BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-22-2013, 11:29 PM   #1
flyboy385
New Member
 
Drives: 2011 135i DCT
Join Date: Sep 2011
Location: CA

Posts: 22
iTrader: (0)

Angry N55 DCT less responsive, slower gear changes after Sirius Radio install

(Sorry in advance for the long post, didn't realize how long it would take me to type all my thoughts out)

I immediately began noticing problems as soon as I started up the car after the Satellite Radio had been installed. The warm start-up was lower pitched, the car didn't rev up to its normal 1200-1300 rpm briefly, then slowly lower down to 900-1000 rpm, then idle after that. It just went straight to about 700 rpm and stayed there. I thought it was a one-time thing, and wouldn't be a problem, since there was no "long crank" issue.

I began suspecting they had messed something up electronically when i noticed all my trip stats had been reset (average miles per gallon, average speed, etc.). Then when I unlocked the car the next morning, I didn't hear the usual noise from the fuel pump priming. When I started the car, I knew something was really wrong. Normally, the cold start really sounds loud and aggressive, revving up to 1500 and staying above 1000 for a little while. But this time, it wasn't as loud, and didn't even rev past 1000 rpm. I was a little dissapointed by this, but wasn't that upset by it. I thought, "I'll just wait 3000 miles until I have to take it in for service, and they can fix it then."

I drove only in D mode in the morning, so everything felt fine in motion, but on the way home I put it in manual mode, and thats when i got really pissed. Normally, when I'm doing about 55 in 7th, and want to make a pass on the freeway, I go about 1/2 - 3/4 throttle for a half second, realize I'm still in 7th, and downshift to 6th to get it moving a little quicker. This time, downshifting to 6th made almost no difference. So I tried 5th, and that STILL didn't have enough pull to get me up to 70 as quickly as I had expected. So I pressed the sport button, tried again, and got the same result. After that, I decided to test the throttle response. I got it up to 40 in 2nd gear, took my foot off the throttle for a second, then jabbed it. Normally, there's a significantly sharp jerk forward, but this time, it felt like I was in automatic mode, and was waiting for the transmission to change down. Okay, maybe not that dramatic, but the throttle response was significantly duller. Even the DCT gear shifts in sport mode felt not only duller, but slower as well. There was time between shifts for the exhaust to make gurgling noises (which sounded lovely, but I get those noises anyway with sport mode off at about 1/2 throttle) There were even a few times when I would be sitting at a stoplight and the revs would bounce around, seemingly trying to rev itself to stay alive.

I know my car very well, and I'm absolutely positive that something has changed the dynamics of the car. I have two theories: One is that when messing around with the electronics during the satellite radio install, the technicians reset something related to the fuel timing or O2 sensors by accident, and the other theory is that I got some sort of software update along with the satellite radio that changed the way the engine operates. I'm not well-educated on the subject, but those are my rough guesses.

I know it sounds absolutely preposterous that a satellite radio install would affect the way the engine behaves, but the dealership said they didn't do anything else, and none of these issues were prevalent on the drive over to the dealership.

Any thoughts?

TL;DR - Got satellite radio retrofitted, now the car feels slower and duller.
__________________
| JB4 N55 Stage 2 | AR Catless 4" Downpipes | Berk Technology Street Axelback Exhaust | City Vison Angel Eyes |
flyboy385 is offline   United_States
0
Reply With Quote
      01-23-2013, 12:56 AM   #2
UR25IO
Captain
 
Drives: 2011 BMW 135i M-SPORT DCT
Join Date: Nov 2011
Location: SYDNEY BONNYRIGG HEIGHTS

Posts: 690
iTrader: (0)

thank god im not the only one who is experiencing this problem, I have a smilar issue with my car. but the problem comes and go, days where its running like a dream and days where is just like dog piss..

I have been told from one of the BMW technician in Australia once the car has been reprogramed it can change the whole characteristic of the orignal car to better or worst.

I think BMW are having troubles with the N55 DCT box.. the new M135 I beleave its running 8speed stright Auto
UR25IO is online now   Australia
0
Reply With Quote
      01-23-2013, 02:38 AM   #3
TS135i
piggy in the mirror
 
Drives: 2013 135i
Join Date: Jan 2013
Location: Sydney

Posts: 426
iTrader: (0)

Quote:
Originally Posted by UR25IO View Post

I think BMW are having troubles with the N55 DCT box.. the new M135 I beleave its running 8speed stright Auto
Having experienced Audi DSG issues, i decided to go back to 6MT. Did they reflash your DCT alone or the ECU?
__________________
135i Coupe N55 PPK
TS135i is offline   Australia
0
Reply With Quote
      01-23-2013, 03:53 AM   #4
CrustyNoodle
First Lieutenant
 
Drives: 135i DCT
Join Date: Jun 2011
Location: Melbourne, Australia

Posts: 309
iTrader: (0)

Sounds like they flashed your ECU to the latest release. Many have reported similar changes to performance as a result of an ECU update. Do a bit of searching and you'll find plenty of reports.
__________________
BMW - 135i DCT
Audi - Q5 3.0TDI
CrustyNoodle is offline   Australia
0
Reply With Quote
      01-23-2013, 05:43 AM   #5
UR25IO
Captain
 
Drives: 2011 BMW 135i M-SPORT DCT
Join Date: Nov 2011
Location: SYDNEY BONNYRIGG HEIGHTS

Posts: 690
iTrader: (0)

basically they told me that they had to forced pack the program back into my ECU ,apparently my ecu would not take the reprogramming software that they had. So help needed help from tech guys in Germany as I was without my car for 8 week. true or not i have no idea.

My car already did have the latest software and with the BMW stage1 PPK. which i think made everything so complicated.
UR25IO is online now   Australia
0
Reply With Quote
      01-23-2013, 01:19 PM   #6
RimasRS
Colonel
 
RimasRS's Avatar
 
Drives: 135i MT 2009 AW
Join Date: Sep 2010
Location: Europe

Posts: 2,396
iTrader: (0)

I guess that gear box adaption was reset... Wait for a few hundred miles and it should learn again.
RimasRS is offline  
0
Reply With Quote
      01-24-2013, 09:30 PM   #7
flyboy385
New Member
 
Drives: 2011 135i DCT
Join Date: Sep 2011
Location: CA

Posts: 22
iTrader: (0)

Quote:
Originally Posted by CrustyNoodle View Post
Sounds like they flashed your ECU to the latest release. Many have reported similar changes to performance as a result of an ECU update. Do a bit of searching and you'll find plenty of reports.
If this is the case, can it be changed back? I'm even willing to spend extra money to have the Sirius radio uninstalled if necessary, I just want my car back.
__________________
| JB4 N55 Stage 2 | AR Catless 4" Downpipes | Berk Technology Street Axelback Exhaust | City Vison Angel Eyes |
flyboy385 is offline   United_States
0
Reply With Quote
      01-24-2013, 10:40 PM   #8
tracer bullet
Captain
 
tracer bullet's Avatar
 
Drives: '11 135i - AW w/ TC
Join Date: May 2011
Location: Saint Paul, MN

Posts: 723
iTrader: (1)

http://www.1addicts.com/forums/showthread.php?t=695396

http://www.1addicts.com/forums/showthread.php?t=638072

http://www.1addicts.com/forums/showthread.php?t=730356

Just for starters. Do a search and you'll find plenty more discussion on it.
tracer bullet is offline   United_States
0
Reply With Quote
      01-25-2013, 06:11 AM   #9
CrustyNoodle
First Lieutenant
 
Drives: 135i DCT
Join Date: Jun 2011
Location: Melbourne, Australia

Posts: 309
iTrader: (0)

Quote:
Originally Posted by flyboy385 View Post
If this is the case, can it be changed back? I'm even willing to spend extra money to have the Sirius radio uninstalled if necessary, I just want my car back.
From what I've read, your only options might be to either get the the BMW performance tune or an aftermarket tune like the Cobb.

I've managed to keep my N55 away from the dealer for exactly this reason. I've been using an independent with strict instructions to not update the ECU.


Maybe look on the bright side.... There is now extra incentive to go and get a Cobb AP.
__________________
BMW - 135i DCT
Audi - Q5 3.0TDI
CrustyNoodle is offline   Australia
0
Reply With Quote
      01-25-2013, 09:42 AM   #10
gwhiz
Private
 
gwhiz's Avatar
 
Drives: 2012 135i Convertible/M Sport
Join Date: Oct 2011
Location: Arizona

Posts: 83
iTrader: (0)

It sounds just like everyone else with that update issue but it's odd that you have the PPK1. That is supposed to be one of the only known factory fixes.

Since you have that tune already I'd have to guess that it's just been reset and you have to "re-teach" it how you drive. I really hope it goes away for you, I was experiencing the same thing and that's why I got the PPK in the first place. Very frustrating.
__________________
Jet Black 2012 BMW 135i E88 / M Sport Package / DCT / BMW PPK Stage 1 / Scopione Front Splitters and Rear Diffuser
gwhiz is offline  
0
Reply With Quote
      01-26-2013, 06:01 AM   #11
CrustyNoodle
First Lieutenant
 
Drives: 135i DCT
Join Date: Jun 2011
Location: Melbourne, Australia

Posts: 309
iTrader: (0)

Quote:
Originally Posted by gwhiz View Post
It sounds just like everyone else with that update issue but it's odd that you have the PPK1. That is supposed to be one of the only known factory fixes.

Since you have that tune already I'd have to guess that it's just been reset and you have to "re-teach" it how you drive. I really hope it goes away for you, I was experiencing the same thing and that's why I got the PPK in the first place. Very frustrating.
OP didn't say he had the PPK, it was UR25IO who has the PPK - confusing eh!
__________________
BMW - 135i DCT
Audi - Q5 3.0TDI
CrustyNoodle is offline   Australia
0
Reply With Quote
      01-26-2013, 10:52 AM   #12
gwhiz
Private
 
gwhiz's Avatar
 
Drives: 2012 135i Convertible/M Sport
Join Date: Oct 2011
Location: Arizona

Posts: 83
iTrader: (0)

Ahh, owned by reading comprehension.
__________________
Jet Black 2012 BMW 135i E88 / M Sport Package / DCT / BMW PPK Stage 1 / Scopione Front Splitters and Rear Diffuser
gwhiz is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:33 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST