BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      12-03-2009, 03:37 PM   #1
bbadillo
Private First Class
2
Rep
114
Posts

 
Drives: 09 Black 135i, JB+
Join Date: Jul 2009
Location: San Francisco,Ca

iTrader: (1)

135i AT rough start from a stop

Hey guys,

I have noticed recently sometimes(about 1/10) stops when i completely stop let go of the break and start, I dont get off to a smooth start, it feels almost as if the transmission decides to shift to 2nd from 1st or something. Like right when i lift my foot off the break, maybe there is this hesitation and then i feel a little kick. no noise or any power loss. Whats strange is it only happens in drive, not DS, or MD.

3k miles, JB+ only mods.
Appreciate 0
      12-03-2009, 04:33 PM   #2
hockeymutt
Private
1
Rep
76
Posts

 
Drives: 135i silver,prem/sport package
Join Date: Oct 2009
Location: california

iTrader: (0)

i have the save problem i think... have about 1,600 on mine i think its how the tranny learned my driving from babying it for the first month or so.... you can goto the dealer and see if they will reset it so it can re-learn your driving habits.... it annoys the shit outta me tho cause im used to manuals and bought an auto
Appreciate 0
      12-03-2009, 06:16 PM   #3
shawshank772
Captain
shawshank772's Avatar
United_States
13
Rep
900
Posts

 
Drives: 135i
Join Date: Aug 2007
Location: Chicago

iTrader: (1)

Do a little more searching here and e90 post its a common problem. Something along the lines of the brake assist programing in the car/how the throttle is set up. It mostly does it when the car is initially started/cold. Im no tech guru but thats what I remember reading.
Appreciate 0
      12-03-2009, 09:54 PM   #4
bbadillo
Private First Class
2
Rep
114
Posts

 
Drives: 09 Black 135i, JB+
Join Date: Jul 2009
Location: San Francisco,Ca

iTrader: (1)

it almost does feel like break assist, strange
Appreciate 0
      12-03-2009, 09:59 PM   #5
Berduderunner
drk one
Berduderunner's Avatar
United_States
14
Rep
792
Posts

 
Drives: 2008 135i
Join Date: Dec 2007
Location: Tampa/Orlando

iTrader: (0)

Garage List
2008 e90 335i  [0.00]
2008 135i  [0.00]
Send a message via AIM to Berduderunner
This happens w. both my 135 and my dad's 335. I'm almost positive its the brakes not wanting to release when they havn't been warmed up (after a few minutes it tends to stop).
__________________
Jet Black | Coral | HighGlossBlack | Steptronic | Premium | Sport | Comfort | ActiveSteering | Navi | HiFi | HD | iPod | SAT
BMS JB3 v2.0 | BMS DCI | Berk Tech Sport Exhaust | UR * DPs | CoolingMist Meth Kit w/ CMGS | H&R OE Sport Springs | Breyton GTS-R | Dunlop Direzza Sport Z1 Star Specs | GP Thunder 8000K Low Beams/Angel Eyes/Cornering Lights | LED Interior Light Kit | Window Tint | Smoked Tail Lights | Smoked License Plate Cover
Appreciate 0
      12-03-2009, 10:10 PM   #6
shawshank772
Captain
shawshank772's Avatar
United_States
13
Rep
900
Posts

 
Drives: 135i
Join Date: Aug 2007
Location: Chicago

iTrader: (1)

NO doubt that this forum is slowly dying. 75 views and hardly any responses..Ill look for some more educated answers and post them here.
Appreciate 0
      12-03-2009, 10:20 PM   #7
shawshank772
Captain
shawshank772's Avatar
United_States
13
Rep
900
Posts

 
Drives: 135i
Join Date: Aug 2007
Location: Chicago

iTrader: (1)

Ok, below you will find some links and I actually realized something. About a week ago I had the car in for service and they updated the software. Its been in the 30s here in Chicago and it hasnt jerked once from a stop. Now with that said, reading through some of these it seems there is a software fix. This most likely explains why I havent had the jerk in cold temps since I got the car reprogramed.

http://www.e90post.com/forums/showth...ght=jerks+stop

http://www.e90post.com/forums/showth...ght=jerks+stop

http://www.e90post.com/forums/showth...ght=jerks+stop

http://www.e90post.com/forums/showth...ks+stop&page=2
Appreciate 0
      12-03-2009, 11:41 PM   #8
bbadillo
Private First Class
2
Rep
114
Posts

 
Drives: 09 Black 135i, JB+
Join Date: Jul 2009
Location: San Francisco,Ca

iTrader: (1)

thanks shawshank, exactly describes what i experience. Interesting I need to upgrade the software, stupid assist
Appreciate 0
      01-29-2013, 12:31 PM   #9
dub shih
New Member
0
Rep
22
Posts

 
Drives: 135i Sparkling Graphite
Join Date: Dec 2012
Location: IL, United States

iTrader: (0)

Quote:
Originally Posted by shawshank772 View Post
Ok, below you will find some links and I actually realized something. About a week ago I had the car in for service and they updated the software. Its been in the 30s here in Chicago and it hasnt jerked once from a stop. Now with that said, reading through some of these it seems there is a software fix. This most likely explains why I havent had the jerk in cold temps since I got the car reprogramed.

http://www.e90post.com/forums/showth...ght=jerks+stop

http://www.e90post.com/forums/showth...ght=jerks+stop

http://www.e90post.com/forums/showth...ght=jerks+stop

http://www.e90post.com/forums/showth...ks+stop&page=2
Those links were associated with the 3 series so when I presented the TSB in they just said it did not apply for me.

Do you have specifics on how they fixed you 1?

I'm in the Chicago burbs and this thing is driving me nuts!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:20 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST