BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

View Poll Results: I own a...
2008 model and the waterpump failed. 96 16.03%
2008 model and the waterpump is ok. 131 21.87%
2009 model and the waterpump failed. 26 4.34%
2009 model and the waterpump is ok. 122 20.37%
2010 model and the waterpump failed. 3 0.50%
2010 model and the waterpump is ok. 50 8.35%
2011 model and the waterpump failed. 14 2.34%
2011 model and the waterpump is ok. 87 14.52%
2012 model and the waterpump failed. 0 0%
2012 model and the waterpump is ok. 41 6.84%
2013 model and the waterpump failed. 1 0.17%
2013 model and the waterpump is ok. 28 4.67%
Voters: 599. You may not vote on this poll

Post Reply
 
Thread Tools Search this Thread
      02-01-2013, 12:41 PM   #23
Venom
Colonel
Venom's Avatar
United_States
33
Rep
2,117
Posts

Drives: E82 135i
Join Date: May 2011
Location: Huntington Beach, CA

iTrader: (5)

Garage List
2008 BMW 135i  [4.25]
Send a message via AIM to Venom
Quote:
Originally Posted by Dackelone View Post
Maybe I should move this thread to the General forum. ?
That's up to you
Thanks for putting this poll together! Hopefully the trend continues like this.
__________________
Venom Build Log
Mods: JB4 G5 ISO, RR DPs, GTHaus Meistershaft Exhaust, RKP GTS Wing, Wagner FMIC, VMR V701s in Scarlet Red, Custom shift knob, Full 1M Body Conversion, and more.

Prius is Latin for impotence.
Appreciate 0
      02-01-2013, 12:45 PM   #24
135Pats
The World Champion New England Patriots...
135Pats's Avatar
United_States
94
Rep
5,984
Posts

Drives: 135i
Join Date: May 2012
Location: Maryland

iTrader: (2)

Smart move putting this in general Dack, I think it'll get alot more traction here. Hopefully with a better sample size this can be of real use, the waterpump is probably what I fear most in terms of "stuff that's likely to go wrong".
__________________
E88 N54 Alpinweiss/Coral Red/Motiv HTA 3586r Tial .82AR/Motiv Port Fuel/Meisterschaft Race/Berk Resonated/ER CP/Synapse/VRSF FMIC/Rob Beck PCV Valve + Cap/ST Coilovers/M3 FCA + Tension Rods/M3 Subframe Bushings/M3 FSB/AA Strutbrace/DINAN Camber Plates/Apex ARC-8/Project Kics/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance
Appreciate 0
      02-01-2013, 01:43 PM   #25
tpm17
Private First Class
United_States
1
Rep
154
Posts

Drives: 135i
Join Date: Mar 2011
Location: Riverdale, NY

iTrader: (1)

2009 N54 23,000 miles Original Water Pump.
Appreciate 0
      02-01-2013, 01:52 PM   #26
rking117
Major
United_States
16
Rep
1,189
Posts

Drives: Z4 3.0i & 320i
Join Date: Aug 2012
Location: USA

iTrader: (0)

2011
40,500 miles
Original pump
__________________
Enjoying an E89 Z4, F30 320i and Fiat Abarth //
E85 Z4 (sold), E82 128i (sold), Fiat Pop 500 (sold)
Appreciate 0
      02-01-2013, 02:58 PM   #27
Southjersey128
Second Lieutenant
Southjersey128's Avatar
United_States
6
Rep
239
Posts

Drives: 2008 128i
Join Date: Mar 2011
Location: South Jersey

iTrader: (0)

Garage List
2008 BMW 128i  [5.00]
2008 52k miles
N51 all is well.
__________________
Afe Scoops and CAI, PBX, 261M's Powder Coated Gunmetal, 225/255 Michelin PSS, (BMW Performance: BBK, Illuminated Door Sills, Shifter Knob and Boot, E-Brake Handle, Steering Wheel, Front Strut Bar), E93 FSB, E92 RSB, M3 Rear Subframe Bushings, M3 Front Control Arms, HPA coilover kit (Koni Adjustables and Swift Springs), Steel Brake Hoses, Black Kidneys, Smoked LED side markers, LED angel eyes, Blacklines, Carbon fiber spoiler, Ambergones...
Appreciate 0
      02-01-2013, 03:42 PM   #28
kensington
Private First Class
2
Rep
155
Posts

Drives: 08 135
Join Date: Mar 2012
Location: Tulsa, ok

iTrader: (0)

08 135i
29k miles

No water pump issues. Car was barely driven (10k miles) until I got it in March 2012.
Appreciate 0
      02-01-2013, 05:47 PM   #29
slim_e90
First Lieutenant
slim_e90's Avatar
4
Rep
343
Posts

Drives: BSM E-88
Join Date: Jun 2010
Location: Naaaashville, TN

iTrader: (4)

08 135i
64k mi
Original water pump
__________________

|move over... please|
Appreciate 0
      02-01-2013, 05:50 PM   #30
alvitdk
First Lieutenant
alvitdk's Avatar
United_States
11
Rep
337
Posts

Drives: 13' Nissan 370Z
Join Date: Nov 2011
Location: NY/TX

iTrader: (2)

Garage List
2008, 46k, original pump, no problem
__________________
---------------------------------------------------------------
13' Nissan 370Z, Pearl White, Sport suspension...no mods YET
Also Drive: 13' Mazda CX-5
Also Ride: 11' Triumph Speedmaster, 73' Triumph Tiger
Appreciate 0
      02-01-2013, 06:44 PM   #31
bimmer74
Private First Class
2
Rep
197
Posts

Drives: 2011 335i xDrive Sedan
Join Date: Mar 2008
Location: Massachusetts

iTrader: (2)

2009 N51 with 55k miles on original pump.
__________________
2011 335i xDrive Sedan / 6MT / M-Sport
Appreciate 0
      02-01-2013, 10:19 PM   #32
ShocknAwe
Colonel
ShocknAwe's Avatar
United_States
101
Rep
2,432
Posts

Drives: E82 N54
Join Date: Jul 2012
Location: Somewhere warm

iTrader: (6)

2010 (02/2010 build date) 135i N54 engine, 33k miles, waterpump A-OK, never even seen temps over 250 even when thrashing it ragged. Still on all original equipment as well.

BTW: Great thread, thanks Dack.
__________________
2010 135i M-Sport 6MT Jet Black
N54 | Build Thread
Appreciate 0
      02-02-2013, 09:21 AM   #33
BimmerE82
Captain
BimmerE82's Avatar
United_States
20
Rep
716
Posts

Drives: 2009 BMW 135i Sport package
Join Date: Aug 2011
Location: Tucson, Arizona

iTrader: (0)

Garage List
2009 BMW 135i  [3.50]
09 135i with 51,000 miles. Original water pump is running great, no problems!
__________________
Appreciate 0
      02-02-2013, 11:00 AM   #34
wadny
Private
wadny's Avatar
1
Rep
61
Posts

Drives: 2011 135i, M-Sport, 6MT
Join Date: Mar 2010
Location: North Tonawanda, NY

iTrader: (0)

My thermostat failed on my 2011 N55 135i when the car was around 2 or 3 months old with maybe a couple thousand miles on it. The dealer had the car for several weeks while they replaced, under the direction of factory support people, the water pump, the radiator with sensors, and finally the thermostat. The thermostat replacement fixed the problem. Fortunately, they provided a nice 335 coupe as a loaner while the car was being repaired.
Appreciate 0
      02-02-2013, 11:09 AM   #35
Rockstar1487
Alonne Captain
Rockstar1487's Avatar
United_States
3
Rep
162
Posts

Drives: '08 135i Coupe
Join Date: Jan 2013
Location: Central, New Jersey

iTrader: (0)

dack,
+1million to you good sir!
thanks for taking my poll advice in the other thread!!! hopefully we can find a happy medium and make that the unofficial time to change it.
08/08 41200m still on original water pump n54.
__________________
Was ist die fragen?
Hey Frau Hey!
Geck! Wo ist mein Auto?
Appreciate 0
      02-02-2013, 11:51 AM   #36
TMR013
Opus Angelus
TMR013's Avatar
United_States
25
Rep
1,018
Posts

Drives: '09 Monaco Blue 135i coupe
Join Date: Apr 2009
Location: Chandler, AZ

iTrader: (0)

09 N54
48K Miles
Original pump, no issues

What's the story on this? First I have heard of it.
__________________
Appreciate 0
      02-02-2013, 12:02 PM   #37
135Pats
The World Champion New England Patriots...
135Pats's Avatar
United_States
94
Rep
5,984
Posts

Drives: 135i
Join Date: May 2012
Location: Maryland

iTrader: (2)

Quote:
Originally Posted by TMR013 View Post
09 N54
48K Miles
Original pump, no issues

What's the story on this? First I have heard of it.
BMWs are notorious for crappy waterpumps/thermostats that fail without any real warning. Our 1er did not buck this trend, though this poll is making me feel a bit better.
__________________
E88 N54 Alpinweiss/Coral Red/Motiv HTA 3586r Tial .82AR/Motiv Port Fuel/Meisterschaft Race/Berk Resonated/ER CP/Synapse/VRSF FMIC/Rob Beck PCV Valve + Cap/ST Coilovers/M3 FCA + Tension Rods/M3 Subframe Bushings/M3 FSB/AA Strutbrace/DINAN Camber Plates/Apex ARC-8/Project Kics/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance
Appreciate 0
      02-02-2013, 01:47 PM   #38
Detailer
Private First Class
8
Rep
143
Posts

Drives: BMW 135i
Join Date: Jul 2011
Location: Montreal, Canada

iTrader: (2)

Mine went yesterday at 63k miles.

Yesterday, hot air from the ventilation went and 2 minutes later, yellow coolant sign light up in the cluster. I stopped knowing it was the water pump that failed. As it was below zero outside and engine oil temp was still at the coldest, I started the engine again to move to a secure area. Never did the red coolant light light up.

Parts in Canada are not cheap. Water pump is around $650 and I decided to replace the thermostat at the same time ($200) and a $45 hose that links them.

Job will be done Monday, so I don't know yet how much labour will add to the bill.
Appreciate 0
      02-02-2013, 05:26 PM   #39
IDBMW
Captain
IDBMW's Avatar
United_States
10
Rep
768
Posts

Drives: 2015 M235i
Join Date: Mar 2008
Location: Boise, ID

iTrader: (0)

2008 135i 52k miles orginal H2O Pump.
__________________
2015 M235i - Estoril Blue - 6 speed - Black Lather - Cold Weather Package - Premium Package - Harmon/Kardon Premium sound
Appreciate 0
      02-02-2013, 06:15 PM   #40
631twentyeighteye
Colonel
631twentyeighteye's Avatar
United_States
59
Rep
2,082
Posts

Drives: 2010 130i MT
Join Date: Aug 2012
Location: Long island

iTrader: (6)

2010 128i 37xxx miles, stock waterpump(as far as im aware, 2nd owner) hasn't failed yet. knock on wood.
__________________
3 stage manifold, Mapleridge headers, AA tune
Appreciate 0
      02-02-2013, 08:47 PM   #41
AlBinVA
Private First Class
2
Rep
111
Posts

Drives: 08 135 vert
Join Date: Jun 2011
Location: Richmond VA

iTrader: (1)

so far the feedback matches what my SA said...

Mine was the first 1 series he had seen with a water pump failure.
Appreciate 0
      02-02-2013, 08:51 PM   #42
Rockstar1487
Alonne Captain
Rockstar1487's Avatar
United_States
3
Rep
162
Posts

Drives: '08 135i Coupe
Join Date: Jan 2013
Location: Central, New Jersey

iTrader: (0)

Quote:
Originally Posted by 135Pats
Quote:
Originally Posted by TMR013 View Post
09 N54
48K Miles
Original pump, no issues

What's the story on this? First I have heard of it.
BMWs are notorious for crappy waterpumps/thermostats that fail without any real warning. Our 1er did not buck this trend, though this poll is making me feel a bit better.
+1
__________________
Was ist die fragen?
Hey Frau Hey!
Geck! Wo ist mein Auto?
Appreciate 0
      02-03-2013, 12:53 AM   #43
Pig Farmer
Captain
26
Rep
868
Posts

Drives: 2009 BMW 135i
Join Date: May 2010
Location: Florida

iTrader: (0)

2009 135i w/28k miles. Codes indicating water pump communication errors but it never completely died. The water pump was replaced by dealer on account of the codes. They did a shit-ass job, sprayed coolant all over the engine bay and screwed up the thrust bearing on my coilover. I will replace the water pump myself next time.
Appreciate 0
      02-03-2013, 12:59 AM   #44
TheSt|G
Resident Tamed Racing Driver
TheSt|G's Avatar
United_States
97
Rep
4,470
Posts

Drives: 911, 130is, E39 M5, E36 M3
Join Date: Mar 2008
Location: Outside Philly

iTrader: (2)

2010 19,000 miles original pump.

Plan on replacing it at 50k intervals. Replacement pump is cheaper than a replacement engine.
__________________
130is MSport 6MT/ SuperSprint Headers & Exhaust with Swain Tech Race Coat / DISA Manifold / EVOLVE Tune / TCK DA Coilovers / Euro CF Intake/Box / BMW v1 Wheel / BBS RGRs with PSS / F30 Brake Shield / BMW CF Spoiler & Diffuser / Blackline Tails / Rear Fogs Enabled / Front Fogs Delete / CDV Delete / BMW Black Kidneys / M5 Illuminated Knob / BMW Stripe
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:47 PM.




1addicts
1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST