BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      04-15-2013, 07:09 PM   #1
VWtoBMW
Captain
Canada
41

 
VWtoBMW's Avatar
 
Drives: 2013 740Li
Join Date: Aug 2009
Location: Toronto


Posts: 815
iTrader: (5)

Garage List
2013 535i xDrive  [5.00]
2009 BMW 328i  [0.00]
Help! Crazy dash error while driving.

Posting this for a friends wife. Dash went crazy on her way home from work while on the highway.

I've included a video that she took while it was happening. It continued the whole drive home yet the car drove ok.

Anyone see this before?

The car is going to the dealer in the morning but curious to know what to expect.
http://i1078.photobucket.com/albums/...ps982c98d0.mp4
http://i1078.photobucket.com/albums/...psdb7cc24b.mp4
__________________
2013 F10 535i xDrive Space Grey, Oyster Napa Leather, DHP, HUD, Rear Entertainment, Luxury and Executive Package
Appreciate 0
      04-16-2013, 04:04 PM   #2
AlBinVA
Private First Class
9

 
Drives: 08 135 vert
Join Date: Jun 2011
Location: Richmond VA


Posts: 111
iTrader: (1)

That is pretty wild. I would not even hazard a guess on that, cept to blame it on gremlins. let us know what you find out.
Appreciate 0
      04-16-2013, 04:46 PM   #3
int2str
Captain
Germany
41

 
int2str's Avatar
 
Drives: 2008 135i
Join Date: Feb 2010
Location: San Diego, CA


Posts: 655
iTrader: (2)

That's exactly the problem described in the battery cable recall.

Your dealer will replace your battery cable.
Appreciate 0
      04-16-2013, 04:55 PM   #4
Cuz5150
Major
57

 
Cuz5150's Avatar
 
Drives: 06-M3ZHP/04-M3 Vert/02Duc998
Join Date: May 2008
Location: NJ


Posts: 1,261
iTrader: (0)

Hmmm....3 things that come to mine. Water in the trunk do to tail light seals. Bad battery that has dropped below what BMW needs/requires to run all the electrical junk. And last the latest recall about the battery cable that attaches to the fuse box......!
__________________
-Diplomacy is saying, "nice doggie while trying to find a rock"-

04-M3 vert-Black/Imolla/6MT/Cold/Xenon/HK/
06-M3 Cp-Mystic/Black/6MT/Comp/Xenon/HK/
09-135i- AW/Bk-Lette/6MT/M-pac/Nav/Hi-Fi/Usb-Ipod/SOLD
Appreciate 0
      04-16-2013, 10:17 PM   #5
rking117
Major
20

 
Drives: Z4 3.0i & 320i
Join Date: Aug 2012
Location: Central Florida


Posts: 1,088
iTrader: (0)

Quote:
Originally Posted by int2str View Post
That's exactly the problem described in the battery cable recall.

Your dealer will replace your battery cable.
What he said.
__________________
Enjoying an E89 Z4, F30 320i and Fiat Pop 500 //
E85 Z4 (sold), E82 128i (sold)
Appreciate 0
      04-16-2013, 10:28 PM   #6
Vigilante375
Lieutenant
United_States
7

 
Drives: 2012 AW 6M 135i
Join Date: Sep 2011
Location: WA


Posts: 561
iTrader: (0)

Geez, if my car was doing that I'd take it straight to the dealer and get that recall done. But that has to be it, check out the recall on the battery terminals.

That is crazy and I'm sure I would laugh the whole way to the dealer then be even better if I was pulled over by a cop....Sir, do you know how fast you were going? Not really since my speedo was reading 0.
Appreciate 0
      04-17-2013, 09:25 AM   #7
VWtoBMW
Captain
Canada
41

 
VWtoBMW's Avatar
 
Drives: 2013 740Li
Join Date: Aug 2009
Location: Toronto


Posts: 815
iTrader: (5)

Garage List
2013 535i xDrive  [5.00]
2009 BMW 328i  [0.00]
Oddly enough, the recall was already done.

I could see a weak or dying battery causing this. It is the original bettery and the car is already 5 years old which is when batteries tend to show sign of age. The car is driven about 100 miles a day round trip, all highway, to work and then local city driving so I think the battery has ample opportunity to charge, but if it is ageing, that may be it.

The car is at the dealer now so hopefully we will know more shortly.
__________________
2013 F10 535i xDrive Space Grey, Oyster Napa Leather, DHP, HUD, Rear Entertainment, Luxury and Executive Package
Appreciate 0
      04-17-2013, 12:20 PM   #8
doublevanosrc
Loves Runflats.
United_States
30

 
doublevanosrc's Avatar
 
Drives: 2013 VW GTi
Join Date: Jul 2009
Location: Austin. Tx


Posts: 1,870
iTrader: (1)

Garage List
2011 BMW  [0.00]
2011 BMW  [0.00]
Quote:
Originally Posted by int2str View Post
That's exactly the problem described in the battery cable recall.
This^^

Or a dying battery.
__________________
2011 135i M Sport
Gone and missed
Appreciate 0
      04-22-2013, 10:07 AM   #9
VWtoBMW
Captain
Canada
41

 
VWtoBMW's Avatar
 
Drives: 2013 740Li
Join Date: Aug 2009
Location: Toronto


Posts: 815
iTrader: (5)

Garage List
2013 535i xDrive  [5.00]
2009 BMW 328i  [0.00]
Finally got to the root cause. The diagnosis from the dealer was:
DIAGNOSE WATER LEAK (RR COMPARTMENT FILLED W/ WATER), REPLACE AND CODE /PROGRAM CONTROL UNITS. CLEAN/DRY OUT CONNECTORS AND CHECK
WIRING FOR CORROSION (PDC & CA CONTROL UNITS FILLED WITH WATER)

The cause was a seal missing around the trunk. The rear bumper on teh car was repalced due to a light rear end collision. Looks like the seal was not put back on.

Time to go nogotiate with the body shop !
__________________
2013 F10 535i xDrive Space Grey, Oyster Napa Leather, DHP, HUD, Rear Entertainment, Luxury and Executive Package
Appreciate 0
      04-22-2013, 10:13 AM   #10
Dackelone
Moderator
Germany
867

 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany


Posts: 16,566
iTrader: (1)

Quote:
Originally Posted by VWtoBMW View Post
Finally got to the root cause. The diagnosis from the dealer was:
DIAGNOSE WATER LEAK (RR COMPARTMENT FILLED W/ WATER), REPLACE AND CODE /PROGRAM CONTROL UNITS. CLEAN/DRY OUT CONNECTORS AND CHECK
WIRING FOR CORROSION (PDC & CA CONTROL UNITS FILLED WITH WATER)

The cause was a seal missing around the trunk. The rear bumper on teh car was repalced due to a light rear end collision. Looks like the seal was not put back on.

Time to go nogotiate with the body shop !

I would just go thru your insurance company. Didn't they pay the body shop for that first (bumper)repair?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:25 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST