BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      02-09-2013, 10:19 PM   #1
LAZ
OneThirty5Eye
 
LAZ's Avatar
 
Drives: 08' 135i Coupe
Join Date: Dec 2012
Location: San Antonio, TX

Posts: 210
iTrader: (0)

JB4 -Misfire with Map 2 only?

1- I have been running JB4 for a couple of months now. I have been running Map 1 with DCI and 93 octane...The car runs great under map 1. I recently installed BMS downpipes. However, when I switch to Map 2 I often get a misfire code for Cylinder 2. I have done pull after pull to see if the JB4 simply has to "learn" but after many pulls the problem remains. Map 2 runs ok when I WOT from a higher speed (60 roll) but misfires when I WOT at lower speeds/gears (20-30mph). Can running this extra 1.5 psi cause the car to go from having ZERO misfires on map1 to misfires almost EVERY time with map 2? Or do you think there is another culprit causing this issue?


Also


2- Based on your experience...I have an Automatic Transmission...my car's oil temp easily hits 250 degrees but doesnt really go past that after some spirited driving. A day after installing my BMS downpipes I noticed that my car seemed to be hesitant to shift from 3rd to 4th at WOT...its almost seems like it stalls before the shift...and on occastion the exhaust would sound like its makes a fart noise between shifts, as if its having a hard time breathing. I have no experience with aftermarket downpipes. Does this seem normal? Do you think the 250 degrees can cause the transmission to not preform to its full potential?

Any help from those with Jb4/DP experience would be greatly appreciated.
Thanks
LAZ is offline   United_States
0
Reply With Quote
      02-09-2013, 11:41 PM   #2
SteveAZ
First Lieutenant
 
Drives: 135i Cab
Join Date: Jul 2012
Location: Phoenix, AZ

Posts: 392
iTrader: (2)

What JB4 version and what software revs are you running? What are your settings?

Post a log and an image of your user adjustable settings. Have you run map 5 and do you get the same results.

It sounds like you are referring to what to me sounds like retarded timing during a shift...sort of like a NLS (No Lift Shift), for me this was very noticeable when I was running restricted boost levels in 1st and 2nd. Pretty sure it was also the case in map 2 and know it was it map 6 but at the time I didn't put it together and haven't revisited it as map 2 ran like crap for me at the time and there is no reason for me to run it. I'll probably dial map 6 in later but for now...map 5.
__________________
2008 AW E88 Auto
Current--AA FMIC--Running 100% E85 on my flash tune--BMS CP, DCIs, & OCC--M3 FSB, RCAs, & FCAs--ER OC--Fuelab IFP, FPR, & FF, and E85 CP injection--RB PCV--Whiteline RSFBs, and DBs--ER SS brakelines--Stoptech slotted rotors w/Ferodo pads--Apex Arc 8s w/Michelin PSS--Wavetrac LSD -- Being built: RB turbos Looking for: Ohlins R & T coilovers
SteveAZ is offline  
0
Reply With Quote
      02-10-2013, 12:29 PM   #3
BEAR-AvHistory
335is 7DCT/JB4-G5/ISO
 
BEAR-AvHistory's Avatar
 
Drives: 2011 335is/JB4-G5/ISO Coupe
Join Date: Jun 2011
Location: NC - USA

Posts: 1,993
iTrader: (0)

If you have over 25K on your plugs they could be the problem. Yes a pound & a half can be enough to cause a misfire if your car was already near the edge.

I run a custom map 6 & ramped up 1/2 pound at a time with Terry reviewing the logs. Got to bad logs then backed down 1/2 pound.
__________________
Kevin

2014 435M-Sport - 2013 135is Cab JB4/ISO 6MT - 2009 V-Star - 2009 Ford Expedition EL 4X4 - 2003 Xterra 4X4 - 1998 Ranger 4X4 - FFR Cobra MK-IV work in progress
BEAR-AvHistory is offline  
0
Reply With Quote
Post Reply

Bookmarks

Tags
downpipe, jb4, map 2, misfire, misfiring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:34 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST