BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      02-15-2013, 09:50 AM   #1
SalemChiro
Second Lieutenant
3
Rep
264
Posts

 
Drives: 135i vert
Join Date: May 2012
Location: MA

iTrader: (0)

Diagnostics for LPFP

Hey guys,

I'm getting a LPFP code while tuned. Untuned, no code.

Does anyone in the Boston area have a diagnostic tool that can tell if it's the LPFP sensor or the pump itself. If not I might have to take a ride to Turner Motorsport.

I need to get this resolved before getting a Pro Tune from Bren.

Thanks
Appreciate 0
      02-15-2013, 11:29 AM   #2
ilikebmxbikes
Brigadier General
ilikebmxbikes's Avatar
55
Rep
3,066
Posts

 
Drives: S65 1M Clone & E92 M3 4.6L
Join Date: Apr 2011
Location: San Francisco

iTrader: (35)

Garage List
Hey
I had a low pressure fuel pump sensor code and like you I was unsure if it was the sensor or the pump itself. I noticed the code when I was stage 2+. I took it to the dealership and they replaced the sensor only and I have had no issues since.
__________________
Appreciate 0
      02-15-2013, 05:39 PM   #3
SalemChiro
Second Lieutenant
3
Rep
264
Posts

 
Drives: 135i vert
Join Date: May 2012
Location: MA

iTrader: (0)

Good to know...I've read of similar LPFP issues like yours where a new sensor resolved it.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:54 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST