BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      03-07-2013, 10:53 PM   #1
Hondamxracer51
Private First Class
 
Drives: 2012 135i dct zmp
Join Date: Feb 2012
Location: So Cal

Posts: 113
iTrader: (0)

Garage List
2012 135i  [0.00]
dct tranny and idle problems

i saw a thread on this but it had like 6 pages of responses and i couldnt go through and read it all. i know that i have seen other people with this problem and i think mine has been fixed.

so the original problem with my car was fluctuating idle and delayed power. i would be sitting at a light or stopped and my idle would either jump up maybe 500 rpms or it would dip down almost to a stall. also if i would come to a stop pretty quick after driving fast my car would almost stall. i was also having a problem where i would be stopped and i would go to pull out into traffic (turning right for example) and i would push the throttle and nothing would happen untill like half to 3/4 throttle.

so i work at a dealer and i had brought the problem up to my buddy that is a tech and he said to bring it in and he would look at it. he scanned the car and didnt find and faults but he found a test plan on re calibrating the clutches. he said it was a pain and a long process that took him forever. he ended up clearing all the settings and re calibrating the clutches and doing some other stuff.

so far ive had the car back for almost a week and it seems to have fixed it. i havent driven super hard but it doesnt seem to be doing what it was before. if anyone is having this problem i can try to find out exactly what he did.

i hope this helps someone i just thought i would share it because i know ive seen the problem out there before.
Hondamxracer51 is offline   United_States
0
Reply With Quote
      03-07-2013, 11:14 PM   #2
abirmaher
Captain
 
abirmaher's Avatar
 
Drives: 2014 M235i Coupé (BSM/CR)
Join Date: Feb 2010
Location: Orlando, Florida

Posts: 889
iTrader: (7)

Garage List
2014 BMW M235i  [0.00]
Quote:
Originally Posted by Hondamxracer51 View Post
i saw a thread on this but it had like 6 pages of responses and i couldnt go through and read it all. i know that i have seen other people with this problem and i think mine has been fixed.

so the original problem with my car was fluctuating idle and delayed power. i would be sitting at a light or stopped and my idle would either jump up maybe 500 rpms or it would dip down almost to a stall. also if i would come to a stop pretty quick after driving fast my car would almost stall. i was also having a problem where i would be stopped and i would go to pull out into traffic (turning right for example) and i would push the throttle and nothing would happen untill like half to 3/4 throttle.

so i work at a dealer and i had brought the problem up to my buddy that is a tech and he said to bring it in and he would look at it. he scanned the car and didnt find and faults but he found a test plan on re calibrating the clutches. he said it was a pain and a long process that took him forever. he ended up clearing all the settings and re calibrating the clutches and doing some other stuff.

so far ive had the car back for almost a week and it seems to have fixed it. i havent driven super hard but it doesnt seem to be doing what it was before. if anyone is having this problem i can try to find out exactly what he did.

i hope this helps someone i just thought i would share it because i know ive seen the problem out there before.
Mine does this as well, I would really appreciate that information. Good to know I am not the only one with the issue.
__________________
abirmaher is offline   United_States
0
Reply With Quote
      03-07-2013, 11:23 PM   #3
Hondamxracer51
Private First Class
 
Drives: 2012 135i dct zmp
Join Date: Feb 2012
Location: So Cal

Posts: 113
iTrader: (0)

Garage List
2012 135i  [0.00]
my inbox is going crazy. apparently this problem is common. i will update this post tomorrow with more info.
Hondamxracer51 is offline   United_States
0
Reply With Quote
      03-08-2013, 03:35 AM   #4
Dackelone
Moderator
 
Dackelone's Avatar
 
Drives: 135i Silber mit/Rot 6MT N54
Join Date: Feb 2010
Location: Bayern, Germany

Posts: 15,988
iTrader: (1)

It is basically a SW issue - we think. A simply SW upgrade seems to fix this problem. Go visit your BMW dealer.


I'm sorry you can't read thru six pages... or even post an update.



Throttle response problems
http://www.1addicts.com/forums/showthread.php?t=735136
Dackelone is offline   Germany
0
Reply With Quote
      03-08-2013, 06:46 AM   #5
BEAR-AvHistory
2014 435M-Sport/MPPK
 
BEAR-AvHistory's Avatar
 
Drives: 2014 435M-Sport MPPK
Join Date: Jun 2011
Location: NC - USA

Posts: 2,174
iTrader: (0)

Quote:
Originally Posted by Dackelone View Post
It is basically a SW issue - we think. A simply SW upgrade seems to fix this problem. Go visit your BMW dealer.


I'm sorry you can't read thru six pages... or even post an update.



Throttle response problems
http://www.1addicts.com/forums/showthread.php?t=735136
Must be a real bitch for him not getting the answer spoon fed.
__________________
Kevin

2014 435M-Sport MPPK - 2013 135is Cab 6MT - 2009 V-Star - 2009 Ford Expedition EL 4X4 - 2003 Xterra 4X4 - 1998 Ranger 4X4 - FFR Cobra MK-IV work in progress
BEAR-AvHistory is offline  
0
Reply With Quote
      03-08-2013, 12:07 PM   #6
Hondamxracer51
Private First Class
 
Drives: 2012 135i dct zmp
Join Date: Feb 2012
Location: So Cal

Posts: 113
iTrader: (0)

Garage List
2012 135i  [0.00]
Quote:
Originally Posted by BEAR-AvHistory View Post
Must be a real bitch for him not getting the answer spoon fed.
right? i thought i was trying to help people in a more simple way than reading every post on 6 pages and not finding an answer.

also i did post in there i just didnt think anyone would ever read that far in to find it.
Hondamxracer51 is offline   United_States
0
Reply With Quote
      03-08-2013, 12:13 PM   #7
dicker
Captain
 
dicker's Avatar
 
Drives: '14 M235i
Join Date: Apr 2008
Location: SoCal

Posts: 797
iTrader: (8)

Send a message via AIM to dicker
Quote:
Originally Posted by Dackelone View Post
It is basically a SW issue - we think. A simply SW upgrade seems to fix this problem. Go visit your BMW dealer.


I'm sorry you can't read thru six pages... or even post an update.



Throttle response problems
http://www.1addicts.com/forums/showthread.php?t=735136
It seems like you can't read a thread either?
dicker is offline   United_States
0
Reply With Quote
      03-08-2013, 12:21 PM   #8
bogart
Lieutenant Colonel
 
bogart's Avatar
 
Drives: E82 N55 DCT
Join Date: Nov 2010
Location: STL, MO

Posts: 1,662
iTrader: (4)

Garage List
2011 BMW 135i  [3.53]
thanks for the info!
__________________
bogart is offline   United_States
0
Reply With Quote
      03-08-2013, 01:51 PM   #9
Hondamxracer51
Private First Class
 
Drives: 2012 135i dct zmp
Join Date: Feb 2012
Location: So Cal

Posts: 113
iTrader: (0)

Garage List
2012 135i  [0.00]
ok here is a copy of the techs notes to bmw. i think it should be enough info. but if anyone needs more info i can ask him

Complaint: CLIENT STATES THE VEHICLE IS CUTTING OUT UNDER ACCELERATION FROM A STOP -
Cause: TRANSMISSION CALIBRATION AND DSC PERFORMANCE LIMIT.
Correction: TEST DROVE AND WAS ABLE TO DUPLICATE A SHORT HESITATION WHEN ACCELERATING FRM A COMPLETE STOP.SHORT TEST VEHICLE,FOUND FAULT STORED FOR THE DSC,PERFORMANCE DEDUCTION.WENT THROUGH TEST PLAN FOR FC 5DEC,TEST PLAN CAME BACK INCONCLUSIVE,CLEAR FAULTS N FOUND
Technician Notes: FAULT DID NOT RETURN.AS A PRECAUTION FOR THE TRANSMISSION (DUAL-CLUTCH TRANSMISSION).PERFORM A CLUTCH SLIP-POINT TEACH-IN,AND TRANSMISSION ADAPTATIONS RESET.AFTER TRANSMISSION CALIBRATIONS,TEST DROVE,ALL NORMAL.
Hondamxracer51 is offline   United_States
0
Reply With Quote
      03-08-2013, 05:26 PM   #10
135-dmc
Private First Class
 
Drives: 2013 135
Join Date: Nov 2010
Location: Sanford, FL

Posts: 132
iTrader: (0)

Thanks man. Taking mine in in 2 weeks for the same problem.
135-dmc is offline   United_States
0
Reply With Quote
      03-08-2013, 07:58 PM   #11
abirmaher
Captain
 
abirmaher's Avatar
 
Drives: 2014 M235i Coupé (BSM/CR)
Join Date: Feb 2010
Location: Orlando, Florida

Posts: 889
iTrader: (7)

Garage List
2014 BMW M235i  [0.00]
Thank you very much
__________________
abirmaher is offline   United_States
0
Reply With Quote
      03-17-2013, 08:49 AM   #12
Zombie1
Lieutenant Colonel
 
Drives: BMW 135i 2010
Join Date: Jul 2012
Location: Island long

Posts: 1,736
iTrader: (3)

So true

Quote:
Originally Posted by Dackelone View Post
It is basically a SW issue - we think. A simply SW upgrade seems to fix this problem. Go visit your BMW dealer.


I'm sorry you can't read thru six pages... or even post an update.



Throttle response problems
http://www.1addicts.com/forums/showthread.php?t=735136
__________________
Mods:Berkexhaust alpinaB3flash cobbAP Cobb FMIC Er charge pipe tialQ bov OCC VMR705s MichelinPSS M3 front sway bar M3 subframe bushings M3 front upper and lower control arms M3 guide rods M3 rear upper control arms Koni yellows/Swift spec R springs
Zombie1 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Tags
clutch, dct, idle, n55, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:25 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST