BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      04-07-2013, 01:22 PM   #1
HaNg_MaN
Racer
 
HaNg_MaN's Avatar
 
Drives: 09 BMW 135i
Join Date: Oct 2011
Location: Chicago,IL USA

Posts: 31
iTrader: (0)

Garage List
09 BMW 135i  [0.00]
Video: Autobahn North Course

It was 50 degrees , got into a LIMP mode after 3 laps
__________________
KW 3 ; Vorshalg Camber Plates; Direzza II 255/17/40 square
HaNg_MaN is offline   United_States
0
Reply With Quote
      04-07-2013, 01:23 PM   #2
HaNg_MaN
Racer
 
HaNg_MaN's Avatar
 
Drives: 09 BMW 135i
Join Date: Oct 2011
Location: Chicago,IL USA

Posts: 31
iTrader: (0)

Garage List
09 BMW 135i  [0.00]
__________________
KW 3 ; Vorshalg Camber Plates; Direzza II 255/17/40 square
HaNg_MaN is offline   United_States
0
Reply With Quote
      04-07-2013, 03:31 PM   #3
blutattoo
First Lieutenant
 
Drives: 2012 135i
Join Date: Jun 2012
Location: Sacramento

Posts: 374
iTrader: (1)

Garage List
2012 BMW 135i  [0.00]
Quote:
Originally Posted by HaNg_MaN View Post
It was 50 degrees , got into a LIMP mode after 3 laps
Do you have the stock intake? DCT? Any brake fade prior to limp mode?
blutattoo is offline  
0
Reply With Quote
      04-07-2013, 11:08 PM   #4
HaNg_MaN
Racer
 
HaNg_MaN's Avatar
 
Drives: 09 BMW 135i
Join Date: Oct 2011
Location: Chicago,IL USA

Posts: 31
iTrader: (0)

Garage List
09 BMW 135i  [0.00]
Quote:
Originally Posted by blutattoo View Post
Do you have the stock intake? DCT? Any brake fade prior to limp mode?
Stock intake, intercooler, exhaust and tune with PPK 2 , all is stock, the oil temperatures was right at 250....
__________________
KW 3 ; Vorshalg Camber Plates; Direzza II 255/17/40 square
HaNg_MaN is offline   United_States
0
Reply With Quote
      04-08-2013, 12:28 AM   #5
blutattoo
First Lieutenant
 
Drives: 2012 135i
Join Date: Jun 2012
Location: Sacramento

Posts: 374
iTrader: (1)

Garage List
2012 BMW 135i  [0.00]
Quote:
Originally Posted by HaNg_MaN View Post
Stock intake, intercooler, exhaust and tune with PPK 2 , all is stock, the oil temperatures was right at 250....
Another member mentioned that he had limp mode when the computer detected overheating of the stock brakes. If it happens again see if someone at the track has a code reader or if you have one bring it and you should be able to get an exact answer. Unfortunately there are bunch of different reasons besides just cooling that can cause limp mode on our cars so we'd just be guessing without the codes.
blutattoo is offline  
0
Reply With Quote
      04-09-2013, 07:16 PM   #6
HaNg_MaN
Racer
 
HaNg_MaN's Avatar
 
Drives: 09 BMW 135i
Join Date: Oct 2011
Location: Chicago,IL USA

Posts: 31
iTrader: (0)

Garage List
09 BMW 135i  [0.00]
Just come back from the dealer and .....Leaking forge diverter valves caused it....so they replaced it
__________________
KW 3 ; Vorshalg Camber Plates; Direzza II 255/17/40 square
HaNg_MaN is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:54 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST