BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      09-01-2013, 09:27 PM   #1
nikijack
Private
 
Drives: 2011 128i, blue, manual
Join Date: May 2010
Location: Markdale, On, Canada

Posts: 95
iTrader: (0)

Audio mess

Hi: I had my recall done (battery wire thing). Slowly, the audio started to deteriorate, Bluetooth, radio, phone charging, etc. Now nothing works, and I spent the day installing an old radio from my '95 318ti, Alpine CD, Polk speakers. I will have sound, but no Sirius, no Bluetooth. I'm not happy.

cheers,

Jack

Last edited by nikijack; 09-13-2013 at 12:57 PM. Reason: error
nikijack is offline   Canada
0
Reply With Quote
      09-01-2013, 11:14 PM   #2
TheSt|G
Resident Tamed Racing Driver
 
TheSt|G's Avatar
 
Drives: 911, 130is, E39 M5, E36 M3
Join Date: Mar 2008
Location: Outside Philly

Posts: 3,728
iTrader: (2)

Should have contacted BMW NA before you went and did a stereo install. Now they have the perfect cover.
__________________
130is MSport 6MT/ SuperSprint Headers & Exhaust with Swain Tech Race Coat / DISA Manifold / EVOLVE Tune / TCK DA Coilovers / Euro CF Intake/Box / BMW v1 Wheel / BBS RGRs with PSS / F30 Brake Shield / BMW CF Spoiler & Diffuser / Blackline Tails / Rear Fogs Enabled / Front Fogs Delete / CDV Delete / BMW Black Kidneys / M5 Illuminated Knob / BMW Stripe
TheSt|G is offline   United_States
0
Reply With Quote
      09-02-2013, 12:03 AM   #3
nikijack
Private
 
Drives: 2011 128i, blue, manual
Join Date: May 2010
Location: Markdale, On, Canada

Posts: 95
iTrader: (0)

Stig: Thanks, but everything is reversible.
Jack
nikijack is offline   Canada
0
Reply With Quote
      09-13-2013, 12:56 PM   #4
nikijack
Private
 
Drives: 2011 128i, blue, manual
Join Date: May 2010
Location: Markdale, On, Canada

Posts: 95
iTrader: (0)

Update: I replaced the MULF2 unit with a used one from BimmerHeaven, replaced fuse #13, and everything is working again. My apologies to Serpa BMW. I think some used antifreeze on its way to the recyclers spilled in the well, causing a short.
nikijack is offline   Canada
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:20 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST