BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      04-10-2014, 03:11 AM   #1
thewafflecaust
Private First Class
Australia
2
Rep
135
Posts

 
Drives: 2009 Rattling Wastegate
Join Date: Oct 2011
Location: Melbourne

iTrader: (0)

WTB: 1x LUX v3 H8 angel eye

So my right v3 angel eye has died for whatever reason.

Does anyone have a single v3 sitting around not doing anything they'd be willing to part with?
Appreciate 0
      04-10-2014, 10:53 PM   #2
MO3
Captain
MO3's Avatar
Australia
15
Rep
864
Posts

 
Drives: M235i
Join Date: Nov 2010
Location: Sydney

iTrader: (5)

One of my Lux LED's stopped working as well. I gave the pair (the working and the non-working one) to Stu from BMR to return them to the manufacturer about 18 months ago and I'm still waiting! If/when I get the working one back from Stu, I'll sell it to you. I already bought a new set.
Appreciate 0
      04-10-2014, 11:59 PM   #3
Knightelf
Captain
Australia
11
Rep
647
Posts

 
Drives: 2011 135i SGM DCT
Join Date: Oct 2009
Location: Brisbane

iTrader: (0)

Garage List
2011 BMW 135i  [0.00]
Quote:
Originally Posted by MO3 View Post
One of my Lux LED's stopped working as well. I gave the pair (the working and the non-working one) to Stu from BMR to return them to the manufacturer about 18 months ago and I'm still waiting! If/when I get the working one back from Stu, I'll sell it to you. I already bought a new set.
18 months!? Wtf?
Appreciate 0
      04-11-2014, 12:06 AM   #4
Rob Daman
Captain
7
Rep
685
Posts

 
Drives: 2011 135i Vert
Join Date: Mar 2014
Location: OC, CA USA

iTrader: (1)

^^^^^^^

huge wtf
Appreciate 0
      04-11-2014, 02:50 AM   #5
thewafflecaust
Private First Class
Australia
2
Rep
135
Posts

 
Drives: 2009 Rattling Wastegate
Join Date: Oct 2011
Location: Melbourne

iTrader: (0)

Quote:
Originally Posted by MO3 View Post
One of my Lux LED's stopped working as well. I gave the pair (the working and the non-working one) to Stu from BMR to return them to the manufacturer about 18 months ago and I'm still waiting! If/when I get the working one back from Stu, I'll sell it to you. I already bought a new set.

Thanks MO3, though if i cant find one in afew weeks i'll probably just get a set of d-tecs or something. The V4's sure are pricey.
Appreciate 0
      04-11-2014, 02:55 AM   #6
Stuart@BMRAutowerkes
Brigadier General
Stuart@BMRAutowerkes's Avatar
96
Rep
4,873
Posts

 
Drives: a black car
Join Date: Sep 2010
Location: Sydney

iTrader: (3)

Quote:
Originally Posted by MO3 View Post
One of my Lux LED's stopped working as well. I gave the pair (the working and the non-working one) to Stu from BMR to return them to the manufacturer about 18 months ago and I'm still waiting! If/when I get the working one back from Stu, I'll sell it to you. I already bought a new set.
Besides your message earlier today Moe this is the first I'm hearing that you're still interested in getting these back. As I hooked you up with replacement angel eyes I thought you were pretty contented, perhaps a message 17 months ago asking about the LUX would've made me think otherwise.

Regardless anyone who purchases LUX from me and has one fail during the warranty period I will replace/repair. I can also repair out of warranty LUX V3s for $60ea as long as I have the power supplies in stock.
Appreciate 0
      04-11-2014, 03:02 AM   #7
thewafflecaust
Private First Class
Australia
2
Rep
135
Posts

 
Drives: 2009 Rattling Wastegate
Join Date: Oct 2011
Location: Melbourne

iTrader: (0)

Quote:
Originally Posted by Stuart@BMRAutowerkes View Post
Regardless anyone who purchases LUX from me and has one fail during the warranty period I will replace/repair. I can also repair out of warranty LUX V3s for $60ea as long as I have the power supplies in stock.
The previous owner/ or the owner before that bought these angels eyes off you, but I have no idea when.

In any case, do you have the power supplies in stock now?
Appreciate 0
      04-11-2014, 04:48 AM   #8
MO3
Captain
MO3's Avatar
Australia
15
Rep
864
Posts

 
Drives: M235i
Join Date: Nov 2010
Location: Sydney

iTrader: (5)

Quote:
Originally Posted by Stuart@BMRAutowerkes
Quote:
Originally Posted by MO3 View Post
One of my Lux LED's stopped working as well. I gave the pair (the working and the non-working one) to Stu from BMR to return them to the manufacturer about 18 months ago and I'm still waiting! If/when I get the working one back from Stu, I'll sell it to you. I already bought a new set.
Besides your message earlier today Moe this is the first I'm hearing that you're still interested in getting these back. As I hooked you up with replacement angel eyes I thought you were pretty contented, perhaps a message 17 months ago asking about the LUX would've made me think otherwise.

Regardless anyone who purchases LUX from me and has one fail during the warranty period I will replace/repair. I can also repair out of warranty LUX V3s for $60ea as long as I have the power supplies in stock.
Oh so you got my message this morning! I thought you might have changed your number or something as you haven't replied to the last four texts I sent you!

The fact that I bought a new replacement off you is beside the point! You recommended to have them sent back to the manufacturer so I assumed I would get them back, or a replacement, at some point!

Anyways, you can call/text/Facebook me to sort it out! I'll also be at Advan on Tuesday.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:50 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST