BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      05-19-2014, 05:33 PM   #1
wlchan3
New Member
 
Drives: 135i owner
Join Date: Feb 2008
Location: Cary, NC

Posts: 10
iTrader: (0)

Key fob comfort access issue

So the other day as I was driving my console cluster went off and on like I was turning off/on my car. The car was driveable and everything works.

When I stopped, I noticed that my CA doesn't work. I changed the battery and that didn't seem to fix the issue. I tried my spare CA and the car didn't respond to that one either.

When I have the driver door open and bring the key close to the ignition area, the car dings and shows an icon of a key. So it looks like the sensor is working except it lost the data to recognize the key.

I looked around and couldn't really find any solution (found some with similar issue). I don't really want to take it to the stealership since I've had bad experience with them before. Anyone have any idea of how to reprogram the key? or do I have a more serious issue?
wlchan3 is offline  
0
Reply With Quote
      05-19-2014, 11:44 PM   #2
BaNaNaBoy69
Second Lieutenant
 
BaNaNaBoy69's Avatar
 
Drives: E88
Join Date: May 2009
Location: BC

Posts: 206
iTrader: (0)

Garage List
Sounds like you're trying to steal a 335i. LOL

If not and the car is under warranty, I don't see why you wouldn't go back to the dealership, especially if there is more than one dealership in your area.
__________________
2005 BMW X3 30i [E83] Retired
2009 BMW X6 xDrive35i [E71] Retired
2009 BMW 128i Cabriolet [E88] Alpine White / Coral Red Boston Leather / Moonlight Black Softtop / High-Gloss Black Trim / 18" W Spoke Wheels / Navigation / Premium / Premium Sound / Sport / PDC
BaNaNaBoy69 is offline   Canada
0
Reply With Quote
      05-20-2014, 06:32 PM   #3
TwinTurboed
Turbo Power
 
TwinTurboed's Avatar
 
Drives: 135i
Join Date: Dec 2012
Location: Somewhere

Posts: 330
iTrader: (0)

I had something similar happen to my car, the comfort access module failed. It has to be built and coded for your car in Germany, expensive item without warranty.
__________________
BSM 135i - CDV Delete | Bilstein | Eibach | M3 FSB | Whiteline
TwinTurboed is offline   United_States
0
Reply With Quote
      05-20-2014, 10:45 PM   #4
wlchan3
New Member
 
Drives: 135i owner
Join Date: Feb 2008
Location: Cary, NC

Posts: 10
iTrader: (0)

BaNaNaBoy69 I bought my car in 08 so warrantee is over. I went to the dealership for a recall item and ask them to look at my flickering light. They charged me a diagnostic fee because it was out of warrantee and told me I needed to change my bulb because apparently I touched the bulb and the oil on my finger is causing the issue. I paid the fee, took it home, and open the panel to find the connection to the bulb was loose. Plugged it back in snugly and no more issues. I spent $80 + 6hrs at the dealership for a simple diagnostic + recall issue.......so I hate my dealership. sorry long story

TwinTurboed What other symptoms did you have? It seems like the module still detects the key, but just doesn't recognize it.
wlchan3 is offline  
0
Reply With Quote
      05-21-2014, 02:39 PM   #5
TwinTurboed
Turbo Power
 
TwinTurboed's Avatar
 
Drives: 135i
Join Date: Dec 2012
Location: Somewhere

Posts: 330
iTrader: (0)

I had the driver side handle stop working completely, but the passenger side was working fine. So they just replaced the drivers side handle, but two weeks later, both sides stopped working completely.

That is when they figured the module was the issue.

On a separate note, how did you that with our username on your post?
__________________
BSM 135i - CDV Delete | Bilstein | Eibach | M3 FSB | Whiteline
TwinTurboed is offline   United_States
0
Reply With Quote
      05-22-2014, 12:23 AM   #6
wlchan3
New Member
 
Drives: 135i owner
Join Date: Feb 2008
Location: Cary, NC

Posts: 10
iTrader: (0)

TwinTurboed You just need to add a "@" in front of the name.
wlchan3 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:01 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST