View Single Post
      03-06-2019, 03:49 PM   #6
New Member
atch417's Avatar

Drives: 2011 BMW 135i
Join Date: Dec 2018
Location: St. Louis

iTrader: (0)

Originally Posted by Kdubs88 View Post
Hey guys, yesterday I picked up a 135i m package 6mt. The car came equipped with comfort access, it has the removable key battery and the lines on the door handle. Anyhow, my key buttons don't work, and neither do any of the comfort features. I have to physically take the key out of the fob and stick it in the cylinder to lock/unlock.

So far I've replaced the battery to the key with a brand new one, and checked the fuses. Fuse #6 (5amp) was toast, so I put in a new one. All the other fuses were fine. Still no luck. I'm new to the e82, I've had 2 e92s and 2 e90s. I know most of the stuff is the same but what else should I be checking?

Also, on a side note is there way to calibrate the active steering with inpa? The car just got an alignment but the shop couldn't figure out the active steering. Wheels are straight and car tracks straight but the steering wheel is cocked almost 45° to the left and it's bugging me.

Thanks for any help you guys might offer!
I had this same problem on my 1 series I bought back in November. Took it to the dealer bc it was still covered and they replaced my driver side door handle (🤷*♂️), battery and did a bunch of programming on the comfort accessory computer in the trunk. Was a heafty price rag but it all works now.