View Single Post
      02-18-2019, 05:41 PM   #52
Stubbie Blue
Private First Class
United_States
106
Rep
139
Posts

Drives: 2012 135i Coupe
Join Date: Mar 2017
Location: Florida

iTrader: (0)

Quote:
Originally Posted by Lowerfredrick View Post
Hi Stubbie,

Your thread was invaluable to doing the deed. Wasn't easy, but the Joying unit is nice. One question though: The rear back up camera worked fine until the car was running. I ordered the filter you suggested but I'm not sure how to wire it in. Is there any chance you could show/sketch how this is integrated into the wiring? Thank you. You've done some great work for the BMW community.
Sure I updated the original post to show how the PAC CSS12 is wired in.

But apparently, according to doane2u, you just need a rectifier and don't even need a relay.

By the way, jamespaoli did PM me with the same problem like you: black screen with only guide marks in reverse with car running.

Quote:
Originally Posted by Stubbie Blue View Post
I drew in the PAC CSS12 noise filter and additional ground wire and updated the photo.

You have to disconnect the backup cam red wire from the relay (yellow wire on mine) and insert the PAC CSS12 in between them.

The PAC CSS12 has 3 wires:
The red input wire connects to the 87 yellow wire from the relay
The blue filtered output wire connects to the red backup cam wire
The black wire connects to the grounding point

I also used a wire to connect the grounding bolt next to the lights to the main grounding point below that the battery negative is also connected to.