View Single Post
      07-19-2012, 07:05 AM   #34
JimD
Brigadier General
JimD's Avatar
293
Rep
3,435
Posts

Drives: 128i convertible
Join Date: Apr 2009
Location: Lexington, SC

iTrader: (0)

Here's a link to a cable that I and other successfully use. It goes out of stock sometimes but when I copied it they had some:

http://www.one-stop-electronics.com/shop/

People ask a lot about cheaper cables and some may work. I would watch out if they do not have a liberal return policy and if they say the same cable will code all bimmers. The older models need a different pin arrangement so the above link includes an adapter. It is a high quality cable but isn't the cheapest you can find.

The error could be because you need to update your software.

You probably have the digital speedometer in your little digital display (as an option along with mpg and other info), I had to add it to my e88. Is your speedometer inaccurate like the analog? If so, this code may fix it, it is in Kombi in mine:

BC_DIGITAL_V_KORREKTUR

If you do not care for the warning gong when the temperature gets close to freezing, you may want to change this setting, also in Kombi for me:

CC_TEMPERATURWARNUNG

There is another website dedicated to coding you may want to check out: b m w c o d i n g.com (eliminate the spaces).

Jim
__________________
128i Convertible, MT, Alpine White, Black Top, Taupe Leatherette, Walnut, Sport
Ordered 5/22/09, Completed 6/4/09, At Port 6/9/09, On the Georgia Highway 6/13/09, Ship Arrived Charleston 6/24/09 at 10pm, PCD 7/21/09