BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      02-08-2018, 08:28 PM   #1
Satalite
Colonel
Satalite's Avatar
United_States
100
Rep
2,916
Posts

Drives: 128i
Join Date: Dec 2010
Location: Georgia

iTrader: (9)

Garage List
2009 128i  [5.00]
Fan and A/C Question

So I've had lingering issues going on with my 09' 128i 67k miles. One issue with AC fan/blower and another with temperature. I have the stock thermostat and water pump, ac unit and equipment.

1) When car has cold start or it is very cold outside the A/C fan has a rattle. It seems to go away some when I accelerate maybe countering the rattle. But goes away around 10-15 min after driving. Rattle comes from behind glove box. I've looked down into that area when replacing cabin filter but didn't see any loose debris.

2) Heat only works when on max 84F. It seems to blow out lukewarm at any other temp. Holder temps aren't super ice cold either until at lowest setting.
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:01 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST