BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

View Poll Results: I own a...
2008 model and the waterpump failed. 157 15.11%
2008 model and the waterpump is ok. 173 16.65%
2009 model and the waterpump failed. 57 5.49%
2009 model and the waterpump is ok. 176 16.94%
2010 model and the waterpump failed. 8 0.77%
2010 model and the waterpump is ok. 76 7.31%
2011 model and the waterpump failed. 55 5.29%
2011 model and the waterpump is ok. 144 13.86%
2012 model and the waterpump failed. 35 3.37%
2012 model and the waterpump is ok. 82 7.89%
2013 model and the waterpump failed. 10 0.96%
2013 model and the waterpump is ok. 66 6.35%
Voters: 1039. You may not vote on this poll

Post Reply
 
Thread Tools Search this Thread
      03-06-2018, 12:07 PM   #485
jaye944
Lieutenant
Canada
612
Rep
590
Posts

Drives: 2012 128i cab msport
Join Date: Jul 2015
Location: Canada, Ontario

iTrader: (0)

Quote:
Originally Posted by gjm120 View Post
Just under 47,000 miles on original pump.
WOW !!!!!! that's not good
Appreciate 0
      03-06-2018, 12:15 PM   #486
jaye944
Lieutenant
Canada
612
Rep
590
Posts

Drives: 2012 128i cab msport
Join Date: Jul 2015
Location: Canada, Ontario

iTrader: (0)

I'm at 82k and sweating bullets, my ext. w'tee expires in July this year !
I'm reliably informed it's mainly the 135's as opposed to the 128's "more so"
Appreciate 0
      03-06-2018, 12:21 PM   #487
mleskovar
First Lieutenant
50
Rep
398
Posts

Drives: '18 230i
Join Date: Dec 2007
Location: Huntington Beach, CA

iTrader: (0)

Quote:
Originally Posted by jaye944 View Post
I'm at 82k and sweating bullets, my ext. w'tee expires in July this year !
I'm reliably informed it's mainly the 135's as opposed to the 128's "more so"
I wouldn't worry if I were you. There's been no 128i water pump failures reported in this thread. Doesn't mean there's been no failures but suggests a definite trend. I traded in my 128i with the original pump at 75K miles.
Appreciate 1
jaye944611.50

      03-06-2018, 12:56 PM   #488
jaye944
Lieutenant
Canada
612
Rep
590
Posts

Drives: 2012 128i cab msport
Join Date: Jul 2015
Location: Canada, Ontario

iTrader: (0)

Quote:
Originally Posted by mleskovar View Post
I wouldn't worry if I were you. There's been no 128i water pump failures reported in this thread. Doesn't mean there's been no failures but suggests a definite trend. I traded in my 128i with the original pump at 75K miles.
Appreciate 0
      03-07-2018, 12:39 AM   #489
asiflicious
Captain
asiflicious's Avatar
457
Rep
865
Posts

Drives: 2010 6AT 135i
Join Date: Aug 2017
Location: Portland, OR

iTrader: (0)

Quote:
Originally Posted by gjm120 View Post
Just under 47,000 miles on original pump.
Do you mean yours failed at under 47k miles or that you're still going strong on the original waterpump and you are under 47k?
Appreciate 1
jaye944611.50

      03-07-2018, 01:15 PM   #490
519.E82
Private First Class
519.E82's Avatar
Canada
95
Rep
177
Posts

Drives: BMW 128i Sport (Non M)
Join Date: Apr 2016
Location: Ontario, Canada

iTrader: (0)

I have a 2008 128i, not sure of the production date as i bought used, but i believe i had to replace the original at 140k km (89k Milkes), and it cost about $1400 CAD (1.1k US)

Mine decided to go on a hill on my way to school. thankfully about 10 minutes or less away from my dealership. Although thanks to the forums here i immediately new what it was, and tried to drive there. Could only go in intervals of about half a mile then would overheat. My solution was to keep dumping my water into the coolant reservoir to make it there and sit on the side of the road for 5 - 10 minutes. Took me almost an hour to get there but we made it without a tow truck.

Seems to be a lot worse for some than others when it goes.
__________________
2008 SGM 128i - 3 Stage IM - 130i Tune - BMW PE - Injen Intake - 1M Mirrors - LCI Blacklines - M4 Spoiler - Blacked 263's - Aero Bumper - Aero Side Skirts - OMGSplitter - AFE Intake Scoops

Last edited by 519.E82; 03-08-2018 at 01:29 AM.
Appreciate 2
Dackelone7937.00
jaye944611.50

      03-07-2018, 01:16 PM   #491
519.E82
Private First Class
519.E82's Avatar
Canada
95
Rep
177
Posts

Drives: BMW 128i Sport (Non M)
Join Date: Apr 2016
Location: Ontario, Canada

iTrader: (0)

Quote:
Originally Posted by jaye944 View Post
Let me be the first to ruin this for you then, i just posted mine
__________________
2008 SGM 128i - 3 Stage IM - 130i Tune - BMW PE - Injen Intake - 1M Mirrors - LCI Blacklines - M4 Spoiler - Blacked 263's - Aero Bumper - Aero Side Skirts - OMGSplitter - AFE Intake Scoops
Appreciate 1
jaye944611.50

      03-07-2018, 04:19 PM   #492
gjm120
Captain
United_States
320
Rep
752
Posts

Drives: 2013 128i
Join Date: Jan 2016
Location: East Texas

iTrader: (0)

Quote:
Originally Posted by asiflicious View Post
Do you mean yours failed at under 47k miles or that you're still going strong on the original waterpump and you are under 47k?
Still going.
Sorry for the lack of clarity.
__________________
E82 Non-Sport / Vermilion Red / Blk Boston L / BMWP Springs w/ Koni Yellows / M front control arms / AT / Sport seats & steering wheel + paddles / HK / Nav
Appreciate 1
jaye944611.50

      03-28-2018, 02:45 PM   #493
Zombie_Head
First Lieutenant
Zombie_Head's Avatar
Germany
294
Rep
370
Posts

Drives: 2012 E82 125i M-Sport
Join Date: Dec 2017
Location: Bavaria

iTrader: (0)

Quote:
Originally Posted by jaye944 View Post
I'm at 82k and sweating bullets, my ext. w'tee expires in July this year !
I'm reliably informed it's mainly the 135's as opposed to the 128's "more so"
I got off the phone with a very reliable BMW specialist, asked them to bring the car in for a major service. They are also BMW tuners and i would like to see suspension options.

But before tuning, we talking about service, and i mentioned how i wanted to replace the water pump (48,000 kms original) on my 125i when doing a coolant flush (original as well) for peace of mind.

They told me that on the non turbo cars it is reliable and not an issue, it is mainly the turbocharged cars (N54 and N55) due to the extra cooling/heat, but they can replace it if i really wanted to.

Now i am in a mixed boat, not sure if i will replace it or not, it is not cheap (€300 for the pump and thermostat OEM + 4 hours of labour or so i think).
Appreciate 1
jaye944611.50

      03-28-2018, 02:46 PM   #494
Zombie_Head
First Lieutenant
Zombie_Head's Avatar
Germany
294
Rep
370
Posts

Drives: 2012 E82 125i M-Sport
Join Date: Dec 2017
Location: Bavaria

iTrader: (0)

Quote:
Originally Posted by mleskovar View Post
I wouldn't worry if I were you. There's been no 128i water pump failures reported in this thread. Doesn't mean there's been no failures but suggests a definite trend. I traded in my 128i with the original pump at 75K miles.
Sorry for double thread, i posted before i read down the page, but this is good to know. I can go ahead for a complete fluid/oil flush and not worry then.

Quote:
Originally Posted by mleskovar View Post
I wouldn't worry if I were you. There's been no 128i water pump failures reported in this thread. Doesn't mean there's been no failures but suggests a definite trend. I traded in my 128i with the original pump at 75K miles.
Quote:
Originally Posted by 519.E82 View Post
I have a 2008 128i, not sure of the production date as i bought used, but i believe i had to replace the original at 140k km (89k Milkes), and it cost about $1400 CAD (1.1k US)

Mine decided to go on a hill on my way to school. thankfully about 10 minutes or less away from my dealership. Although thanks to the forums here i immediately new what it was, and tried to drive there. Could only go in intervals of about half a mile then would overheat. My solution was to keep dumping my water into the coolant reservoir to make it there and sit on the side of the road for 5 - 10 minutes. Took me almost an hour to get there but we made it without a tow truck.

Seems to be a lot worse for some than others when it goes.
Damn! XD
Appreciate 0
      04-28-2018, 08:29 AM   #495
KNS
Lieutenant
123
Rep
429
Posts

Drives: 128i and Porsche
Join Date: Dec 2014
Location: Arizona

iTrader: (0)

Just had the leaking water pump replaced on my 128i under CPO warranty at 44,000 miles.
Appreciate 1
Dackelone7937.00

      04-28-2018, 10:44 AM   #496
mleskovar
First Lieutenant
50
Rep
398
Posts

Drives: '18 230i
Join Date: Dec 2007
Location: Huntington Beach, CA

iTrader: (0)

Quote:
Originally Posted by KNS View Post
Just had the leaking water pump replaced on my 128i.......
A first for the 128i!! Had to happen sooner or later.
Appreciate 1
Dackelone7937.00

      04-28-2018, 11:29 AM   #497
519.E82
Private First Class
519.E82's Avatar
Canada
95
Rep
177
Posts

Drives: BMW 128i Sport (Non M)
Join Date: Apr 2016
Location: Ontario, Canada

iTrader: (0)

Quote:
Originally Posted by mleskovar View Post
Quote:
Originally Posted by KNS View Post
Just had the leaking water pump replaced on my 128i.......
A first for the 128i!! Had to happen sooner or later.
I posted about mine like 2 months back, and it happened a couple before that i believe
__________________
2008 SGM 128i - 3 Stage IM - 130i Tune - BMW PE - Injen Intake - 1M Mirrors - LCI Blacklines - M4 Spoiler - Blacked 263's - Aero Bumper - Aero Side Skirts - OMGSplitter - AFE Intake Scoops

Last edited by 519.E82; 04-28-2018 at 12:03 PM.
Appreciate 1
Dackelone7937.00

      05-01-2018, 01:08 AM   #498
1smokehouse
Second Lieutenant
1smokehouse's Avatar
Guam
109
Rep
228
Posts

Drives: 2013 135i DCT
Join Date: Feb 2015
Location: Guam

iTrader: (0)

Garage List
2013 BMW 135i  [0.00]
2013 BMW 128i LE  [4.50]
2013 with 60K water pump failure. Just had it and the thermostat replaced yesterday, and "ding", my yellow overheat message pops as I drive into my work parking lot... Gotta take it back

To top it off, by battery died at the shop
__________________


// '13 SGM 135i M-Sport DCT PPK //
Appreciate 2
Dackelone7937.00

      05-02-2018, 08:06 AM   #499
chris_flies
Sideways and Smiling
chris_flies's Avatar
United_States
1166
Rep
1,554
Posts

Drives: Enthusiastically...
Join Date: Mar 2017
Location: Woodbridge, VA, USA

iTrader: (0)

Garage List
2009 BMW 128i  [5.00]
Quote:
Originally Posted by 1smokehouse View Post
2013 with 60K water pump failure. Just had it and the thermostat replaced yesterday, and "ding", my yellow overheat message pops as I drive into my work parking lot... Gotta take it back

To top it off, by battery died at the shop
Ooff.

That doesn't sound fun...
__________________
2009 128i 6-Speed Coupé | Monaco Blue with Black Sensatec | chris_flies' 128i Build
N/A Supremacy Propagandist at Large
Want 2 M3 Subframe Bushings or 2 M3 Front Pos. Diff Bushings? PM Me!
Appreciate 0
      05-02-2018, 07:07 PM   #500
KNS
Lieutenant
123
Rep
429
Posts

Drives: 128i and Porsche
Join Date: Dec 2014
Location: Arizona

iTrader: (0)

Does the Thermostat fail on these cars just as routinely as the water pump?

I know on the E46 (and a lot of other cars) you would usually change them together.
Appreciate 0
      05-02-2018, 08:05 PM   #501
mleskovar
First Lieutenant
50
Rep
398
Posts

Drives: '18 230i
Join Date: Dec 2007
Location: Huntington Beach, CA

iTrader: (0)

Quote:
Originally Posted by 519.E82 View Post
I posted about mine like 2 months back, and it happened a couple before that i believe
In this thread? Missed all of them! I used to check regularly but stopped after I traded the 128i for a 230i in January with 70k miles and original pump.
Appreciate 1
519.E8294.50

      05-02-2018, 08:11 PM   #502
519.E82
Private First Class
519.E82's Avatar
Canada
95
Rep
177
Posts

Drives: BMW 128i Sport (Non M)
Join Date: Apr 2016
Location: Ontario, Canada

iTrader: (0)

Quote:
Originally Posted by mleskovar View Post
Quote:
Originally Posted by 519.E82 View Post
I posted about mine like 2 months back, and it happened a couple before that i believe
In this thread? Missed all of them! I used to check regularly but stopped after I traded the 128i for a 230i in January with 70k miles and original pump.
Same thread and same page
__________________
2008 SGM 128i - 3 Stage IM - 130i Tune - BMW PE - Injen Intake - 1M Mirrors - LCI Blacklines - M4 Spoiler - Blacked 263's - Aero Bumper - Aero Side Skirts - OMGSplitter - AFE Intake Scoops
Appreciate 0
      05-03-2018, 06:09 AM   #503
Gangplank
Lieutenant Colonel
Gangplank's Avatar
United_States
667
Rep
1,903
Posts

Drives: 2011 e82 135i n55 Sprt DCT - S
Join Date: Nov 2015
Location: Port St. Lucie, FL

iTrader: (1)

Garage List
2011 135i  [0.00]
Quote:
Originally Posted by KNS View Post
Does the Thermostat fail on these cars just as routinely as the water pump?

I know on the E46 (and a lot of other cars) you would usually change them together.
The recommendation is to change them both at the same time. No reason to do the work twice to save a few bucks on a part.
Appreciate 0
      05-03-2018, 11:12 PM   #504
1smokehouse
Second Lieutenant
1smokehouse's Avatar
Guam
109
Rep
228
Posts

Drives: 2013 135i DCT
Join Date: Feb 2015
Location: Guam

iTrader: (0)

Garage List
2013 BMW 135i  [0.00]
2013 BMW 128i LE  [4.50]
Quote:
Originally Posted by 1smokehouse View Post
2013 with 60K water pump failure. Just had it and the thermostat replaced yesterday, and "ding", my yellow overheat message pops as I drive into my work parking lot... Gotta take it back

To top it off, by battery died at the shop
Good news is it didn't happen again at the shop and no codes. Ghost in the machine I guess...
__________________


// '13 SGM 135i M-Sport DCT PPK //
Appreciate 0
      05-07-2018, 06:28 AM   #505
1smokehouse
Second Lieutenant
1smokehouse's Avatar
Guam
109
Rep
228
Posts

Drives: 2013 135i DCT
Join Date: Feb 2015
Location: Guam

iTrader: (0)

Garage List
2013 BMW 135i  [0.00]
2013 BMW 128i LE  [4.50]
Still have one issue after picking up my car again, the cooling fan is surging, even after replacing the water pump and thermostat. No codes, no other issues. Any ideas?
__________________


// '13 SGM 135i M-Sport DCT PPK //
Appreciate 0
      05-08-2018, 04:22 AM   #506
Dackelone
European Editor
Dackelone's Avatar
Germany
7937
Rep
22,443
Posts

Drives: N54 e82
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

Quote:
Originally Posted by 1smokehouse View Post
Still have one issue after picking up my car again, the cooling fan is surging, even after replacing the water pump and thermostat. No codes, no other issues. Any ideas?
What do you mean by surging? Can you make a video ?

Like its going from low to high speed ? That could be a bad temp sensor. ?


Dack
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:52 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST