BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-30-2019, 06:31 PM   #1
Powerbarjunkie
Registered
0
Rep
2
Posts

Drives: 2012 BMW 128i
Join Date: Jul 2019
Location: Tucson

iTrader: (0)

Light out error after LED headlight install

I just finished installing Can-bus approved LED lights in my 2012 128i. I was told I shouldn't have an issue but I still do. I was told to order resister / decoder off Amazon but wondering if there is an easier way to fix the error code.
Thanks
Appreciate 0
      07-31-2019, 06:38 PM   #2
chalupa2000
New Member
2
Rep
24
Posts

Drives: 128i
Join Date: Oct 2018
Location: so cal

iTrader: (0)

You'll need to code out the bulb checks for the lights you installed. Search in the e90 coding forum since there different ways and programs to achieve this.
Appreciate 0
      05-27-2020, 08:30 AM   #3
///Makis
Private
///Makis's Avatar
United_States
6
Rep
51
Posts

Drives: BMW 128i
Join Date: Jul 2019
Location: Piscataway, NJ

iTrader: (0)

Quote:
Originally Posted by Powerbarjunkie View Post
I just finished installing Can-bus approved LED lights in my 2012 128i. I was told I shouldn't have an issue but I still do. I was told to order resister / decoder off Amazon but wondering if there is an easier way to fix the error code.
Thanks
Did you ever get this fixed?

I had approved LEDs as well but kept getting errors and couldn't stand the noise from the car at every other light or when I turned the car on. The guy I ordered them from sent me new ones. No dice. I used Carly and turned the check off. Still getting error. I assume I need the hardware as well but did not want to deal with it anymore.

Did you get it fixed?
Appreciate 0
      05-27-2020, 09:54 AM   #4
tracer bullet
Colonel
tracer bullet's Avatar
United_States
862
Rep
2,117
Posts

Drives: '11 135i , '15 X3 35i
Join Date: May 2011
Location: Saint Paul, MN

iTrader: (1)

Strange, both things should work. I have LED bulbs in my tails, with no errors. Also have and use Carly and the things I ask of it, it does.
Appreciate 0
      05-28-2020, 03:33 AM   #5
Edrift
Private First Class
Australia
66
Rep
179
Posts

Drives: BMW 135i E88
Join Date: Jun 2019
Location: Melbourne Australia

iTrader: (0)

Never used Carly but used the BMW tools to code led bulbs. From memory there is a cold check on start and intermittent warm checks when driving. You need to code both off.
Appreciate 1
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:08 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST