BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-11-2019, 09:56 AM   #23
k1ngf1sher
Woop there it is
United_States
0
Rep
19
Posts

Drives: 08 135i
Join Date: Jan 2019
Location: Miami

iTrader: (0)

Quote:
Originally Posted by Gangplank View Post
Yes a bad FRM will cause the dash lights to freak out. Read the thread I linked.

Also I would clear the codes and see what ones come back.
You think it could cause the parking sensor and airbag lights to come on as well?
Appreciate 0
      07-11-2019, 09:15 PM   #24
Gangplank
Colonel
Gangplank's Avatar
United_States
1228
Rep
2,637
Posts

Drives: 2011 e82 135i n55 Sprt DCT - S
Join Date: Nov 2015
Location: Port St. Lucie, FL

iTrader: (1)

Garage List
2011 135i  [0.00]
No clue. I would clear codes and see what comes up.
__________________
2011 135i DCT | Sport pkg | PPK | Ohlins R&T swift sprigns | M3 front arms | Diff. brace | RSFB inserts.
Appreciate 1
      07-12-2019, 01:34 PM   #25
k1ngf1sher
Woop there it is
United_States
0
Rep
19
Posts

Drives: 08 135i
Join Date: Jan 2019
Location: Miami

iTrader: (0)

Pulled trunk trim around the passenger side. No water in PDC and TPMS bay. Dry as a bone, no sign of water intrusion.

Any other ideas?
Appreciate 0
      07-12-2019, 01:35 PM   #26
k1ngf1sher
Woop there it is
United_States
0
Rep
19
Posts

Drives: 08 135i
Join Date: Jan 2019
Location: Miami

iTrader: (0)

Quote:
Originally Posted by Gangplank View Post
No clue. I would clear codes and see what comes up.
Sadly the warranty only covers cars made after 2009. Do cars before 2009 still exhibit FRM issues?
Appreciate 0
      07-16-2019, 10:59 AM   #27
k1ngf1sher
Woop there it is
United_States
0
Rep
19
Posts

Drives: 08 135i
Join Date: Jan 2019
Location: Miami

iTrader: (0)

Alright guys, resolution time.

The problem WAS water in the trunk all along. I couldn't see a drop of water after tearing apart the trunk trim originally. Only after I removed the modules and took them apart did I find they were filled with half a cup of water each. Very strange, not really sure where the water came from...

Pulled the modules and codes haven't returned. Thanks to everyone for their wonderful input!!
Appreciate 0
      08-05-2019, 11:45 PM   #28
128ibro
Private
128ibro's Avatar
20
Rep
61
Posts

Drives: 128i Convertible
Join Date: Feb 2018
Location: United States

iTrader: (0)

I have 128i 2010 convertible. Same exact problem I am having. Can you please give more details what did you do in the trunk and where they're located?
Appreciate 0
      08-06-2019, 02:07 AM   #29
128ibro
Private
128ibro's Avatar
20
Rep
61
Posts

Drives: 128i Convertible
Join Date: Feb 2018
Location: United States

iTrader: (0)

Found water pulled the module out. I'm gonna wait for everything to dry for a day in the sun. Did you replace anything or used same modules after drying them?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:19 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST