BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-18-2019, 07:29 PM   #1
joeswamp
New Member
8
Rep
9
Posts

Drives: 2011 135i convertible
Join Date: Dec 2018
Location: Boston

iTrader: (0)

Code P10FA on a 2011 135i

Does anyone know what code P10FA means? I can't seem to find it anywhere.

The yellow check engine symbol appeared on the way to work this morning, but the car seemed to be running fine. When I started the car at the end of the day to go home, it stumbled/stalled a couple of times and the "SERVICE ENGINE SOON" light lit (I think that means there's an emissions problem). Once it warmed up it seemed to run fine. It's about 30degF here.

When I got home I hooked up the scanner and got P10FA and P0171 (lean mixture). P0171 is a generic code but P10FA I think is BMW specific. Can't seem to find it on any list. This is a 2011 N55 engine.

Also -- where's a good place to look up these codes? I found a great list someone posted here but it doesn't include P10FA.

Thanks in advance for any help...

EDIT: Of course, right after I post this I find the place:

http://bmwfault.codes

P10FA is a weird fault: It says the fuel rail pressure was too high before engine start (so the sensor is suspect). Maybe this is how I'm getting a lean P0171 condition -- the rail pressure is measuring high, so the injectors are closing too much?

Last edited by joeswamp; 01-18-2019 at 07:38 PM..
Appreciate 0
      05-31-2019, 09:15 PM   #2
qualified2bsatisfied
Registered
0
Rep
1
Posts

Drives: 2012 BMW 528i
Join Date: May 2019
Location: Phoenix, AZ

iTrader: (0)

Iím have the same code on my BMW.
Was wondering if u ever found out what the problem was??
Appreciate 0
      09-09-2019, 10:38 PM   #3
nicolasfcn
Registered
0
Rep
1
Posts

Drives: 2011 BMW 135i
Join Date: Sep 2019
Location: Bay Area, CA

iTrader: (0)

Quote:
Originally Posted by joeswamp View Post
Does anyone know what code P10FA means? I can't seem to find it anywhere.

The yellow check engine symbol appeared on the way to work this morning, but the car seemed to be running fine. When I started the car at the end of the day to go home, it stumbled/stalled a couple of times and the "SERVICE ENGINE SOON" light lit (I think that means there's an emissions problem). Once it warmed up it seemed to run fine. It's about 30degF here.

When I got home I hooked up the scanner and got P10FA and P0171 (lean mixture). P0171 is a generic code but P10FA I think is BMW specific. Can't seem to find it on any list. This is a 2011 N55 engine.

Also -- where's a good place to look up these codes? I found a great list someone posted here but it doesn't include P10FA.

Thanks in advance for any help...

EDIT: Of course, right after I post this I find the place:

http://bmwfault.codes

P10FA is a weird fault: It says the fuel rail pressure was too high before engine start (so the sensor is suspect). Maybe this is how I'm getting a lean P0171 condition -- the rail pressure is measuring high, so the injectors are closing too much?
Did you ever got to find what the problem was? I'm getting the same codes as you were.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:44 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST