BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read




 

Post Reply
 
Thread Tools Search this Thread
      Today, 08:28 AM   #1
CarJunkie
Major
United_States
503
Rep
1,452
Posts

Drives: e82 1M, e30 325e, f15 X5 40e
Join Date: Nov 2011
Location: Tri-Cities, Washington

iTrader: (1)

Garage List
1986 BMW 325e  [0.00]
2011 BMW 1M  [0.00]
2018 BMW X5 xDrive40e  [0.00]
Managed to break my ER charge pipe at the factory fail point!

Managed to break my ER charge pipe at the factory fail point!


I had a loss of power during my last session at the track the other day and pulled a 30FF code, loss of boost. I didn't have time to investigate it before coming home, but everything looked OK from above on the driver side, but with stock air box I couldn't see the charge pipe/TB attachment. I have at ER charge pipe. I assumed it was an intercooler attachment. Well, when I tugged on the diverter valves this morning to make sure they were tight, my charge pipe was flopping around. My aluminum Evolution Raceworks charge pipe apparently broke at the factory chargepipe's weak spot even though it's aluminum. Has anyone else ever broken one of these?
Attached Images
  
__________________
K&N filter, ER chargepipe, ADE FMIC, Mad Dad midpipe, Lightweight Ti axleback, MHD Stage 2+, F10 550i clutch, Ohlins Road and Track, Vorschlag camber plates, M3 convertible FSB with Turner endlinks, PFC V3 front rotors
Appreciate 0
      Today, 08:50 AM   #2
a4nut
Private First Class
93
Rep
161
Posts

Drives: 13 135is
Join Date: Oct 2015
Location: cincinnati, OH

iTrader: (1)

Yikes!! That's a bit disheartening since I also have an ER chargepipe.
__________________
'13 IS with a few upgrades.
Appreciate 0
      Today, 09:07 AM   #3
CarJunkie
Major
United_States
503
Rep
1,452
Posts

Drives: e82 1M, e30 325e, f15 X5 40e
Join Date: Nov 2011
Location: Tri-Cities, Washington

iTrader: (1)

Garage List
1986 BMW 325e  [0.00]
2011 BMW 1M  [0.00]
2018 BMW X5 xDrive40e  [0.00]
Quote:
Originally Posted by a4nut View Post
Yikes!! That's a bit disheartening since I also have an ER chargepipe.
I am running a tune and this was probably the 30th+ track day since it was installed. I am going to replace it with one that uses a flexible silicone hose attachment because I think the rigid attachment is the issue. I chose the ER pipe because it used the factory attachment method, and that was probably a mistake. I believe most of the other aftermarket units use a short segment of silicone hose with two clamps to attach to the throttle body.
__________________
K&N filter, ER chargepipe, ADE FMIC, Mad Dad midpipe, Lightweight Ti axleback, MHD Stage 2+, F10 550i clutch, Ohlins Road and Track, Vorschlag camber plates, M3 convertible FSB with Turner endlinks, PFC V3 front rotors
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:39 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST