BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read




 

Post Reply
 
Thread Tools Search this Thread
      01-03-2019, 10:33 PM   #1
fairlane
Registered
2
Rep
4
Posts

Drives: 2011 128i
Join Date: Dec 2018
Location: Colorado

iTrader: (0)

Auto Trans. Fluid Change Question

Hi All -

I'm getting ready to change the fluid on the GM 6-speed auto in my 2011 128i with about 65k miles. As far as I know, it's never been changed.

I thought it would be a good idea to at least see the condition of the fluid before I drained it so I opened the fill port (17mm plug, above exhaust hangar as detailed in the DIY section here).

I was more than a little surprised as the fluid gushed out - not the thin dribble (or nothing) that I expected.

I quickly replaced the plug, having lost maybe 1/8 of a quart.

The car is up on wheel ramps, and dead nuts level, as measured at the rocker.

My concern is that I'll never be able to get that volume of fluid back into the transmission as seems to be there.

Has anyone else experienced this? Is it a problem?

Thanks,
Dan

p.s. The fluid is a little discolored, but smells good.
Appreciate 0
      01-04-2019, 02:24 PM   #2
1&done
Major
1&done's Avatar
United_States
179
Rep
1,492
Posts

Drives: 2011 VO 1M
Join Date: Sep 2010
Location: Jupiter, FL

iTrader: (27)

Garage List
Send a message via AIM to 1&done
Quote:
Originally Posted by fairlane View Post
Hi All -

I'm getting ready to change the fluid on the GM 6-speed auto in my 2011 128i with about 65k miles. As far as I know, it's never been changed.

I thought it would be a good idea to at least see the condition of the fluid before I drained it so I opened the fill port (17mm plug, above exhaust hangar as detailed in the DIY section here).

I was more than a little surprised as the fluid gushed out - not the thin dribble (or nothing) that I expected.

I quickly replaced the plug, having lost maybe 1/8 of a quart.

The car is up on wheel ramps, and dead nuts level, as measured at the rocker.

My concern is that I'll never be able to get that volume of fluid back into the transmission as seems to be there.

Has anyone else experienced this? Is it a problem?

Thanks,
Dan

p.s. The fluid is a little discolored, but smells good.
Drained mine once and refilled w/ no issues in an older N54; filled it up to the plug -you may gain more in-site elsewhere; this is the wrong section, however, (1M forum)
__________________
///1M #643 of #740
Appreciate 0
      07-09-2019, 12:14 PM   #3
equipeola
Registered
0
Rep
1
Posts

Drives: BMW 128i
Join Date: Jul 2019
Location: Florida

iTrader: (0)

Hi Guys, 1st post. Will start a new thread. Thanks!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:18 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST