BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read




 

Post Reply
 
Thread Tools Search this Thread
      02-24-2012, 02:06 PM   #1
OAM
Second Lieutenant
OAM's Avatar
United_States
29
Rep
232
Posts

Drives: Sitting
Join Date: Jun 2011
Location: Northeast

iTrader: (3)

What's this wire?

I've had my car for a while now but decided to take a look at the mobility kit under the trunk yesterday. When I opened it I noticed this red and blue wire with a small harness on it not plugged in anywhere. Should it be and what's it for? the wire in question is in the center bottom of picture.

Appreciate 0
      02-24-2012, 02:22 PM   #2
mPlasticDesign
Major General
mPlasticDesign's Avatar
515
Rep
5,048
Posts

Drives: 2011 E90 M3 Comp Pkg Only
Join Date: Nov 2007
Location: Astral Projecting: ∞ 23.516 -122 02.625 0242.101 ĕv'rē-hw‚r'

iTrader: (16)

Garage List
Don't know, but I have the same thing going on....
__________________
Appreciate 0
      02-24-2012, 02:25 PM   #3
Dackelone
European Editor
Dackelone's Avatar
Germany
8912
Rep
22,833
Posts

Drives: N54 e82
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

Its used for when the car is transported to the dealer from the factory. I believe (1addicts member)DriveHard has stated this before. Durring the PDI process its left just hanging or secured to the battery area.

Btw... looks like your battery has been replaced. OE batteries are all white I believe.
Appreciate 0
      02-24-2012, 02:27 PM   #4
robertm
Captain
32
Rep
928
Posts

Drives: 07 Z4MC/ 11 M-sport e90 335
Join Date: Oct 2007
Location: dfw

iTrader: (0)

I had to disconnect my battery last weekend to try to reset an error message set by fuel cap not being on (didn't work btw, had to use scanner). But yes that wire is loose on my car too. Its supposed to lay forward from where you have it sitting though. Lay pointing forward then slide in between front of battery and trunk.

HOLY CRAP there is an insane of crap attached to the battery btw. Took me 10 minutes to even figure how how to procede with removal of terminals..
Appreciate 0
      02-24-2012, 02:28 PM   #5
fermat1313
Commander in Chief
United_States
3
Rep
80
Posts

Drives: 2011 BMW 1M, 2002 Honda S200
Join Date: Nov 2009
Location: Dallas, tx

iTrader: (0)

That's the control wire for the ejector seat. Connect with caution!
__________________

2011 BMW 1 Series M Coupe | Valencia Orange | ED Ordered May 26, 2011 | Welt Pickup October 25, 2011 | PCD Pickup January 3, 2012
2002 Honda S2000 | Suzuka Blue | Purchased in 2012 with 81k miles.
Appreciate 1
      02-24-2012, 02:30 PM   #6
OAM
Second Lieutenant
OAM's Avatar
United_States
29
Rep
232
Posts

Drives: Sitting
Join Date: Jun 2011
Location: Northeast

iTrader: (3)

Quote:
Originally Posted by Dackelone View Post
Its used for when the car is transported to the dealer from the factory. I believe (1addicts member)DriveHard has stated this before. Durring the PDI process its left just hanging or secured to the battery area.

Btw... looks like your battery has been replaced. OE batteries are all white I believe.
What!? Really? I've never touched the battery or this compartment. As far as I know this is how I got it from PCD. Unless the dealer replaced it at my 1200 mile service and didn't tell me. Anyone else have a black stock battery?
Appreciate 0
      02-24-2012, 02:47 PM   #7
speedM
Private First Class
1
Rep
139
Posts

Drives: 2106 X3 35i, 1M, 05 MCS
Join Date: Apr 2008
Location: S.California

iTrader: (0)

Quote:
Originally Posted by OAM
Quote:
Originally Posted by Dackelone View Post
Its used for when the car is transported to the dealer from the factory. I believe (1addicts member)DriveHard has stated this before. Durring the PDI process its left just hanging or secured to the battery area.

Btw... looks like your battery has been replaced. OE batteries are all white I believe.
What!? Really? I've never touched the battery or this compartment. As far as I know this is how I got it from PCD. Unless the dealer replaced it at my 1200 mile service and didn't tell me. Anyone else have a black stock battery?
I believe mine is black as well, and yes the power cutoff switch (used during transport) was connected to that connector.
Appreciate 0
      02-24-2012, 03:06 PM   #8
DriveHard
Colonel
DriveHard's Avatar
Colombia
98
Rep
2,001
Posts

Drives: X1 and R58 JCW
Join Date: Aug 2010
Location: Long Island

iTrader: (0)

Quote:
Originally Posted by OAM View Post
What!? Really? I've never touched the battery or this compartment. As far as I know this is how I got it from PCD. Unless the dealer replaced it at my 1200 mile service and didn't tell me. Anyone else have a black stock battery?
Dack, you were correct MOST all BMW did come white.. but times have changed.

BMW has new vendor.. Batteries are Black now for most models

OP.. your fine.. all is good.

and yes that loose wire is for the remote battery disconnect..
__________________
X1, R58 JCW, M2 in my future if planets align
Appreciate 0
      02-24-2012, 03:47 PM   #9
ozinaldo
Brigadier General
ozinaldo's Avatar
Portugal
95
Rep
3,073
Posts

Drives: 1M
Join Date: Jan 2011
Location: Lisbon, Portugal

iTrader: (0)

Yes, mine is black as well. I don't think anyone changed anything at the dealer cause I am sure they are not even capable of disconnecting a battery!
Appreciate 0
      02-24-2012, 04:36 PM   #10
v1k0d3n
Captain
v1k0d3n's Avatar
United_States
77
Rep
966
Posts

Drives: M2C /// (and x3 for the wife)
Join Date: Jul 2011
Location: Charlotte, NC

iTrader: (0)

Quote:
Originally Posted by robertm View Post
HOLY CRAP there is an insane of crap attached to the battery btw. Took me 10 minutes to even figure how how to procede with removal of terminals..
HAHA! That is SO true. I couldn't believe my eyes when I first say the battery...I was like, "what the f..."? *scratching head*


I just thought it was for Kit's talking voicebox...but that didn't seem to work when I connected it.
Appreciate 0
      02-24-2012, 11:28 PM   #11
OAM
Second Lieutenant
OAM's Avatar
United_States
29
Rep
232
Posts

Drives: Sitting
Join Date: Jun 2011
Location: Northeast

iTrader: (3)

Thanks for the info fellas! Thought I might have unplugged something by mistake when I was checking out the air compressor.
Appreciate 0
      02-28-2012, 07:36 PM   #12
Rekraps
USMA 81
United_States
70
Rep
182
Posts

Drives: Own two 1M's, VO total OEM
Join Date: Aug 2011
Location: Atlanta

iTrader: (0)

Quote:
Originally Posted by OAM
I've had my car for a while now but decided to take a look at the mobility kit under the trunk yesterday. When I opened it I noticed this red and blue wire with a small harness on it not plugged in anywhere. Should it be and what's it for? the wire in question is in the center bottom of picture.

I know because I asked during delivery. Is is a wire used for some purpose during shipping. No longer needed, just tuck it away.
Appreciate 0
      02-28-2012, 08:45 PM   #13
AMP
Private First Class
AMP's Avatar
11
Rep
162
Posts

Drives: E34, E39, & E60 M5; E92 M3
Join Date: Mar 2010
Location: Tucson, AZ

iTrader: (0)

As others have stated this is where the power disconnect switch is attached during transport.

BMW still has white batteries.

White batteries are traditional lead-acid.

Black batteries are AGM (absorbed glass mat).
__________________
'12 Alpina B7 Alpina Blue/Black
'11 1M Coupe Alpine White
'11 M3 Coupe Silverstone/Black (sold)
'08 M6 Coupe Stratus/Black
'03 M5 Sedan Imola Red/Black (sold)
Appreciate 1
      03-26-2014, 11:55 AM   #14
eeghie
Kind of a big deal
195
Rep
1,609
Posts

Drives: an 1M not often enough
Join Date: Jan 2011
Location: between Unlimited and Hard to Get

iTrader: (0)

Quote:
Originally Posted by DriveHard View Post
Dack, you were correct MOST all BMW did come white.. but times have changed.

BMW has new vendor.. Batteries are Black now for most models

OP.. your fine.. all is good.

and yes that loose wire is for the remote battery disconnect..
Does anyone have more information on the connection between this switch and OPs connector in the trunk; Would this switch interupt + or - pole, where in the lead/where in the trunk would it be positioned?

Also where can the other end of this connector wires (or its remains) be found on the front side of the car connecting the magnetic pen switch?

Last edited by eeghie; 03-26-2014 at 12:16 PM..
Appreciate 0
      05-26-2018, 02:21 PM   #15
ayao
Thread killer
407
Rep
1,689
Posts

Drives: 1M
Join Date: Aug 2011
Location: CA

iTrader: (2)

Quote:
Originally Posted by OAM View Post
I've had my car for a while now but decided to take a look at the mobility kit under the trunk yesterday. When I opened it I noticed this red and blue wire with a small harness on it not plugged in anywhere. Should it be and what's it for? the wire in question is in the center bottom of picture.

This thread saved me from losing my mind and ripping out everything again after replacing the battery today.
Appreciate 1
      05-26-2018, 05:19 PM   #16
CarJunkie
Major
United_States
433
Rep
1,385
Posts

Drives: e82 1M, e30 325e, f15 X5 40e
Join Date: Nov 2011
Location: Tri-Cities, Washington

iTrader: (1)

Garage List
1986 BMW 325e  [0.00]
2011 BMW 1M  [0.00]
2018 BMW X5 xDrive40e  [0.00]
LOL. Itís all here, isnít it?
Appreciate 0
      10-02-2018, 04:14 PM   #17
RedCardinal
Enlisted Member
United_States
9
Rep
37
Posts

Drives: 2013 M3 e93
Join Date: Oct 2012
Location: windy roads, hopefully

iTrader: (0)

Quote:
Originally Posted by ayao View Post
This thread saved me from losing my mind and ripping out everything again after replacing the battery today.
Same here. I've had what appeared to be an intermittent parasitic drain in my e93 which I've been trying to diagnose myself. Took it into the dealer the other day to finally get the air bag replaced and mentioned the drain. When my car was ready they told me that the IBS system (and really, BMW? have someone vet your abbreviations for crying out loud!) was throwing a fault and should be replaced - for $800.

I came home and bought the 3 inter-connecting cables for around $200 but when I went to install them, I could not figure out what the separate 3-pin connector was for.

I traced the existing wiring and it was a loooong pair of wires that disappeared into the car somewhere. That didn't make sense to me - the 3-pin wire wasn't nearly as long as wherever the existing pair of wires went...

I wedged something in the trunk lock so it couldn't close while I went to google this (don't want your trunk to close with no battery attached...). Ended up here.

Wow I could have installed this cable in 15 minutes if I had known this haha. Still, this saved me a ton of time.


Hopefully this will solve the parasitic drain issue. Hopefully...
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:41 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST