BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-16-2022, 10:08 PM   #16677
K9Leader
Lieutenant
K9Leader's Avatar
505
Rep
517
Posts

Drives: 2010 328ix E91, 2011 128i E82
Join Date: Feb 2018
Location: Delaware

iTrader: (0)

Quote:
Originally Posted by WDE82 View Post
Stick spring compressors are really not all that scary. Use the safety pins and it'll be fine. If you think about how much weight is on a spring normally it's less than 1000 lbs which is nothing for a large bolt (spring compressor stick is a big bolt).
I have the compressor tool and have used it before when I put B4 struts on my E91. I got the spring off the old strut but canít get it compressed enough to get it onto the new Sachs strut. I could fool with it more and eventually figure something out but if Iím going to spend a lot of time and trouble on it, Iím just going to go ahead and get the B12 kit and put it on now instead of doing this all over again in a few months.
__________________

K9Leader

2010 328i x-Drive, E91 - Space Gray/Black
2011 128i E82 - Crimson Red/Black
Appreciate 0
      01-17-2022, 05:33 PM   #16678
desertman123
E82 Mudflap Ambassador
desertman123's Avatar
United_States
2136
Rep
2,179
Posts

Drives: '08 128i
Join Date: May 2016
Location: Orlando, FL

iTrader: (0)

Garage List
2008 BMW 128i  [10.00]
1992 Honda Beat  [10.00]
2014 BMW 528i  [10.00]
Quote:
Originally Posted by Suprgnat View Post
Hit 60K+
That cluster looks amazing.
__________________

My 2008 128i - Sparkling Graphite/Beige - Sport pkg - 6MT - Click me!
Parents' 2014 528i - Mineral White/Ivory White - fully loaded
Instagram @Andreys_128i
Appreciate 1
Suprgnat1742.50
      01-18-2022, 06:26 PM   #16679
bmw1racer
bimmerphile, technogeek
bmw1racer's Avatar
United_States
905
Rep
3,709
Posts

Drives: 2012 E82 6MT Sport
Join Date: Jun 2011
Location: SoCal

iTrader: (0)

Garage List
Eccentric shaft sensor is acting up again... Looks like I'm going to have to change it out this time.

EDIT: It's backordered at FCPEuro.
__________________
Appreciate 0
      01-18-2022, 06:41 PM   #16680
Papa Popov
First Lieutenant
Papa Popov's Avatar
161
Rep
328
Posts

Drives: 2009 128i 6MT
Join Date: Mar 2020
Location: SC

iTrader: (0)

Garage List
Quote:
Originally Posted by bmw1racer View Post
Eccentric shaft sensor is acting up again... Looks like I'm going to have to change it out this time.

EDIT: It's backordered at FCPEuro.
You might try cleaning out the connector with some electronics cleaner before dropping the cash on a new part and pulling the valve cover.
Appreciate 0
      01-19-2022, 05:54 PM   #16681
bmw1racer
bimmerphile, technogeek
bmw1racer's Avatar
United_States
905
Rep
3,709
Posts

Drives: 2012 E82 6MT Sport
Join Date: Jun 2011
Location: SoCal

iTrader: (0)

Garage List
Quote:
Originally Posted by Papa Popov View Post
You might try cleaning out the connector with some electronics cleaner before dropping the cash on a new part and pulling the valve cover.
I did that the previous time (around June 2021) and coated the contacts with dielectric grease... I checked the connector this past weekend and it was clear of any oil, so I think the sensor is permanently hosed this time.

I knew that the sensor was failing again when I noticed that the revs would jump to around 1200 from startup and the engine would stumble a bit when cold. Also, each time I depress the clutch when at a stop, the revs would go up a couple hundreds revs... Weird.

EDIT: Oh, and I changed the coils (Delphi) and plugs (NGK) in 2020.
__________________

Last edited by bmw1racer; 01-19-2022 at 06:01 PM..
Appreciate 0
      01-19-2022, 08:31 PM   #16682
Papa Popov
First Lieutenant
Papa Popov's Avatar
161
Rep
328
Posts

Drives: 2009 128i 6MT
Join Date: Mar 2020
Location: SC

iTrader: (0)

Garage List
Quote:
Originally Posted by bmw1racer View Post
I did that the previous time (around June 2021) and coated the contacts with dielectric grease... I checked the connector this past weekend and it was clear of any oil, so I think the sensor is permanently hosed this time.

I knew that the sensor was failing again when I noticed that the revs would jump to around 1200 from startup and the engine would stumble a bit when cold. Also, each time I depress the clutch when at a stop, the revs would go up a couple hundreds revs... Weird.

EDIT: Oh, and I changed the coils (Delphi) and plugs (NGK) in 2020.
Figured it was a Hail Mary but worth a shot. I was in the same boat. No oil in the sensor but my idle would fluctuate so much on cold start that it would shake the entire car. No issues since replacing the sensor.
Appreciate 1
bmw1racer905.00
      01-19-2022, 08:49 PM   #16683
lemansblau135is
Second Lieutenant
lemansblau135is's Avatar
91
Rep
291
Posts

Drives: bmw 135is
Join Date: Apr 2019
Location: nor cal

iTrader: (0)

Garage List
2013 bmw 135is  [0.00]
drove it

Took it off the charger yesterday just drive around run errands for a couple of hours.
Appreciate 0
      01-19-2022, 10:54 PM   #16684
Mike Whitney
Enlisted Member
39
Rep
36
Posts

Drives: 2015 X5 50i, 2008 M5, 2002 M3+
Join Date: Jun 2008
Location: Cary, NC, USA

iTrader: (1)

Towed my "budget restore" 128i back from the paint shop today. Roof and trunk had completely failed clear coat (hood had previously been repainted). So just the roof, trunk, and bumpers were resprayed. New rear bumper and repaired front bumper coming home Fri. I love that the paint guy insisted the front and rear glass be removed to do a proper job.

DIY'ing the disassembly and reassembly saved a lot of cash. I can do just about anything on a car but I learned long ago through trial and error that I don't do paint!

Appreciate 6
      01-20-2022, 07:44 AM   #16685
tracer bullet
Colonel
tracer bullet's Avatar
United_States
1209
Rep
2,676
Posts

Drives: '11 135i , '15 X3 35i
Join Date: May 2011
Location: Saint Paul, MN

iTrader: (1)

Quote:
Originally Posted by lemansblau135is View Post
Took it off the charger yesterday just drive around run errands for a couple of hours.
I'm in the same boat. Finally drove mine last week for a while, we had an amazingly clear-road day for MN. Grabbed my 5 year old and we drove past her old, current and future schools just to have destinations. Spent about a half hour and got the car totally warmed up. Hoping tomorrow is the same again here. I drive mine in the winter but only if it's basically guaranteed to not get a lot of salty slush all over it (or even a little).
Appreciate 0
      01-20-2022, 10:48 AM   #16686
bnace10
Private First Class
United_States
34
Rep
106
Posts

Drives: 2011 E82 135i DCT Lemans Blue
Join Date: Jul 2020
Location: South Central PA

iTrader: (0)

Washed it pretty well, filled the tank, put in some fuel stabilizer, gave it a couple pulls up to redline and now she's parked in the garage on the battery tender.

Definitely going to miss it while driving the MK 4 Golf through the winter.
Appreciate 0
      01-21-2022, 01:45 PM   #16687
Gray_Panther
Brigadier General
Gray_Panther's Avatar
1397
Rep
3,156
Posts

Drives: 128i
Join Date: Jun 2012
Location: Upstate NY

iTrader: (0)

Quote:
Originally Posted by bnace10 View Post
Washed it pretty well, filled the tank, put in some fuel stabilizer, gave it a couple pulls up to redline and now she's parked in the garage on the battery tender.

Definitely going to miss it while driving the MK 4 Golf through the winter.
I'm in the same boat but my MK4 turned to swiss cheese on wheels so I replaced with a MK7 some years ago. Just waiting for spring to come around again to get the 1er out.
__________________
2012 BMW 128i 6MT Deep Sea Blue Metallic
Appreciate 0
      01-22-2022, 01:26 PM   #16688
Suprgnat
Слава Украине!
Suprgnat's Avatar
Ukraine
1743
Rep
2,219
Posts

Drives: 2013 128i LMB 6MT ZMP Slicktop
Join Date: Jan 2013
Location: California

iTrader: (7)

Garage List
2013 128i  [10.00]
60294 miles.

Plugs

__________________
Inertia is the enemy!
My car's photo history: https://www.1addicts.com/forums/show....php?t=1570551
Appreciate 1
      01-22-2022, 08:39 PM   #16689
p][m
Private
51
Rep
50
Posts

Drives: E91 320D
Join Date: Jan 2014
Location: Portugal

iTrader: (0)

I have been busy this last weekends working in my car.

After debating my self with this if I should or not go head, I finally decided to move forward and replace my dashboard.

My original dashboard was already suffering for the leather popping out and creating a bubble in the passenger airbag area, I tried to fix it as I seen someone explaining heating and applying glue with a syringe below the leather, it has worked was fine but after 2 months even using sun shade it popped up again.

Here some pictures how it was before I removed it:




Also I have retrofitted the NBT EVO ID6 into my car, so the dashboard even having the storage compartment, the middle section was not prepared for the navi unit, so it had to be changed to allow the unit to fit, but to be honest was not at my taste and I like to have it as much original and easy to remove/add as possible, so another point to move ahead with the dashboard replacement with one from a car that has Navi from factory.

To I have started, new dashboard is in place, I am now taking the advantage all is off to get the wring loom for the NBT retrofit in better place and shape.

Here the pictures without the old dashboard and with new one already in:




Since I will be replacing my seats and the new ones the passenger seat doesn't have the occupancy sensor I have decided to retrofit the original on/off switch with the car key, since when I replaced my interior with the original black one from pack M my new roof read light panel has the airbag light and I found the loom for this was already pre-installed in my car and the plug just sitting there inside the dashboard on the passenger side just near where the switch goes.

So I received my on/off airbag switch and after taking some measurements I drilled the hole for the switch in the side panel of the dashboard.

Here the mold I did to mark the side panel to what I had to cut from it:


I looks to me as factory, just need to code it now for it to work:







I have a second E82 123d which I decided to swap the front 1M bumper the previous owner installed by the original pack M one to match the remaining car since it has pack M from factory, for this I had to retrofit the headlight washers holes in the bumper since the one for which I swapped mine didn't had the holes and were just marked as usual from the inside, so with a dremel and very patience I was able to get it done without damaging the paint as it already as the same color matching my car:








Follow weekends I will continue to finish and close all my interior.
Appreciate 1
      01-23-2022, 04:24 PM   #16690
Meestah Chow
New Member
Canada
12
Rep
13
Posts

Drives: BMW 128i E82, BMW 528i E39
Join Date: May 2021
Location: Kelowna, Toronto

iTrader: (0)

Flushed the power steering and replaced the reservoir.

There's a great guide on the M3 section of the forum.

It's pretty simple and it flushes the system instead of just siphoning and diluting the dirty fluid.
Appreciate 0
      01-23-2022, 08:16 PM   #16691
K9Leader
Lieutenant
K9Leader's Avatar
505
Rep
517
Posts

Drives: 2010 328ix E91, 2011 128i E82
Join Date: Feb 2018
Location: Delaware

iTrader: (0)

Okay, one corner done. Will do the other front corner next weekend and (I hope) get started on the rear.



With the wheel well cover off, I pulled out the fog light housing to see if it could be polished and salvaged. It could not. Replacements arrived today and I popped the left side in. Here is the new and the old for comparison - and this was after I tried polishing the old one:

__________________

K9Leader

2010 328i x-Drive, E91 - Space Gray/Black
2011 128i E82 - Crimson Red/Black
Appreciate 1
djacinto166.50
      01-24-2022, 12:51 AM   #16692
djacinto
Lieutenant
167
Rep
578
Posts

Drives: F32 428i Xdrive
Join Date: Aug 2020
Location: Texas

iTrader: (1)

Garage List
2013 128i  [0.00]
2014 BMW 428i xdrive  [0.00]
Completed some more maintenance to the car, she's running very nicely I might add.

I mentioned in my thread about carbon build up on the piston heads. We're at 95k miles now so I'm expecting some but didn't know how much.

Are there any good tunes for n51 to make them run a little richer?
__________________
-2014 F32 428i Xdrive Bella
Active Autowerks exhaust
ER FBO
BM3 Stage 2

-2013 E82 128i Austin
Appreciate 0
      01-24-2022, 05:48 AM   #16693
zx10guy
Colonel
3821
Rep
2,887
Posts

Drives: 2013 135i
Join Date: Feb 2014
Location: DC

iTrader: (0)

Quote:
Originally Posted by K9Leader View Post
Okay, one corner done. Will do the other front corner next weekend and (I hope) get started on the rear.



With the wheel well cover off, I pulled out the fog light housing to see if it could be polished and salvaged. It could not. Replacements arrived today and I popped the left side in. Here is the new and the old for comparison - and this was after I tried polishing the old one:

You might want to consider doing a clear vinyl wrap over the new fog light(s). I've done so on my cars and to me is well worth it to maintain the clarity of the lenses.
__________________
Quote:
Originally Posted by Lups View Post
We might not be in an agreement on Trump, but I'll be the first penis chaser here to say I'll rather take it up in the ass than to argue with you on this.
Appreciate 1
      01-24-2022, 07:13 AM   #16694
bnace10
Private First Class
United_States
34
Rep
106
Posts

Drives: 2011 E82 135i DCT Lemans Blue
Join Date: Jul 2020
Location: South Central PA

iTrader: (0)

Quote:
Originally Posted by Gray_Panther View Post
I'm in the same boat but my MK4 turned to swiss cheese on wheels so I replaced with a MK7 some years ago. Just waiting for spring to come around again to get the 1er out.
I always forget how ridiculously slow the MK4 2.0 is. The first couple weeks are agonizing, but then I get into the groove of redlining every gear to keep up with traffic.
Appreciate 0
      01-24-2022, 12:42 PM   #16695
Gray_Panther
Brigadier General
Gray_Panther's Avatar
1397
Rep
3,156
Posts

Drives: 128i
Join Date: Jun 2012
Location: Upstate NY

iTrader: (0)

Quote:
Originally Posted by bnace10 View Post
Quote:
Originally Posted by Gray_Panther View Post
I'm in the same boat but my MK4 turned to swiss cheese on wheels so I replaced with a MK7 some years ago. Just waiting for spring to come around again to get the 1er out.
I always forget how ridiculously slow the MK4 2.0 is. The first couple weeks are agonizing, but then I get into the groove of redlining every gear to keep up with traffic.
Ahh the 2.slowww, reliable and dull ha!
I had the 1.8T neva lose edition!
__________________
2012 BMW 128i 6MT Deep Sea Blue Metallic
Appreciate 0
      01-24-2022, 11:16 PM   #16696
Jony722si
The Wrapgician
Jony722si's Avatar
Canada
23
Rep
345
Posts

Drives: z4si
Join Date: Jan 2012
Location: Toronto

iTrader: (2)

Garage List
2009 Bmw 135I  [0.00]
2001 Mazda Mx5  [0.00]
2009 Audi R8  [0.00]
2009 335i  [0.00]
2006 BMW z4  [0.00]
Last test before putting everything back.

Next project
Attached Images
  
Appreciate 0
      01-25-2022, 09:26 AM   #16697
bnace10
Private First Class
United_States
34
Rep
106
Posts

Drives: 2011 E82 135i DCT Lemans Blue
Join Date: Jul 2020
Location: South Central PA

iTrader: (0)

Quote:
Originally Posted by Gray_Panther View Post
Ahh the 2.slowww, reliable and dull ha!
I had the 1.8T neva lose edition!
No doubt it's reliable. It's been leaking oil since the day I got it 8 years ago. I couldn't begin to count the amount of times I've stopped on the side of the road to put oil in it because I'm too lazy to check it until the low oil pressure light comes on.

It just keeps going
Appreciate 0
      01-25-2022, 05:02 PM   #16698
tjswarbrick
<(O0=[][]=0O)>
tjswarbrick's Avatar
United_States
617
Rep
1,152
Posts

Drives: 2012 N55 E88
Join Date: Apr 2015
Location: Bay Area, CA

iTrader: (1)

Was a couple days ago - but I finally got photos to work again.
First wash of the winter:





Was just going to wash and quick-wax, but noticed a few sticky spots so hit it with the clay bar sponge. Then had to polish out the streaks.
__________________
2012 E88 M-Sport 135i DSB Metallic
ER CP, ZHP Knob, E60 SSK Lever, E92 M3 FSB, RSFB inserts, Koni Sport, Eibach Pro, UCP, MPSS, AP axle-back, MHD Stage1+ 91
<(O0=[][]=0O)>
Appreciate 4
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:53 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST