BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      12-23-2021, 11:30 AM   #1
pjkbrit
Second Lieutenant
pjkbrit's Avatar
120
Rep
253
Posts

Drives: 2018 340i 6MT ZHP
Join Date: Feb 2016
Location: New York

iTrader: (0)

Cannot use search without an error

…using search anywhere on the forums generates an error;
Error establishing network connection

Any fixes for this? I've deleted and re-downloaded the app but same issues.
Appreciate 0
      12-23-2021, 03:12 PM   #2
blackcarbon92
Enlisted Member
blackcarbon92's Avatar
Canada
22
Rep
30
Posts

Drives: 135i
Join Date: Nov 2018
Location: Ontario

iTrader: (0)

Quote:
Originally Posted by pjkbrit View Post
…using search anywhere on the forums generates an error;
Error establishing network connection

Any fixes for this? I've deleted and re-downloaded the app but same issues.
Having the same issue aswell. Let me know if you find any solutions. I will contact support and see if there's anything they say and will report back. Pretty annoying
Appreciate 0
      12-27-2021, 10:36 PM   #3
JasonDavis
New Member
16
Rep
15
Posts

Drives: 2015 X5M
Join Date: Oct 2021
Location: Clarksville, TN

iTrader: (0)

Still not fixed as of 12.27 10:36 CST
Appreciate 0
      12-28-2021, 07:57 AM   #4
BMWCCA1
BMW Owner Since 1971
1103
Rep
860
Posts

Drives: 1964 700 Sport Cabriolet
Join Date: Apr 2014
Location: Central Virginia

iTrader: (2)

Garage List
2013 BMW 128i  [0.00]
Have you tried using Google Advanced Search direct from Google's website using this site's URL?

BTW, I had no problem using the "search" button at the top of the site, not within the thread.
Appreciate 1
celsdogg155.50
      12-28-2021, 11:44 AM   #5
crypto
Silly Goose
United_States
544
Rep
636
Posts

Drives: 2022 M5 CS
Join Date: Oct 2011
Location: Northern Virginia

iTrader: (1)

Same here. This is a problem in the app. At least on iOS.
__________________
Current: 2022 M5 CS
Past: 2021 M550i (BSM)
Past: 2010 535 xDrive (Alpine White)
Appreciate 0
      12-28-2021, 12:13 PM   #6
celsdogg
E4 Mafia
United_States
156
Rep
284
Posts

Drives: E30, E36/5, F22, F30
Join Date: Apr 2018
Location: MD

iTrader: (0)

Quote:
Originally Posted by BMWCCA1 View Post
Have you tried using Google Advanced Search direct from Google's website using this site's URL?

BTW, I had no problem using the "search" button at the top of the site, not within the thread.
i find search on most sites to kinda inept. i usually go to google and use "$SEARCHTERM site:2addicts.com", etc.
__________________
Squad - E30 325i MT | E36/5 318ti MT | F22 M235i MT | F30 335i MT
KIA - E30 325i AT | E46 325i MT
Bring back the purple M stripe
Appreciate 1
      12-29-2021, 06:11 AM   #7
x7bmw23
First Lieutenant
x7bmw23's Avatar
United_States
166
Rep
345
Posts

Drives: 2021 BMW X7 40i M Sport
Join Date: Dec 2020
Location: Ohio

iTrader: (0)

Nope….search in app on IOS gives me an error every time as well.
Appreciate 1
      12-30-2021, 10:00 AM   #8
RyeM2
Registered
RyeM2's Avatar
Canada
3
Rep
1
Posts

Drives: 2018 BMW M2
Join Date: May 2019
Location: Kingston, ON

iTrader: (0)

I'm having the same issue while using the search option. I always get "error establishing a network connection"
Attached Images
 
Appreciate 2
      12-31-2021, 04:53 PM   #9
BMWF87Melb
First Lieutenant
128
Rep
398
Posts

Drives: VW Golf
Join Date: Nov 2019
Location: Melbourne

iTrader: (0)

Any fix for this yet? Search in my app hasn’t been working for the last 2-3 weeks.
I had noted that the search function stopped working after spamming the search function with various keywords on a legit search.
Appreciate 0
      01-06-2022, 08:53 PM   #10
michaelalex17
Brigadier General
michaelalex17's Avatar
485
Rep
3,239
Posts

Drives: Manual Wagon
Join Date: Aug 2010
Location: CT

iTrader: (4)

I'd search for a fix, but I get an error.
__________________
Appreciate 0
      01-08-2022, 12:11 PM   #11
Moserkm
Moserkm
Moserkm's Avatar
United_States
80
Rep
95
Posts

Drives: BMW X7, Ram 3500, Durango SRT
Join Date: Dec 2021
Location: Colorado Springs

iTrader: (0)

Can’t get any results for anything I search for in any forum or even a site-wide search. I even searched for “the” and no results. Thoughts?
Appreciate 0
      01-11-2022, 11:30 AM   #12
nZtiZia
Brigadier General
nZtiZia's Avatar
United_States
1945
Rep
3,912
Posts

Drives: eVeRyOnE mAD!
Join Date: Dec 2020
Location: neither here nor there...

iTrader: (0)

Garage List
Jason

can you look into this please?

it's been going on for at least a couple months on my iPhone 12 Pro that ran on iOS 14 and currently on iOS 15. BimmerCode v4.6.7.0

One can still search on the desktop site but not the app. I'm don't know if Android/Google devices are experiencing the same issue with their app.

Thanks!
Appreciate 2
DrFerry2658.50
Moserkm79.50
      01-17-2022, 09:28 PM   #13
Poffman
First Lieutenant
369
Rep
395
Posts

Drives: 2010 M3
Join Date: Jan 2017
Location: Seattle

iTrader: (3)

I have this same issue on the iPhone app. Other than that I'm very happy with the app these days.
Appreciate 0
      01-17-2022, 10:12 PM   #14
apptest
Enlisted Member
apptest's Avatar
Costa Rica
1868
Rep
46
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
This is being worked on as part of the next app update, however that will not be released for a few more weeks
__________________
Test 23456rt
Appreciate 2
Poffman369.00
DrFerry2658.50
      01-17-2022, 10:33 PM   #15
Poffman
First Lieutenant
369
Rep
395
Posts

Drives: 2010 M3
Join Date: Jan 2017
Location: Seattle

iTrader: (3)

Quote:
Originally Posted by apptest View Post
This is being worked on as part of the next app update, however that will not be released for a few more weeks
Thank you for the update!!! I know how that goes. Great to know it's being worked on though.
Appreciate 1
apptest1868.00
      01-18-2022, 07:46 PM   #16
Jerez418
Private
Jerez418's Avatar
2
Rep
53
Posts

Drives: 2007 BMW 328i
Join Date: Oct 2020
Location: NC

iTrader: (0)

Yeah I’ve been having trouble with this as well! Thought I was the only one! Glad to know there’s an update coming soon.
Appreciate 0
      01-19-2022, 06:28 PM   #17
Vulcan50
Captain
346
Rep
721
Posts

Drives: e92 335i
Join Date: Mar 2017
Location: Peoria, IL

iTrader: (0)

Still having problems as of 1/19/21
Appreciate 0
      01-19-2022, 06:52 PM   #18
Jerez418
Private
Jerez418's Avatar
2
Rep
53
Posts

Drives: 2007 BMW 328i
Join Date: Oct 2020
Location: NC

iTrader: (0)

Quote:
Originally Posted by Vulcan50 View Post
Still having problems as of 1/19/21
Yeah someone a few posts up said it won't be until a few more weeks and they said that like a week ago so just give it some time
Appreciate 0
      01-20-2022, 08:49 AM   #19
Vulcan50
Captain
346
Rep
721
Posts

Drives: e92 335i
Join Date: Mar 2017
Location: Peoria, IL

iTrader: (0)

Quote:
Originally Posted by Jerez418 View Post
Quote:
Originally Posted by Vulcan50 View Post
Still having problems as of 1/19/21
Yeah someone a few posts up said it won't be until a few more weeks and they said that like a week ago so just give it some time
Right, I figured that since we can't search, keep it near the top for people looking at new top posts.
Appreciate 0
      01-20-2022, 08:50 AM   #20
Jerez418
Private
Jerez418's Avatar
2
Rep
53
Posts

Drives: 2007 BMW 328i
Join Date: Oct 2020
Location: NC

iTrader: (0)

Quote:
Originally Posted by Vulcan50 View Post
Quote:
Originally Posted by Jerez418 View Post
Quote:
Originally Posted by Vulcan50 View Post
Still having problems as of 1/19/21
Yeah someone a few posts up said it won't be until a few more weeks and they said that like a week ago so just give it some time
Right, I figured that since we can't search, keep it near the top for people looking at new top posts.
You are a smart hombre 👍🏼
Appreciate 1
Vulcan50345.50
      01-21-2022, 05:36 PM   #21
Vulcan50
Captain
346
Rep
721
Posts

Drives: e92 335i
Join Date: Mar 2017
Location: Peoria, IL

iTrader: (0)

Bump

Still having issues 1/21/22
Appreciate 1
DrFerry2658.50
      01-24-2022, 09:45 PM   #22
Jerez418
Private
Jerez418's Avatar
2
Rep
53
Posts

Drives: 2007 BMW 328i
Join Date: Oct 2020
Location: NC

iTrader: (0)

Search function in app still down
1/24/22
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:34 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST