BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      06-11-2014, 10:50 PM   #45
Andrewcoja
First Lieutenant
United_States
9
Rep
385
Posts

Drives: 2011 135i MSport
Join Date: Aug 2013
Location: Texas

iTrader: (0)

Quote:
Originally Posted by darkrom View Post
Use this adapter. I had a generic one that "worked" but it is super unreliable and some modules were off limits. This is the official one that I've had 100% success with.

http://www.amazon.com/Original-BMWha...eywords=bmwhat
Well, I wish I had seen this before emailing them. No matter.

Re: LEDs. Changing the voltage seems to be way lower risk than going with LEDs. Even if you change the bulbs out. Switching to LED means cramming a lot of electronics into the headlight assembly. You have to secure everything in there to ensure it doesn't get loose and cause an adaptive headlight failure when it gets caught in the motor. Meanwhile changing the bulb only causes a problem if you don't put the back cover on properly. If you take your time and pay attention, this won't happen. I don't see how upping the voltage while remaining in specs is harmful.
Appreciate 0
      06-12-2014, 07:15 AM   #46
darkrom
Lieutenant Colonel
darkrom's Avatar
United_States
95
Rep
1,947
Posts

Drives: 135i
Join Date: Feb 2011
Location: North Shore MA

iTrader: (5)

Quote:
Originally Posted by mike@x-ph.com View Post
We will soon be releasing new 40w angel eyes top quality for a really good price
Be sure to post back when they are in stock. I'm curious to see how they look at 13.8v!
Appreciate 0
      06-12-2014, 07:45 AM   #47
BMist371
Second Lieutenant
2
Rep
219
Posts

Drives: 2012 135i Vert
Join Date: Sep 2013
Location: Lenoir, N.C.

iTrader: (1)

LED or halogen bulbs mike?
__________________
2012 135i Vert. Alpine White/Coral Red. JB4. ER FMIC. ER Chargepipe. AFE Stage 2 intake.
Appreciate 0
      06-12-2014, 10:07 AM   #48
mike@x-ph.com
Joint Chiefs of Staff
mike@x-ph.com's Avatar
United_States
9930
Rep
110,069
Posts

Drives: 2007 e92 335i / 2013 F30 328
Join Date: Sep 2013
Location: Las Vegas

iTrader: (19)

Quote:
Originally Posted by darkrom View Post
Be sure to post back when they are in stock. I'm curious to see how they look at 13.8v!
Next week we should start shipping out

Quote:
Originally Posted by BMist371 View Post
LED or halogen bulbs mike?
LED 40w each bulb ( we are also considering the 80w too but more testing is needed as they will generate double the heat than the 40w)
Appreciate 0
      06-12-2014, 12:45 PM   #49
ShocknAwe
Major General
ShocknAwe's Avatar
United_States
1721
Rep
6,386
Posts

Drives: E82 N54
Join Date: Jul 2012
Location: Charleston

iTrader: (15)

Looking forward to how they look. Too bad they are LEDs, but a 40w option will make a lot of people happy.
__________________
2010 135i M-Sport 6MT Jet Black
N54 | BUILD THREAD
Appreciate 0
      06-12-2014, 12:53 PM   #50
LuxAngelEyes
LuxAngelEyes's Avatar
United_States
359
Rep
4,797
Posts

Drives: BMW
Join Date: Jan 2011
Location: New Haven, CT

iTrader: (13)

I thought the point of this thread wasn't for vendors to throw in their advertisements of products.... correct me if i'm wrong here
Appreciate 0
      06-12-2014, 01:31 PM   #51
Acheron83
Private First Class
Acheron83's Avatar
South Africa
22
Rep
181
Posts

Drives: F22 M240i
Join Date: May 2013
Location: South Africa

iTrader: (0)

Garage List
2016 BMW M240i  [0.00]
Quote:
Originally Posted by LuxAngelEyes View Post
I thought the point of this thread wasn't for vendors to throw in their advertisements of products.... correct me if i'm wrong here
Go back to page#1/post#10 where you chimed in. Are you telling us that wasn't guerrilla advertising for your own products?
__________________
2016 F22 M240i
Appreciate 0
      06-12-2014, 01:57 PM   #52
LuxAngelEyes
LuxAngelEyes's Avatar
United_States
359
Rep
4,797
Posts

Drives: BMW
Join Date: Jan 2011
Location: New Haven, CT

iTrader: (13)

Quote:
Originally Posted by Acheron83 View Post
Go back to page#1/post#10 where you chimed in. Are you telling us that wasn't guerrilla advertising for your own products?
Actually your incorrect. As i mentioned i was making a factual statement about there being more heat generated by increasing the voltage. I would have posted this regardless if i was a vendor or not. If you took at is advertising then i apologize for it coming off that way as it was 100% not.
Appreciate 0
      06-12-2014, 02:29 PM   #53
ShocknAwe
Major General
ShocknAwe's Avatar
United_States
1721
Rep
6,386
Posts

Drives: E82 N54
Join Date: Jul 2012
Location: Charleston

iTrader: (15)

And LUX shows up again. I actually considered your product at one time. Then I got irritated by the online presence power plays. Hard to believe it's not intentional. Can't imagine it's good for business guys.

Just Sayin'!
__________________
2010 135i M-Sport 6MT Jet Black
N54 | BUILD THREAD
Appreciate 0
      06-12-2014, 04:27 PM   #54
darkrom
Lieutenant Colonel
darkrom's Avatar
United_States
95
Rep
1,947
Posts

Drives: 135i
Join Date: Feb 2011
Location: North Shore MA

iTrader: (5)

I actually thought you had 40w halogen lights mike haha.

What do they look like though? Pricing?


My 2 problems with led lights in order : Extra stuff in the headlight housing, price.
Appreciate 0
      06-12-2014, 04:28 PM   #55
darkrom
Lieutenant Colonel
darkrom's Avatar
United_States
95
Rep
1,947
Posts

Drives: 135i
Join Date: Feb 2011
Location: North Shore MA

iTrader: (5)

Lux... I'm actually ok with discussing the pros and cons of LEDs VS Halogen in this thread. Its informative and useful. Anyone who won't admit that both LEDs and halogens both have pros and cons is lying to themselves.
Appreciate 0
      06-12-2014, 05:12 PM   #56
135ivert
Lieutenant
27
Rep
450
Posts

Drives: '10 E88 135i, '13 E70 M-sport
Join Date: Mar 2013
Location: Colorado

iTrader: (0)

Quote:
Originally Posted by Andrewcoja View Post
Well, I wish I had seen this before emailing them. No matter.

Re: LEDs. Changing the voltage seems to be way lower risk than going with LEDs. Even if you change the bulbs out. Switching to LED means cramming a lot of electronics into the headlight assembly. You have to secure everything in there to ensure it doesn't get loose and cause an adaptive headlight failure when it gets caught in the motor. Meanwhile changing the bulb only causes a problem if you don't put the back cover on properly. If you take your time and pay attention, this won't happen. I don't see how upping the voltage while remaining in specs is harmful.
This is why I have LED AE bulbs still sitting in their container on my shelf. Either the ballasts need to come down in size or condensed to one easy to install unit, or I'll just have to go with standard H8 bulbs.

I grabbed BMWhat to test out. It seems like adding voltage to the AE rings was the only thing I could do. I couldn't get the digital speedo nor get my mirrors to fold/unfold on lock. That's all I tried. It detected 6 modules, but was unable to program one of them due to my cheapo BT adapter. I'll probably end up recoding back to stock voltage and uninstalling the app. It just didn't work well enough for me to justify purchasing.
Appreciate 0
      06-12-2014, 05:16 PM   #57
ShocknAwe
Major General
ShocknAwe's Avatar
United_States
1721
Rep
6,386
Posts

Drives: E82 N54
Join Date: Jul 2012
Location: Charleston

iTrader: (15)

Quote:
Originally Posted by 135ivert View Post
This is why I have LED AE bulbs still sitting in their container on my shelf. Either the ballasts need to come down in size or condensed to one easy to install unit, or I'll just have to go with standard H8 bulbs.

I grabbed BMWhat to test out. It seems like adding voltage to the AE rings was the only thing I could do. I couldn't get the digital speedo nor get my mirrors to fold/unfold on lock. That's all I tried. It detected 6 modules, but was unable to program one of them due to my cheapo BT adapter. I'll probably end up recoding back to stock voltage and uninstalling the app. It just didn't work well enough for me to justify purchasing.
Did you get their BT adapter?
__________________
2010 135i M-Sport 6MT Jet Black
N54 | BUILD THREAD
Appreciate 0
      06-12-2014, 05:36 PM   #58
RoadRunner///M
Major General
RoadRunner///M's Avatar
No_Country
291
Rep
6,528
Posts

Drives: 1M (Sold), M3 F80
Join Date: Mar 2011
Location: Sydney, Oz

iTrader: (0)

Quote:
Originally Posted by 135ivert View Post
This is why I have LED AE bulbs still sitting in their container on my shelf. Either the ballasts need to come down in size or condensed to one easy to install unit, or I'll just have to go with standard H8 bulbs.
The LED's are NOT an issue to fit for anyone who has basic DIY skills and can follow instructions. I have fitted numurous LUX, DTEC's, eBay specials to E82's and E92's with no issues. No heat, no adaptive errors, no water leaks. The fitment problem with LED units is that they are not being installed correctly.
__________________
BMW F80 M3 DCT - Silverstone II - AA Mids, BM3 tune
Appreciate 0
      06-12-2014, 05:40 PM   #59
ShocknAwe
Major General
ShocknAwe's Avatar
United_States
1721
Rep
6,386
Posts

Drives: E82 N54
Join Date: Jul 2012
Location: Charleston

iTrader: (15)

Quote:
Originally Posted by Ian///M View Post
The LED's are NOT an issue to fit for anyone who has basic DIY skills and can follow instructions. I have fitted numurous LUX, DTEC's, eBay specials to E82's and E92's with no issues. No heat, no adaptive errors, no water leaks. The only problem with LED units is that they are not being installed correctly.
Your post is entirely misleading. This may be your personal experience but it still goes wrong. I had LEDs and the ballasts tucked and secured neatly away from anything, sealed up perfectly and still ended up with AHL errors. Took them out and luckily the damage wasn't permanent. You can not say black and white that you will not have problems if you have "basic DIY skills". The design is as good as it can be, but our housings just aren't built for all that junk in there.
__________________
2010 135i M-Sport 6MT Jet Black
N54 | BUILD THREAD
Appreciate 0
      06-12-2014, 06:00 PM   #60
RoadRunner///M
Major General
RoadRunner///M's Avatar
No_Country
291
Rep
6,528
Posts

Drives: 1M (Sold), M3 F80
Join Date: Mar 2011
Location: Sydney, Oz

iTrader: (0)

Quote:
Originally Posted by ShocknAwe View Post
Your post is entirely misleading. This may be your personal experience but it still goes wrong. I had LEDs and the ballasts tucked and secured neatly away from anything, sealed up perfectly and still ended up with AHL errors. Took them out and luckily the damage wasn't permanent. You can not say black and white that you will not have problems if you have "basic DIY skills". The design is as good as it can be, but our housings just aren't built for all that junk in there.
Sure, it is a tight fit, but same LED units, same headlamp assembly. You experience fitment issues, myself & many others don't. Perhaps next time get a qualified person to perform the install.

Surely the vast majority of LED AE customers would be happy and have no fitment issues?
__________________
BMW F80 M3 DCT - Silverstone II - AA Mids, BM3 tune
Appreciate 0
      06-12-2014, 06:17 PM   #61
ShocknAwe
Major General
ShocknAwe's Avatar
United_States
1721
Rep
6,386
Posts

Drives: E82 N54
Join Date: Jul 2012
Location: Charleston

iTrader: (15)

Quote:
Originally Posted by Ian///M View Post
Perhaps next time get a qualified person to perform the install.
Qualified to do what exactly? The covers do not even need to be fully removed to replace H8 bulbs and secure the ballast. If you do that there is ZERO RISK of putting the cover back on wrong.

Quote:
Originally Posted by Ian///M View Post
Surely the vast majority of LED AE customers would be happy and have no fitment issues?
The AE headlight mod vs. failure poll speaks for itself.

http://www.1addicts.com/forums/showthread.php?t=684122

I'm not going to argue with someone over something that has already been well documented. Everyone knows the potential downsides to installing LED angel eye bulbs.
__________________
2010 135i M-Sport 6MT Jet Black
N54 | BUILD THREAD
Appreciate 0
      06-12-2014, 06:25 PM   #62
darkrom
Lieutenant Colonel
darkrom's Avatar
United_States
95
Rep
1,947
Posts

Drives: 135i
Join Date: Feb 2011
Location: North Shore MA

iTrader: (5)

Quote:
Originally Posted by 135ivert View Post
This is why I have LED AE bulbs still sitting in their container on my shelf. Either the ballasts need to come down in size or condensed to one easy to install unit, or I'll just have to go with standard H8 bulbs.

I grabbed BMWhat to test out. It seems like adding voltage to the AE rings was the only thing I could do. I couldn't get the digital speedo nor get my mirrors to fold/unfold on lock. That's all I tried. It detected 6 modules, but was unable to program one of them due to my cheapo BT adapter. I'll probably end up recoding back to stock voltage and uninstalling the app. It just didn't work well enough for me to justify purchasing.

Like I've said several times, that is what happened with the cheapo BT I had. I used their adapter and 100% of everything works.
Appreciate 0
      06-12-2014, 06:29 PM   #63
ShocknAwe
Major General
ShocknAwe's Avatar
United_States
1721
Rep
6,386
Posts

Drives: E82 N54
Join Date: Jul 2012
Location: Charleston

iTrader: (15)

Quote:
Originally Posted by darkrom View Post
Like I've said several times, that is what happened with the cheapo BT I had. I used their adapter and 100% of everything works.
So what all have you successfully coded now with their adapter and software? And is it just a menu list or do you have to know the function codes like with INPA etc.
__________________
2010 135i M-Sport 6MT Jet Black
N54 | BUILD THREAD
Appreciate 0
      06-12-2014, 06:54 PM   #64
135ivert
Lieutenant
27
Rep
450
Posts

Drives: '10 E88 135i, '13 E70 M-sport
Join Date: Mar 2013
Location: Colorado

iTrader: (0)

Quote:
Originally Posted by darkrom View Post
Like I've said several times, that is what happened with the cheapo BT I had. I used their adapter and 100% of everything works.
I expected to receive at least an error message if the coding was unsuccessful regardless of the BT adapter. Also, some of the coding options required some settings in different modules and it wasn't really clear what combinations I needed to execute to achieve what I wanted. For the investment I think I'll just pay someone to code rather than DIY.

My LED AE bulbs happen to have 2 ballasts per side. Which doesn't really change the root problem: How do you secure the ballasts? A couple of quick searches revealed that those people just kind of stuffed them off to the side. That doesn't sound like a long term solution to avoiding AHL errors.
Appreciate 0
      06-12-2014, 07:12 PM   #65
ShocknAwe
Major General
ShocknAwe's Avatar
United_States
1721
Rep
6,386
Posts

Drives: E82 N54
Join Date: Jul 2012
Location: Charleston

iTrader: (15)

Quote:
Originally Posted by 135ivert View Post
My LED AE bulbs happen to have 2 ballasts per side. Which doesn't really change the root problem: How do you secure the ballasts? A couple of quick searches revealed that those people just kind of stuffed them off to the side. That doesn't sound like a long term solution to avoiding AHL errors.
No it's not. Double sided tape or velcro goes a long way. You can also get little cordura pouches (think leatherman tool pouch) for the two ballasts and then velcro that to the side of the cover. Better than just tucking them in there.
__________________
2010 135i M-Sport 6MT Jet Black
N54 | BUILD THREAD
Appreciate 0
      06-12-2014, 09:10 PM   #66
DietTab
First Lieutenant
DietTab's Avatar
9
Rep
324
Posts

Drives: 08 135i
Join Date: May 2014
Location: Manhattan, KS

iTrader: (2)

Quote:
Originally Posted by 135ivert View Post
This is why I have LED AE bulbs still sitting in their container on my shelf. Either the ballasts need to come down in size or condensed to one easy to install unit, or I'll just have to go with standard H8 bulbs.

I grabbed BMWhat to test out. It seems like adding voltage to the AE rings was the only thing I could do. I couldn't get the digital speedo nor get my mirrors to fold/unfold on lock. That's all I tried. It detected 6 modules, but was unable to program one of them due to my cheapo BT adapter. I'll probably end up recoding back to stock voltage and uninstalling the app. It just didn't work well enough for me to justify purchasing.
Mirrors dont and cant fold/unfold on lock. The way to do this is to exit the car, and hold your finger on the comfort access for 3 seconds after the car locks VIA and only VIA comfort access. They will then fold in. If you don't have CA it doesn't work at all, fold on lock is misleading, its fold on hold the CA lock button outside the car
__________________
LSXOCET - 404rwhp @ 1600 lbs curb weight... bonkers fast
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:05 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST