BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-27-2018, 01:16 PM   #1
rvnlive
Registered
England
0
Rep
3
Posts

Drives: 116i E87 5dr hatchback
Join Date: May 2018
Location: Warrington

iTrader: (0)

Smile NO tail lights after FRM module change

Hey Guys,

Iíve recently swapped (and matched up the VO/VIN) an FRM II module with my BMW E87.
The module came out of a Z4, and it looks like that everything working, but the REAR LIGHTS are NOT.

Here are the CC-ID codes what the car gives:
CC-ID 118 | 133 | 134 | 136 | 372 | 373

Anyone can give me a hint, what should I do with the module to make them work?
They are working fine with the old module, but not with the new.
They are halogen (standard) lights.

Thank You for Your answer!
Appreciate 0
Post Reply

Bookmarks

Tags
coding, diy, e87, error, frm, halogen, light, lights, module, tail

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:17 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST