BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      06-29-2022, 09:45 PM   #1
rturner20
New Member
3
Rep
7
Posts

Drives: BMW 135i
Join Date: May 2022
Location: Southern Oregon

iTrader: (0)

Mechanic in Oregon?

2012 135I
DCT
M package
MHD and XHP tunes.

Soooo. Story time. I was installing a billet intake manifold chasing a low boost issue after replacing all the charge piping and putting a 1k Mad intercooler on the car when I didnt get one of the DME plugs all the way connected. I started the car and it ran like it was only on a couple cylinders. I plugged my phone in and mhd couldnt talk to the dme. It has worked fine in the past. Next I plugged the laptop in and opened itsa. Itsa cant talk to any of the modules. I check all the fuses then replace the JBE. That didnt fix it. I then bought a known good used DME. I got that installed and nothing changed. Same issue. I bought a new battery, same thing. So now I cant talk to anything and will need to code the JBE,DME and new battery. I did try teh gambit of BMW software to make sure it wasnt an itsa problem and none of it would find anything. INPA wouldnt even show the ignition as being on. It would find the cable though. Is there a BMW mechanic in Oregon that someone would suggest I take this too? I build Hondas and DSM's but this has officially kicked my ass and I want help. Im not asking for free labor, I have no issue paying to get it fixed I just cant find the problem at this point.

Thank you for taking the time to read this.

Appreciate 0
      10-18-2022, 12:20 AM   #2
piotrek4000
Private
piotrek4000's Avatar
12
Rep
85
Posts

Drives: 2009 135i 6-speed
Join Date: Aug 2018
Location: Portland, OR

iTrader: (0)

Well, in Portland there a place called Munich Motor Works, they do good work, but they're kinda pricey.

There's a guy who does Walnut blasting in the Portland area who has a very nice, single turbo 335i and a restomod e30 with a big, clean, nice shop, and he might be a really resource. You can look him up on the Northwest forum by searching Walnut blasting (I'll look and if I find his contact info, I'll post it here).

Best of luck, sorry to hear things went south for you.
Appreciate 0
      10-18-2022, 12:27 AM   #3
piotrek4000
Private
piotrek4000's Avatar
12
Rep
85
Posts

Drives: 2009 135i 6-speed
Join Date: Aug 2018
Location: Portland, OR

iTrader: (0)

Ok the guy I was referring to is named Carl, his username is cwarren. He might have some good info, good luck
Appreciate 0
      10-18-2022, 01:29 PM   #4
NorthernDancer
Colonel
851
Rep
2,278
Posts

Drives: 08 Sedona 128 & 06 330xiT 6MT
Join Date: Apr 2011
Location: Ottawa On Canada

iTrader: (3)

How about this:

https://bmworegoncca.com/
Appreciate 0
      11-16-2022, 01:27 PM   #5
rturner20
New Member
3
Rep
7
Posts

Drives: BMW 135i
Join Date: May 2022
Location: Southern Oregon

iTrader: (0)

thank you everyone. Its a weird issue. I get crank no start and no OBD communication. The car also throws warnings for every module when you turn the ignition on.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:24 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST