BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      06-25-2018, 02:07 AM   #7943
Gangplank
Colonel
Gangplank's Avatar
United_States
894
Rep
2,189
Posts

Drives: 2011 e82 135i n55 Sprt DCT - S
Join Date: Nov 2015
Location: Port St. Lucie, FL

iTrader: (1)

Garage List
2011 135i  [0.00]
Quote:
Originally Posted by bmw1racer View Post
Changed the air filter for the first time. Why BMW made it such a convoluted process defies logic.
Is the 128 different? On the 135 it's not too bad. A bit cumbersome to get the clips unclipped. But otherwise not much to it.

Edit: just looked through the 128i diy. Whoa that does look annoying.
__________________
2011 135i DCT Sport pkg | PPK | M3 front control arms | RSFB inserts | Diff lockdown bracket | Ohlins R&T w/ Swift springs.
Appreciate 1
      06-25-2018, 02:57 AM   #7944
asiflicious
Captain
asiflicious's Avatar
478
Rep
881
Posts

Drives: 2010 6AT 135i
Join Date: Aug 2017
Location: Portland, OR

iTrader: (0)

Hit 45k miles on my way home from work. In a month and 4 days will mark my 1 year anniversary with this car. Now if only I could find a girl that would be as good to me as this car was for this long
Attached Images
 
Appreciate 4
Gangplank894.00
BAN_M2C2388.00

      06-25-2018, 09:26 AM   #7945
WDE82
First Lieutenant
183
Rep
378
Posts

Drives: '13 128i 3-pedal
Join Date: Aug 2015
Location: Huntsville, AL

iTrader: (0)

Quote:
Originally Posted by Gangplank View Post
Is the 128 different? On the 135 it's not too bad. A bit cumbersome to get the clips unclipped. But otherwise not much to it.

Edit: just looked through the 128i diy. Whoa that does look annoying.
You have to remove the air box. Not really a big deal, but it's annoying for a filter.
__________________
Appreciate 0
      06-25-2018, 09:40 AM   #7946
Dthltm
Second Lieutenant
65
Rep
281
Posts

Drives: 135i / Deep Sea Blue on Taupe
Join Date: Nov 2016
Location: Dallas, TX

iTrader: (0)

Got my car back from service king over the weekend. $5k in repairs!
Appreciate 0
      06-25-2018, 10:50 AM   #7947
chris_flies
Sideways and Smiling
chris_flies's Avatar
United_States
1543
Rep
1,914
Posts

Drives: Enthusiastically...
Join Date: Mar 2017
Location: Woodbridge, VA, USA

iTrader: (0)

Garage List
2009 BMW 128i  [5.00]
Quote:
Originally Posted by asiflicious View Post
Hit 45k miles on my way home from work. In a month and 4 days will mark my 1 year anniversary with this car. Now if only I could find a girl that would be as good to me as this car was for this long
Good for you! Good to see some miles on that thing!

174k miles is a bit more

__________________
2009 128i 6-Speed Coupé | Monaco Blue with Black Sensatec | chris_flies' 128i Build
N/A Supremacy Propagandist at Large
Appreciate 0
      06-25-2018, 11:09 AM   #7948
Esteban
Major General
Esteban's Avatar
United_States
3376
Rep
5,740
Posts

Drives: a little blue coupe
Join Date: Jun 2014
Location: The Golden State

iTrader: (0)

Quote:
Originally Posted by Dthltm View Post
Got my car back from service king over the weekend. $5k in repairs!
That's a lot! I know it was from an accident, but what had to be repaired or replaced?
__________________
Appreciate 0
      06-25-2018, 03:34 PM   #7949
Zombie_Head
Captain
Zombie_Head's Avatar
Germany
545
Rep
681
Posts

Drives: 2012 E82 125i M-Sport
Join Date: Dec 2017
Location: Bavaria

iTrader: (0)

I'd like you guys to help me confirm the Cali per carriers for the 330i to mount on to the 125/128

I got 34116769097 is this correct?

I got them used from the UK but ended up being exactly identical to the standard 125/128 and wanted to be sure this is the correct number.

So either they screwed up or I got the number incorrect.
Appreciate 0
      06-25-2018, 03:41 PM   #7950
swagon
Brigadier General
swagon's Avatar
No_Country
4033
Rep
4,563
Posts

Drives: E82|F80|6MT
Join Date: Jun 2013
Location: .

iTrader: (0)

Quote:
Originally Posted by HyeWarrior View Post
I demand more pics


__________________
Appreciate 2
Matticus912701.00

      06-25-2018, 03:47 PM   #7951
Suprgnat
German cars and French tires.
Suprgnat's Avatar
United_States
658
Rep
1,561
Posts

Drives: 2013 128i LMB 6MT ZMP Slicktop
Join Date: Jan 2013
Location: California

iTrader: (7)

Garage List
Quote:
Originally Posted by Zombie_Head View Post
I'd like you guys to help me confirm the Cali per carriers for the 330i to mount on to the 125/128

I got 34116769097 is this correct?

I got them used from the UK but ended up being exactly identical to the standard 125/128 and wanted to be sure this is the correct number.

So either they screwed up or I got the number incorrect.
34116769097 is correct. They look very similar, but the mounting ears for the caliper guide pins are farther from the axle center line, the hub-to-caliper mounting bracket ears protrude below the bracket, and the whole bracket is a little taller.

Stock (courtesy of ECS)


34116769097 (after I had them replated)
__________________
Inertia is the enemy.
Appreciate 0
      06-25-2018, 03:48 PM   #7952
Esteban
Major General
Esteban's Avatar
United_States
3376
Rep
5,740
Posts

Drives: a little blue coupe
Join Date: Jun 2014
Location: The Golden State

iTrader: (0)

Quote:
Originally Posted by swagon View Post
Quote:
Originally Posted by HyeWarrior View Post
I demand more pics


So does swagon still have the wagon? lol
__________________
Appreciate 0
      06-25-2018, 03:52 PM   #7953
swagon
Brigadier General
swagon's Avatar
No_Country
4033
Rep
4,563
Posts

Drives: E82|F80|6MT
Join Date: Jun 2013
Location: .

iTrader: (0)

Quote:
Originally Posted by Esteban View Post
So does swagon still have the wagon? lol
Preparing the wagon for sale as we speak... so less wagon, more swag now? Probably not.
__________________
Appreciate 2
BAN_M2C2388.00

      06-25-2018, 03:52 PM   #7954
Zombie_Head
Captain
Zombie_Head's Avatar
Germany
545
Rep
681
Posts

Drives: 2012 E82 125i M-Sport
Join Date: Dec 2017
Location: Bavaria

iTrader: (0)

Quote:
Originally Posted by Suprgnat View Post
Quote:
Originally Posted by Zombie_Head View Post
I'd like you guys to help me confirm the Cali per carriers for the 330i to mount on to the 125/128

I got 34116769097 is this correct?

I got them used from the UK but ended up being exactly identical to the standard 125/128 and wanted to be sure this is the correct number.

So either they screwed up or I got the number incorrect.
34116769097 is correct. They look very similar, but the mounting ears for the caliper guide pins are farther from the axle center line, the hub-to-caliper mounting bracket ears protrude below the bracket, and the whole bracket is a little taller.

Stock (courtesy of ECS)
[IMG]https://c1552172.ssl.cf0.rackcdn.com/875864_x800.jpg[/IMG]

34116769097 (after I had them replated)
[IMG]https://lh3.googleusercontent.com/fn...=w1280-h960-no[/IMG]
Quote:
Originally Posted by Suprgnat View Post
Quote:
Originally Posted by Zombie_Head View Post
I'd like you guys to help me confirm the Cali per carriers for the 330i to mount on to the 125/128

I got 34116769097 is this correct?

I got them used from the UK but ended up being exactly identical to the standard 125/128 and wanted to be sure this is the correct number.

So either they screwed up or I got the number incorrect.
34116769097 is correct. They look very similar, but the mounting ears for the caliper guide pins are farther from the axle center line, the hub-to-caliper mounting bracket ears protrude below the bracket, and the whole bracket is a little taller.

Stock (courtesy of ECS)
[IMG]https://c1552172.ssl.cf0.rackcdn.com/875864_x800.jpg[/IMG]

34116769097 (after I had them replated)
[IMG]https://lh3.googleusercontent.com/fn...=w1280-h960-no[/IMG]
The ones I have received are 100% identical to the stock ones, even the mechanic at the shop looked and said that they are identical. Side by side they were identical as well, looks like I got the wrong part and I am considering getting new ones or the UK dismantle sends me the correct ones. Those 330mm bigger discs I really want to install them, let's see and thank you for your reply.

I noticed 855 on the carrier, mind has the same 721 or similar as the standard ones...
Appreciate 0
      06-25-2018, 04:02 PM   #7955
Suprgnat
German cars and French tires.
Suprgnat's Avatar
United_States
658
Rep
1,561
Posts

Drives: 2013 128i LMB 6MT ZMP Slicktop
Join Date: Jan 2013
Location: California

iTrader: (7)

Garage List
Quote:
Originally Posted by Zombie_Head View Post
The ones I have received are 100% identical to the stock ones, even the mechanic at the shop looked and said that they are identical. Side by side they were identical as well, looks like I got the wrong part and I am considering getting new ones or the UK dismantle sends me the correct ones. Those 330mm bigger discs I really want to install them, let's see and thank you for your reply.

I noticed 855 on the carrier, mind has the same 721 or similar as the standard ones...
Well, the stock P/N is 34116769095, so they were only off by two digits.
__________________
Inertia is the enemy.
Appreciate 0
      06-25-2018, 05:14 PM   #7956
bmw1racer
bimmerphile, technogeek
bmw1racer's Avatar
United_States
578
Rep
3,373
Posts

Drives: 2012 128i E82 6MT Sport
Join Date: Jun 2011
Location: SoCal

iTrader: (0)

Garage List
Quote:
Originally Posted by WDE82 View Post
Not really a big deal, but it's annoying for a filter.
Exactly.

My E36 took all of five minutes (including vacuuming the debris at the bottom of the airbox) to change out the filter.
__________________
Appreciate 1
      06-25-2018, 06:10 PM   #7957
519.E82
Second Lieutenant
519.E82's Avatar
Canada
101
Rep
211
Posts

Drives: BMW 128i Sport (Non M)
Join Date: Apr 2016
Location: Ontario, Canada

iTrader: (0)

Replaced rear pads with cool carbons and the rotors with BMW ones, to match the front and bled all four brakes.

Had a few hiccups along the way but got them all figured out, except got to go reattach a pad wear sensor when im off work.
__________________
2008 SGM 128i - 3 Stage IM - 130i Tune - BMW PE - Injen Intake - 1M Mirrors - LCI Blacklines - M4 Spoiler - Blacked 263's - Aero Bumper - Aero Side Skirts - OMGSplitter - AFE Intake Scoops
Appreciate 0
      06-25-2018, 08:03 PM   #7958
low135
Captain
low135's Avatar
867
Rep
637
Posts

Drives: E88 135i
Join Date: Apr 2015
Location: West Chester

iTrader: (0)

Think I'm gonna throw some of my summer bonus at having my headlights done. I had always wanted to do something custom with my last car and never got the chance to do it. I think it's time. Pic for reference of what I'm thinking. Hex "Vision" bavgruppe angel eyes and adding a switch back LED strip simimlar to LCI
Attached Images
 
Appreciate 3
BAN_M2C2388.00

      06-26-2018, 03:50 PM   #7959
Zombie_Head
Captain
Zombie_Head's Avatar
Germany
545
Rep
681
Posts

Drives: 2012 E82 125i M-Sport
Join Date: Dec 2017
Location: Bavaria

iTrader: (0)

Went to a local dealer and ordered the correct 330i calliper carriers, should be here tomorrow.

EBC yellow stuff performed rubbish on track today, unpredictable pedal feel and just caused a lot of dust and some minor vibrations, could be due to the tiny stock 300mm front discs getting cooked. Let's see tomorrow if the parts arrive.

2 Laps on Nordschleife and one on GP track, can not for the life of me find a good seating position when wearing a helmet, must rerun the back a bit causing my arms to stretch out a bit when turning, legs are not supported and leaning on the door panels and centre console when turning hard.

Spoke to a E92 335i N54 driver, car went into limp mode after 2 Laps on track, reaching 140c oil temp :/ another e87 130i owner also was running 140c oil temp, weird since my car is tuned and it maybe touches 115c oil temps.
Appreciate 1
      06-26-2018, 03:58 PM   #7960
chris_flies
Sideways and Smiling
chris_flies's Avatar
United_States
1543
Rep
1,914
Posts

Drives: Enthusiastically...
Join Date: Mar 2017
Location: Woodbridge, VA, USA

iTrader: (0)

Garage List
2009 BMW 128i  [5.00]
Quote:
Originally Posted by Zombie_Head View Post
Went to a local dealer and ordered the correct 330i calliper carriers, should be here tomorrow.

EBC yellow stuff performed rubbish on track today, unpredictable pedal feel and just caused a lot of dust and some minor vibrations, could be due to the tiny stock 300mm front discs getting cooked. Let's see tomorrow if the parts arrive.

2 Laps on Nordschleife and one on GP track, can not for the life of me find a good seating position when wearing a helmet, must rerun the back a bit causing my arms to stretch out a bit when turning, legs are not supported and leaning on the door panels and centre console when turning hard.

Spoke to a E92 335i N54 driver, car went into limp mode after 2 Laps on track, reaching 140c oil temp :/ another e87 130i owner also was running 140c oil temp, weird since my car is tuned and it maybe touches 115c oil temps.
I've found the EBC's to be sensitive to how they're bedded-in. Mine were unpredictable and annoying for the first few laps before material transferred and they became consistent (and started smoking like banshees at a red flag), but still not great.

I'm going to step-up to an actual race pad once these are toast, but I need to pull the EBC pads off and bleed the brakes to see what was actually causing my soft pedal (soft, but still effective)...

The benefits of under-stressed engines...continuous enjoyment!
__________________
2009 128i 6-Speed Coupé | Monaco Blue with Black Sensatec | chris_flies' 128i Build
N/A Supremacy Propagandist at Large
Appreciate 0
      06-26-2018, 04:05 PM   #7961
Zombie_Head
Captain
Zombie_Head's Avatar
Germany
545
Rep
681
Posts

Drives: 2012 E82 125i M-Sport
Join Date: Dec 2017
Location: Bavaria

iTrader: (0)

Quote:
Originally Posted by chris_flies View Post
Quote:
Originally Posted by Zombie_Head View Post
Went to a local dealer and ordered the correct 330i calliper carriers, should be here tomorrow.

EBC yellow stuff performed rubbish on track today, unpredictable pedal feel and just caused a lot of dust and some minor vibrations, could be due to the tiny stock 300mm front discs getting cooked. Let's see tomorrow if the parts arrive.

2 Laps on Nordschleife and one on GP track, can not for the life of me find a good seating position when wearing a helmet, must rerun the back a bit causing my arms to stretch out a bit when turning, legs are not supported and leaning on the door panels and centre console when turning hard.

Spoke to a E92 335i N54 driver, car went into limp mode after 2 Laps on track, reaching 140c oil temp :/ another e87 130i owner also was running 140c oil temp, weird since my car is tuned and it maybe touches 115c oil temps.
I've found the EBC's to be sensitive to how they're bedded-in. Mine were unpredictable and annoying for the first few laps before material transferred and they became consistent (and started smoking like banshees at a red flag), but still not great.

I'm going to step-up to an actual race pad once these are toast, but I need to pull the EBC pads off and bleed the brakes to see what was actually causing my soft pedal (soft, but still effective)...

The benefits of under-stressed engines...continuous enjoyment!
I really followed their break in by the book. Light breaking in the city for 200kms, then steadily increasing pressure as I travelled to nürburg. Then kept checking the pad/disc for full contact before doing the 10 hard stops, took me another 600kms to reach that point. Did the hard breaking yesterday, smelled like crap, then went to track today.

I really think they are toast from the tiny front discs. But even under normal driving, pedal feel is horrible, felt like air in the system. Bled the brakes again in a parking lot using INPA, used up another 0.5 litres of fluid and the same pedal feel.

No fade on track but not even remotely confidence inspiring, was slowing down on purpose due to me having no idea how the brakes will perform, KW V3 suspension is great!

Now hoping the 330i brakes will solve the issue then start messing with tire pressures.
Appreciate 1
      06-26-2018, 05:22 PM   #7962
Havocsteve
Second Lieutenant
Canada
68
Rep
283
Posts

Drives: 2011 E82 135i
Join Date: Feb 2016
Location: Toronto, Canada

iTrader: (0)

Well today was interesting.

I knew I had a small leak somewhere, but wasn't quite sure. Last oil change at BMW confirmed it. They said a lot of oil was on the shrouding. Yesterday the oil level at half (still have 12000km left before a oil change is due), today the car reads below minimum.

So I guess while I was at work, a seal went for a shit and now it's leaking. I didn't see any oil residue left in my parking spot at work. So off to crappy tire for a liter of oil so I can limp it to my Indy shop for a full inspection. I have a feeling its the oil pan gasket. YAY! Should be cheap but labor costly lol.
Appreciate 1
      06-26-2018, 05:24 PM   #7963
Suprgnat
German cars and French tires.
Suprgnat's Avatar
United_States
658
Rep
1,561
Posts

Drives: 2013 128i LMB 6MT ZMP Slicktop
Join Date: Jan 2013
Location: California

iTrader: (7)

Garage List
Quote:
Originally Posted by Zombie_Head View Post
I really followed their break in by the book. Light breaking in the city for 200kms, then steadily increasing pressure as I travelled to nürburg. Then kept checking the pad/disc for full contact before doing the 10 hard stops, took me another 600kms to reach that point. Did the hard breaking yesterday, smelled like crap, then went to track today.

I really think they are toast from the tiny front discs. But even under normal driving, pedal feel is horrible, felt like air in the system. Bled the brakes again in a parking lot using INPA, used up another 0.5 litres of fluid and the same pedal feel.

No fade on track but not even remotely confidence inspiring, was slowing down on purpose due to me having no idea how the brakes will perform, KW V3 suspension is great!

Now hoping the 330i brakes will solve the issue then start messing with tire pressures.
I still highly recommend solid guide pins.
__________________
Inertia is the enemy.
Appreciate 0
      06-26-2018, 07:38 PM   #7964
xQx
General
Australia
544
Rep
746
Posts

Drives: 2008 BMW 135i (E88 N54 6AT)
Join Date: Aug 2016
Location: Sunshine Coast QLD Australia

iTrader: (0)

My mechanic asked that the ECU be flashed back to stock while they diagnose the wastegate issue I have, so I've been driving the past 2 days with the stock image... wow, it's sedate!

(he was right, the BMS BEF was suppressing the 'low boost' error codes. Not that I needed an error code to tell me that, it was clear as day in the logs.)

... today it's in at the mechanic... I'm nervous.

EDIT: Just heard back from the mechanic. I should've backed my judgement and bought a scope. The one of the linkage points on the actuator rod on my rear turbo is broken... exactly what I suspected was the problem!!

Now, I'm going to buy a scope and have a good look at it. Of course they're recommending new turbos - if I could get to the damn thing I'm sure it'd be pretty straightforward to fabricate a new connection.
__________________
2008 BMW 135i Convertible 6AT (E88 N54) M Sport (BMS DCI, VRSF 7" Intercooler, VRSF CP, VRSF v2 DP, Turbosmart BOV, JB4 w/ Bluetooth Gauges, BMS E85 BEF, SmartTop Module, xHP Stage 3, BMS Cowl Filters, RB Inlets & Outlets, MFactory 1.5way LSD, Fuel-it Stage 2+ Bucketless)

Last edited by xQx; 06-26-2018 at 08:13 PM.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:56 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST