BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      09-18-2018, 05:42 PM   #1
pandauk
Private
1
Rep
57
Posts

Drives: BMW X1
Join Date: Sep 2018
Location: UK

iTrader: (0)

Cannot log into the Bimmerpost app

Hi there,
I'm having trouble logging into the Bimmerpost app - v. 4.6.2.1

On the settings >> account screen, entering my username and passwords gives a "Invalid username/password combination" error. Any ideas how I can get around this?
Appreciate 0
      09-18-2018, 05:53 PM   #2
SakhirM4
Major General
SakhirM4's Avatar
United_States
7603
Rep
7,645
Posts

Drives: '15 SO M4/'01 Dinan Z3 3.0
Join Date: Jul 2014
Location: Austin, TX

iTrader: (0)

Garage List
Quote:
Originally Posted by pandauk View Post
Hi there,
I'm having trouble logging into the Bimmerpost app - v. 4.6.2.1

On the settings >> account screen, entering my username and passwords gives a "Invalid username/password combination" error. Any ideas how I can get around this?
Put in the correct username and password?
__________________
Tejas Chapter, BMW CCA, mem #23915, President 27 years, www.tejaschapter.org
2015 ///M4, SO/full black, 6MT, HK, light 19"
Appreciate 1
      09-18-2018, 06:08 PM   #3
pandauk
Private
1
Rep
57
Posts

Drives: BMW X1
Join Date: Sep 2018
Location: UK

iTrader: (0)

Double and triple checked, it's definitely the same as this one I'm posting from.
Appreciate 0
      09-18-2018, 11:49 PM   #4
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1009
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by pandauk View Post
Hi there,
I'm having trouble logging into the Bimmerpost app - v. 4.6.2.1

On the settings >> account screen, entering my username and passwords gives a "Invalid username/password combination" error. Any ideas how I can get around this?
Does your password use unique characters, such as Chinese characters or another languages characters?
__________________
Test 2345
Appreciate 0
      09-19-2018, 04:01 AM   #5
pandauk
Private
1
Rep
57
Posts

Drives: BMW X1
Join Date: Sep 2018
Location: UK

iTrader: (0)

It does, yes. I have a couple of symbols in there (like an exclaimation mark/ sign).
Appreciate 0
      09-19-2018, 08:16 AM   #6
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1009
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by pandauk View Post
It does, yes. I have a couple of symbols in there (like an exclaimation mark/£ sign).
Ok that's probably it. Let me work on it for the next few days and get back to you
__________________
Test 2345
Appreciate 1
      09-19-2018, 03:09 PM   #7
pandauk
Private
1
Rep
57
Posts

Drives: BMW X1
Join Date: Sep 2018
Location: UK

iTrader: (0)

Awesome Thank you.
Appreciate 0
      09-20-2018, 12:09 AM   #8
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1009
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by pandauk View Post
Awesome Thank you.
Ok this has been fixed (I think

Submitted an update to the App Store. Look out for it in the next few days...
__________________
Test 2345
Appreciate 1
      09-21-2018, 03:34 PM   #9
pandauk
Private
1
Rep
57
Posts

Drives: BMW X1
Join Date: Sep 2018
Location: UK

iTrader: (0)

Nice one, thanks for the very quick turnaround. Will post back and let you know


Edit: and it works. Posting from my phone now. Thank you mate!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:47 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST