BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-14-2020, 08:12 PM   #1
Dekdo
New Member
United_States
0
Rep
15
Posts

Drives: BMW 135i
Join Date: Dec 2019
Location: Chicago

iTrader: (0)

Moisture in headlight - 135i

So i changed the h8's in both headlights and the driver side hasnt had any issues..but the passenger has gotten a bit of moisture. Obviously the passenger side is a pain to get closed up, but its definitely closed all the way so im wondering if the seal is bad or if some bolts need to be tightened. Ive dried it out twice now with a hair dryer and the headlight hasnt had any functional issues, but id prefer if the moisture didnt return after a few days or so.

Last edited by Dekdo; 01-14-2020 at 08:46 PM..
Appreciate 0
      01-14-2020, 08:49 PM   #2
tracer bullet
Lieutenant Colonel
tracer bullet's Avatar
United_States
734
Rep
1,936
Posts

Drives: '11 135i , '15 X3 35i
Join Date: May 2011
Location: Saint Paul, MN

iTrader: (1)

Well, when you say you dried it out, are you certain you dried it out? Or maybe just dried it some, but a little was left? I am betting it's the latter.

I'd try some more. Are you parked inside with power nearby? Pop the cover and aim a fan at it overnight or longer.
Appreciate 0
      01-14-2020, 09:39 PM   #3
Dekdo
New Member
United_States
0
Rep
15
Posts

Drives: BMW 135i
Join Date: Dec 2019
Location: Chicago

iTrader: (0)

Quote:
Originally Posted by tracer bullet View Post
Well, when you say you dried it out, are you certain you dried it out? Or maybe just dried it some, but a little was left? I am betting it's the latter.

I'd try some more. Are you parked inside with power nearby? Pop the cover and aim a fan at it overnight or longer.
Fair point, will put some more time into it
Appreciate 0
      01-17-2020, 12:20 AM   #4
JM98
First Lieutenant
199
Rep
393
Posts

Drives: 2009 135i
Join Date: May 2016
Location: SoCal

iTrader: (0)

Its a pain in the ass to seal the headlights properly while installed on the car, super easy to overlook that its misaligned. I had the same issue when I upgraded my angel eyes to LEDs.

I put a couple moisture absorbent packets inside my housings and made sure they sealed properly and it fixed my issues with moisture.
Appreciate 0
      01-17-2020, 03:57 PM   #5
Dekdo
New Member
United_States
0
Rep
15
Posts

Drives: BMW 135i
Join Date: Dec 2019
Location: Chicago

iTrader: (0)

Quote:
Originally Posted by JM98 View Post
Its a pain in the ass to seal the headlights properly while installed on the car, super easy to overlook that its misaligned. I had the same issue when I upgraded my angel eyes to LEDs.

I put a couple moisture absorbent packets inside my housings and made sure they sealed properly and it fixed my issues with moisture.
Iíll give this a try, did you notice any issues after removing the packets?
Appreciate 0
      01-17-2020, 07:10 PM   #6
JM98
First Lieutenant
199
Rep
393
Posts

Drives: 2009 135i
Join Date: May 2016
Location: SoCal

iTrader: (0)

No issues - I actually taped a couple of packets on the inside of the housing too (out of the way of anything) just in case there was any residual moisture and have had no more issues for 3 years now.
Appreciate 0
      01-17-2020, 07:23 PM   #7
ShocknAwe
Major General
ShocknAwe's Avatar
United_States
1996
Rep
6,705
Posts

Drives: E82 N54
Join Date: Jul 2012
Location: Charleston

iTrader: (16)

Quote:
Originally Posted by JM98 View Post
No issues - I actually taped a couple of packets on the inside of the housing too (out of the way of anything) just in case there was any residual moisture and have had no more issues for 3 years now.
Where did you put the packets initially. Have had some moisture in mine for a while.
__________________
2010 135i M-Sport 6MT Jet Black
N54 | BUILD THREAD
Appreciate 0
      01-17-2020, 09:38 PM   #8
JM98
First Lieutenant
199
Rep
393
Posts

Drives: 2009 135i
Join Date: May 2016
Location: SoCal

iTrader: (0)

Quote:
Originally Posted by ShocknAwe View Post
Where did you put the packets initially. Have had some moisture in mine for a while.
I removed all the bulbs while the headlights were out of the car and put a couple through each bulb hole and let it sit for a couple days (i hit it with a blow dryer too), then just shook em out. When I reassembled the housings i taped a couple on the inside lip of each cover as it has plenty of room.
Appreciate 1
ShocknAwe1996.00

      Today, 03:08 AM   #9
Skotcoop
Enlisted Member
Skotcoop's Avatar
United_States
27
Rep
42
Posts

Drives: 2010 135i A/T M-sport
Join Date: Jan 2015
Location: Everett

iTrader: (0)

I have spider webs in my drivers side light lol. Not sure how to get them out.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:59 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST