BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      10-13-2018, 05:40 PM   #1
JCip91
Private
JCip91's Avatar
United_States
33
Rep
67
Posts

Drives: Silver 135 DCT
Join Date: Sep 2015
Location: Williamsport, PA

iTrader: (0)

Garage List
2012 BMW 135i  [0.00]
N55 starts then dies

I have been having this issue for a month now and I have tried everything I could but now I need help. Just as the title says the car will start up idle for a little bit then just die. No codes either. Some times it will start and idle fine but as soon as there is a load on the engine, like revving or driving, it will misfire then die. I replaced the HPFP twice, the EKP, tried jumping the LPFP and checked the two fuses for the pump and nothing is helping.

My car have a jb4, e85 backend, cat les, and has a stage 2 lpfp.

Any guidance or advice is much appreciated!
__________________
TiAg n55 DCT - FBO, suspension stuff, some aero
Mineral Grey X1 - baby seat, wife mod

https://wheelwell.com/joe-cipriani-iii
Appreciate 0
      10-16-2018, 10:58 AM   #2
N54Yankee
New Member
United_States
17
Rep
17
Posts

Drives: 2010 135i
Join Date: Sep 2018
Location: USA

iTrader: (0)

Bump for ya, hope you got it figured out already.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:32 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST