BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      05-11-2020, 09:41 AM   #1
stefanvalletti
New Member
stefanvalletti's Avatar
United Kingdom
6
Rep
22
Posts

Drives: BMW E82 120i (170HP)
Join Date: Apr 2020
Location: Suffolk, UK

iTrader: (0)

HELP Blackline taillights

Hi All,

I think my black line tail lights are not working the way they should. And the bars are not lighting up! I bought my car with these taillights already installed. What should I be looking for and how do I get them to work?
Appreciate 0
      05-11-2020, 10:09 AM   #2
stefanvalletti
New Member
stefanvalletti's Avatar
United Kingdom
6
Rep
22
Posts

Drives: BMW E82 120i (170HP)
Join Date: Apr 2020
Location: Suffolk, UK

iTrader: (0)

*update*

These are the numbers from both sides of the tail lights I'm sure these are OEM but stumped as to why the lines don't light up
Attached Images
  
Appreciate 0
      05-20-2020, 04:56 AM   #3
Rmtt
Colonel
Rmtt's Avatar
United_States
7992
Rep
2,196
Posts

Drives: 2011 BMW 128i, 2008 LS3 C6
Join Date: Jan 2019
Location: South Carolina

iTrader: (3)

Have you tested the actual bulbs?
__________________
Everybody has a gameplan....until they get punched in the mouth.
Appreciate 0
      05-20-2020, 10:51 AM   #4
stefanvalletti
New Member
stefanvalletti's Avatar
United Kingdom
6
Rep
22
Posts

Drives: BMW E82 120i (170HP)
Join Date: Apr 2020
Location: Suffolk, UK

iTrader: (0)

Quote:
Originally Posted by Rmtt View Post
Have you tested the actual bulbs?
No I haven't, which bulbs should I be checking?

I think that I have the low version of the blacklines.
Appreciate 0
      05-23-2020, 02:04 AM   #5
///Makis
Enlisted Member
United_States
6
Rep
46
Posts

Drives: BMW 128i
Join Date: Jul 2019
Location: Piscataway, NJ

iTrader: (0)

Quote:
Originally Posted by stefanvalletti View Post
Quote:
Originally Posted by Rmtt View Post
Have you tested the actual bulbs?
No I haven't, which bulbs should I be checking?

I think that I have the low version of the blacklines.
Are you getting a light that says bulb error in the dash?

Do you have an OBD2 scanner?

Are the running lights coming on?

Can you get someone to push the brake while checking to see if the lights come on?
Appreciate 1
      05-23-2020, 03:46 AM   #6
stefanvalletti
New Member
stefanvalletti's Avatar
United Kingdom
6
Rep
22
Posts

Drives: BMW E82 120i (170HP)
Join Date: Apr 2020
Location: Suffolk, UK

iTrader: (0)

Quote:
Originally Posted by ///Makis View Post
Quote:
Originally Posted by stefanvalletti View Post
Quote:
Originally Posted by Rmtt View Post
Have you tested the actual bulbs?
No I haven't, which bulbs should I be checking?

I think that I have the low version of the blacklines.
Are you getting a light that says bulb error in the dash?

Do you have an OBD2 scanner?

Are the running lights coming on?

Can you get someone to push the brake while checking to see if the lights come on?
All my lights are working, don't have any errors on the dash I need to buy a OBD dongle (which one is the best to buy).

The more I look into this the more it looks like they are the Low versions which don't light up.
Appreciate 0
      05-23-2020, 04:30 PM   #7
Billytehbob
New Member
2
Rep
27
Posts

Drives: '09 135i
Join Date: Sep 2016
Location: SC

iTrader: (0)

Do you have xenon lights or halogens?
Appreciate 0
      05-23-2020, 05:30 PM   #8
stefanvalletti
New Member
stefanvalletti's Avatar
United Kingdom
6
Rep
22
Posts

Drives: BMW E82 120i (170HP)
Join Date: Apr 2020
Location: Suffolk, UK

iTrader: (0)

Quote:
Originally Posted by Billytehbob View Post
Do you have xenon lights or halogens?
Halogens
Appreciate 0
      05-24-2020, 07:18 PM   #9
///Makis
Enlisted Member
United_States
6
Rep
46
Posts

Drives: BMW 128i
Join Date: Jul 2019
Location: Piscataway, NJ

iTrader: (0)

Quote:
Originally Posted by stefanvalletti View Post
Quote:
Originally Posted by ///Makis View Post
Quote:
Originally Posted by stefanvalletti View Post
Quote:
Originally Posted by Rmtt View Post
Have you tested the actual bulbs?
No I haven't, which bulbs should I be checking?

I think that I have the low version of the blacklines.
Are you getting a light that says bulb error in the dash?

Do you have an OBD2 scanner?

Are the running lights coming on?

Can you get someone to push the brake while checking to see if the lights come on?
All my lights are working, don't have any errors on the dash I need to buy a OBD dongle (which one is the best to buy).

The more I look into this the more it looks like they are the Low versions which don't light up.
I think it's called fox well nt510 for bmw.

Probably the best one.

Carly is also really good for coding and basic scanning.

If you don't have an annoying light and sound come up in your car when you turn it on, it's not burnt out.

Do you have your light switch on auto or on all the time?
Appreciate 0
      06-30-2020, 11:47 PM   #10
///Makis
Enlisted Member
United_States
6
Rep
46
Posts

Drives: BMW 128i
Join Date: Jul 2019
Location: Piscataway, NJ

iTrader: (0)

Did you fix these?
Appreciate 0
      07-04-2020, 01:13 AM   #11
TM9030
First Lieutenant
United_States
61
Rep
360
Posts

Drives: 2008 135i
Join Date: May 2018
Location: San Diego, CA

iTrader: (3)

Quote:
Originally Posted by stefanvalletti View Post
Halogens
Only the xenon equipped cars have the daylight running lights with LED bars that light up. The halogens do not, your tail lights are working as intended. That’s why you don’t have any errors
Appreciate 1
b1aze400.50

      07-04-2020, 07:53 AM   #12
b1aze
Just one more taste...
b1aze's Avatar
United_States
401
Rep
1,797
Posts

Drives: 2013 128i 6MT MSport
Join Date: Aug 2012
Location: Uxbridge MA

iTrader: (18)

Quote:
Originally Posted by TM9030 View Post
Only the xenon equipped cars have the daylight running lights with LED bars that light up. The halogens do not, your tail lights are working as intended. Thatís why you donít have any errors
To add to this, the Xenon LCI Tails can be fitted to Halogen equipped models with a minor wire jumper to activate the LED strips. The Halogen specific tail lights simply donít have the LEDs wired
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:14 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST