BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-06-2019, 01:19 PM   #1
Skers 05
Lieutenant
Skers 05's Avatar
United_States
45
Rep
493
Posts

Drives: 2008 1M Clone, 2011 328i Sedan
Join Date: Jun 2009
Location: Ann Arbor, MI

iTrader: (10)

RTD Shifter Vibrations

I recently installed a RTD Shifter into my car and wanted to see if anyone else has experience with a vibration issue I came across after the install.

- Occurs in 3rd gear only
- Occurs during both WOT conditions as well as off throttle.
- No vibration is detectable during partial throttle tip in.
- The higher the RPM's in WOT, the higher the amplitude of the vibration.
- Vibration amplitude is so large that I can audibly hear the vibration and concerned something will break.
- See the shifter lever visibly vibrating!
- Amplitude of vibration also increases with RPM's.

I will attempt to post a video demonstrating the vibrations later.

I want to be clear, this is not a bash on RTD as I think the vibration was present with the stock shifter installed. However, it was less perceivable (small amplitude) due to the fact the stock shifter is isolated with rubber at the front and back. Now the RTD is solid mounted, the transmission path is much more direct.

My thought is the detents in the transmission is worn. Looking for ideas and/or potential solutions.

2019.08.07 Update
If the shifter is in 3rd gear and I push it forward (essentially preloading the shifter), the vibration goes away. As soon as I remove the "preload", the vibration reappears.

Last edited by Skers 05; 08-07-2019 at 08:03 AM..
Appreciate 0
      08-06-2019, 01:45 PM   #2
ShocknAwe
Major General
ShocknAwe's Avatar
United_States
1764
Rep
6,471
Posts

Drives: E82 N54
Join Date: Jul 2012
Location: Charleston

iTrader: (15)

Have you replaced the engine and trans mounts?

Also... Pics!
__________________
2010 135i M-Sport 6MT Jet Black
N54 | BUILD THREAD
Appreciate 0
      08-07-2019, 07:42 AM   #3
Skers 05
Lieutenant
Skers 05's Avatar
United_States
45
Rep
493
Posts

Drives: 2008 1M Clone, 2011 328i Sedan
Join Date: Jun 2009
Location: Ann Arbor, MI

iTrader: (10)

Quote:
Originally Posted by ShocknAwe View Post
Have you replaced the engine and trans mounts?

Also... Pics!
OP updated with additional information/findings.

Pictures
- I'll snap some tonight and add to the original post

Engine Mounts
- OEM Engine Mounts
- Changed 1k mi ago at time of turbo install. So they are essentially brand new.
- I have Turner Motorsports 80A Engine Mounts sitting on top of my toolbox, but I have not installed them yet. I like to assess the performance deltas individually when doing part swaps on my car.
https://www.ecstuning.com/b-turner-m...002445tms02~a/

Trans Mounts
- Changed to ECS Tuning 80A at the time of the shifter install
https://www.ecstuning.com/b-ecs-part...002705ecs01~a/

Last edited by Skers 05; 08-07-2019 at 08:03 AM..
Appreciate 0
      08-07-2019, 08:12 AM   #4
ShocknAwe
Major General
ShocknAwe's Avatar
United_States
1764
Rep
6,471
Posts

Drives: E82 N54
Join Date: Jul 2012
Location: Charleston

iTrader: (15)

Should be fine but you may want to put the stiffer engine mounts in. Also I highly recommend RE trans mounts. Not a fan of polyurethane on the trans.
__________________
2010 135i M-Sport 6MT Jet Black
N54 | BUILD THREAD
Appreciate 0
      08-07-2019, 08:52 AM   #5
deesea
First Lieutenant
Canada
57
Rep
344
Posts

Drives: 2009 135i
Join Date: Jul 2015
Location: Markham, ON

iTrader: (1)

Sounds like the shifter isn't bolted down tight. I have no vibrations at all when using the shifter, the occasional creak when putting it in reverse. Otherwise, it's silent.

btw, does anyone know of a way to rid of the creaking? lol
Appreciate 0
      08-07-2019, 09:40 AM   #6
ShocknAwe
Major General
ShocknAwe's Avatar
United_States
1764
Rep
6,471
Posts

Drives: E82 N54
Join Date: Jul 2012
Location: Charleston

iTrader: (15)

Quote:
Originally Posted by deesea View Post
Sounds like the shifter isn't bolted down tight. I have no vibrations at all when using the shifter, the occasional creak when putting it in reverse. Otherwise, it's silent.

btw, does anyone know of a way to rid of the creaking? lol
Oil?
__________________
2010 135i M-Sport 6MT Jet Black
N54 | BUILD THREAD
Appreciate 0
      08-07-2019, 11:39 AM   #7
Skers 05
Lieutenant
Skers 05's Avatar
United_States
45
Rep
493
Posts

Drives: 2008 1M Clone, 2011 328i Sedan
Join Date: Jun 2009
Location: Ann Arbor, MI

iTrader: (10)

Quote:
Originally Posted by deesea View Post
Sounds like the shifter isn't bolted down tight. I have no vibrations at all when using the shifter, the occasional creak when putting it in reverse. Otherwise, it's silent.

btw, does anyone know of a way to rid of the creaking? lol
I can confirm the RTD shifter is bolted down tight. Your suggestion cannot be the culprit due to this comment/feedback...

"I want to be clear, this is not a bash on RTD as I think the vibration was present with the stock shifter installed. However, it was less perceivable (small amplitude) due to the fact the stock shifter is isolated with rubber at the front and back. Now the RTD is solid mounted, the transmission path is much more direct. "
Appreciate 0
      08-07-2019, 12:59 PM   #8
deesea
First Lieutenant
Canada
57
Rep
344
Posts

Drives: 2009 135i
Join Date: Jul 2015
Location: Markham, ON

iTrader: (1)

Quote:
Originally Posted by ShocknAwe View Post
Oil?
I tried, Might try reinstalling the OEM foam to help dampen the creak.
Appreciate 0
      08-07-2019, 01:29 PM   #9
ShocknAwe
Major General
ShocknAwe's Avatar
United_States
1764
Rep
6,471
Posts

Drives: E82 N54
Join Date: Jul 2012
Location: Charleston

iTrader: (15)

Quote:
Originally Posted by deesea View Post
I tried, Might try reinstalling the OEM foam to help dampen the creak.
How's the RTD to live with otherwise? Been sitting with my finger on the purchase button for quite some time but haven't driven one and only have the memory of my now long gone s2000 shifter, and this BMS SSK in the 1er now.
__________________
2010 135i M-Sport 6MT Jet Black
N54 | BUILD THREAD
Appreciate 0
      08-07-2019, 06:04 PM   #10
deesea
First Lieutenant
Canada
57
Rep
344
Posts

Drives: 2009 135i
Join Date: Jul 2015
Location: Markham, ON

iTrader: (1)

Do you enjoy orgasms? Do you enjoy it on the daily? Are you getting it on the daily? If the answer is yes yes no, then you need the RTD Shifter.
Appreciate 0
      08-07-2019, 06:17 PM   #11
ShocknAwe
Major General
ShocknAwe's Avatar
United_States
1764
Rep
6,471
Posts

Drives: E82 N54
Join Date: Jul 2012
Location: Charleston

iTrader: (15)

Quote:
Originally Posted by deesea View Post
Do you enjoy orgasms? Do you enjoy it on the daily? Are you getting it on the daily? If the answer is yes yes no, then you need the RTD Shifter.
Hate to detail the thread anymore, but do you have pics? Wondering if it's worth getting the version that accepts the ZHP knob.
__________________
2010 135i M-Sport 6MT Jet Black
N54 | BUILD THREAD
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:32 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST