BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      09-25-2018, 07:47 PM   #23
DV135i
Private
DV135i's Avatar
United_States
10
Rep
96
Posts

Drives: 135i
Join Date: Feb 2013
Location: San Francisco

iTrader: (0)

Quote:
Originally Posted by optigrab View Post
Check for an exhaust leak?

Update JB4 and reset the adaptations?
I highly doubt its my jb4 since I have taken it off before and still get the same codes. Not to mention I have reset the adaptations tons of times and it has the most up to date hex there is.

I'll check for an exhaust leak tomorrow....I'm guessing you're referring to the possibility of the gasket going from the downpipes to mid pipes as being burnt out? I didn't realize that would do enough to throw codes like its been doing. Thanks for the advice.
__________________
-MHD Stage 2+ - Jb4 G5 iso - VTT Inlets w/DCI - - ER Competition FMIC w/pipping & HKS BOV - -3"AR C@less DP's - - 3" custom straight pipe exhaust - CDV Delete -
Appreciate 0
      09-25-2018, 10:00 PM   #24
optigrab
More Boost?
optigrab's Avatar
United_States
55
Rep
280
Posts

Drives: 08 135i MSport 6AT
Join Date: Apr 2015
Location: Southern PA

iTrader: (2)

Quote:
Originally Posted by DV135i View Post
I highly doubt its my jb4 since I have taken it off before and still get the same codes. Not to mention I have reset the adaptations tons of times and it has the most up to date hex there is.

I'll check for an exhaust leak tomorrow....I'm guessing you're referring to the possibility of the gasket going from the downpipes to mid pipes as being burnt out? I didn't realize that would do enough to throw codes like its been doing. Thanks for the advice.
No problem!

Have you done any logging of your air fuel ratios? It could be injector issues as well. What index are your injectors?
Appreciate 0
      09-30-2018, 02:47 AM   #25
DV135i
Private
DV135i's Avatar
United_States
10
Rep
96
Posts

Drives: 135i
Join Date: Feb 2013
Location: San Francisco

iTrader: (0)

Quote:
Originally Posted by optigrab View Post
No problem!

Have you done any logging of your air fuel ratios? It could be injector issues as well. What index are your injectors?
I have done some logging a while back when the issue first presented itself. Ever since then I've replaced all injectors, coils, plugs, and the 2 pre-cat o2 sensors. All that is left is for me to replace the 2 post cast sensors along with changes out the gaskets in case there's an exhaust leak.

I'm not sure what index the injectors are. I had BMW replace them for me, since I have a friend that works there.
__________________
-MHD Stage 2+ - Jb4 G5 iso - VTT Inlets w/DCI - - ER Competition FMIC w/pipping & HKS BOV - -3"AR C@less DP's - - 3" custom straight pipe exhaust - CDV Delete -
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:02 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST