BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      12-14-2019, 05:30 AM   #1
Powesnx
Registered
France
0
Rep
2
Posts

Drives: E87 Sport 116D
Join Date: Dec 2019
Location: France

iTrader: (0)

E87 Idle always "high"

Hello Bimmers,

I recently saw 1 thing on my 1 series,

The idle sound is more rough than before and when I checked the idle speed it was 800 rpms before and now its like 830 rpms

People on internet says that their idle is around 830 when they start then it drop to 800 mine is 860 when cold then 830, always +30 rpms

It can be weird but 30 rpms changes a lot the idle sound especially when I'm inside the car.

I got a pretty used battery (2009 original Bmw battery)

Do you think the idle speed is caused by the dead battery or should I try to clean my maf sensor ?

Thanks y'all !
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:56 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST