BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read




 

Post Reply
 
Thread Tools Search this Thread
      08-24-2019, 03:19 AM   #1
MrBimmer
Rated M
MrBimmer's Avatar
United_States
24
Rep
207
Posts

Drives: 1M
Join Date: Aug 2008
Location: Queens, New York

iTrader: (3)

Send a message via AIM to MrBimmer
Hood won't open!

Pulling on the hood release lever does nothing. Taking apart the interior to pull on the cable with a pair of pliers garnered no results. Can anyone advise me on how to access the hood under these conditions?
__________________
Appreciate 0
      08-24-2019, 07:11 AM   #2
fourtailpipes
Major
97
Rep
1,326
Posts

Drives: the ladies crazy
Join Date: Dec 2008
Location: , Location, Location!

iTrader: (0)

pop out the kidney grilles and you should be able to move the hood latch mechanism from below with a long flathead screwdriver. i dont remember exactly where i pried, but looking at how the cable attached and pulled the mechanism, i was able to figure it out in a few minutes.
Appreciate 0
      08-24-2019, 04:09 PM   #3
Skers 05
Lieutenant
Skers 05's Avatar
United_States
45
Rep
494
Posts

Drives: 2008 1M Clone, 2011 328i Sedan
Join Date: Jun 2009
Location: Ann Arbor, MI

iTrader: (10)

I would take off the kick panel in the driver footwell. Once off, you can remove the plastic lever to release the Hood latch. Next, try pulling on the hood release cable with pliers. Sometimes the cables gets stuck and needs extra effort to open the hood. Once you get the hood open, follow the cable, somewhere along it, there is a "door" you can open and lube the cable. Spray some WD-40 in there.

Hopefully this will help you. I had similar issues in the past.

Cheers!
Appreciate 0
      08-24-2019, 09:10 PM   #4
drunkenup
Captain
196
Rep
968
Posts

Drives: 2009 135i, 2006 330i
Join Date: Sep 2013
Location: NJ

iTrader: (1)

On the non-M the cable to the latch can be pulled with the passenger side kidney removed. Once open you'll have to reset the latch to close it again. I can't imagine the 1M is different here.

Problem is likely the box where the front and rear cables meet, and the tabs inside have given way. It can be opened to confirm this.
__________________
MHD | BMS | VRSF | APEX | RECARO | TC Kline | BERK | Turner Motorsport | Eibach | BMW Performance
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:31 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST