BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      11-07-2019, 08:06 PM   #1
JelenaA21
New Member
5
Rep
16
Posts

Drives: 2010 BMW 128i M
Join Date: Oct 2019
Location: CANADA

iTrader: (0)

Driver side taillight out

So my driver side taillight seems to be out, I think it's the running light. I get error code CC-ID 378 on the dash. Anyone know how to replace it and what bulb I would need!?

Thanks !
Attached Images
 
Appreciate 0
      11-08-2019, 09:27 AM   #2
tracer bullet
Lieutenant Colonel
tracer bullet's Avatar
United_States
755
Rep
1,962
Posts

Drives: '11 135i , '15 X3 35i
Join Date: May 2011
Location: Saint Paul, MN

iTrader: (1)

If you get close enough and compare each side you should be able to see which bulb exactly is out.

As for replacing - open the trunk, pull off the gray carpeted cover (it just has flaps no tools needed), squeeze the plastic tabs on the back of the tail light and it'll pop out. Remove the bulb and replace.

My normal method is to just read the stampings on the actual bulb and then get another one like it. There are also bulb guides on this site for everything, just have to search for them.
Appreciate 0
      11-14-2019, 08:38 PM   #3
TM9030
Second Lieutenant
United_States
33
Rep
234
Posts

Drives: 2008 135i
Join Date: May 2018
Location: San Diego, CA

iTrader: (2)

The driver side tail light LED strips appear to be really dim.
Appreciate 0
      11-14-2019, 09:01 PM   #4
PZISI
New Member
PZISI's Avatar
Australia
0
Rep
5
Posts

Drives: 09' 120i
Join Date: Nov 2019
Location: Melbourne

iTrader: (0)

Hey there I had the same issue pop up on mine, took it to my mechanic that replaced the bulb and removed the error although my LED strip at the back on both tail lights no longer work :/

Im not sure what to do now, because my running lights at the back are now out.
Appreciate 0
      02-10-2020, 06:59 AM   #5
LcossE82
Private First Class
United_States
20
Rep
122
Posts

Drives: 2013 BMW 128i
Join Date: Oct 2018
Location: Bonita springs, Fl

iTrader: (1)

Quote:
Originally Posted by PZISI View Post
Hey there I had the same issue pop up on mine, took it to my mechanic that replaced the bulb and removed the error although my LED strip at the back on both tail lights no longer work :/

Im not sure what to do now, because my running lights at the back are now out.
Near same issue here. Left brake tailoght was out and so I replaced it. Left work fine but now my right turn signal bulb doesn't work at all.(I changed all my bulbs) I reversed bulbs, put the old ones in again, nothing. I check if I was getting power with a meter and it was totally dead. Taking it In on Tuesday for a mechanical mystery so I'll ask about the tailoght was well. Any other checks or "fixes" I should try?
Appreciate 0
      02-10-2020, 07:05 AM   #6
blackberryq10android
Enlisted Member
5
Rep
42
Posts

Drives: BMW 128i 2009 Convertible
Join Date: Oct 2018
Location: NY

iTrader: (0)

Look at the blackline diy guides to see how to get to the tail lights to change bulbs. However I recommend just getting blackline tail lights the look is so much nicer in my opinion
Appreciate 0
      02-10-2020, 03:06 PM   #7
LcossE82
Private First Class
United_States
20
Rep
122
Posts

Drives: 2013 BMW 128i
Join Date: Oct 2018
Location: Bonita springs, Fl

iTrader: (1)

Quote:
Originally Posted by blackberryq10android View Post
Look at the blackline diy guides to see how to get to the tail lights to change bulbs. However I recommend just getting blackline tail lights the look is so much nicer in my opinion
I would agree but I tinted mine red and I honestly love the way they look. I checked the fuses and they were all fine so this is a weird one 🤷🏽*♂️
Appreciate 0
      02-19-2020, 03:18 PM   #8
Blueherb
Private
Blueherb's Avatar
United_States
5
Rep
91
Posts

Drives: 135i AW 09'
Join Date: Feb 2014
Location: Camarillo, CA

iTrader: (0)

This happened on one of my blacklines like 4 years after purchasing. The entire light had to be replaced. There were some DIYs about swapping out the control board in there but you'd have to cut out the sides of the housing to access it which ultimately didn't work out so good.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:27 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST