BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-09-2013, 06:38 PM   #1
Odin2347
Private
17
Rep
86
Posts

Drives: 2018 M4
Join Date: Aug 2012
Location: Portland, Maine

iTrader: (0)

Exclamation P16C1 Code, car stalled

So I was just cruising around town today at 35mph and the car started shaking and hitting the gas did nothing. Almost every warning light came on and the RPMs were shooting up to 2k no matter what and then going back down over and over. Hitting the gas did nothing and I had to pull over. I scanned the code and that was the only one. I can't even find anything on that code besides something in German...I waited 5 minutes and restarted the car and everything is normal. I'm kinda scared to take it on a long trip now. Some more background: Car has been FBO + JB4 g5 for a few months now without experiencing anything like this besides missfires(plugs, coils)
Appreciate 0
      08-09-2013, 11:32 PM   #2
adevangel84
Second Lieutenant
adevangel84's Avatar
19
Rep
270
Posts

Drives: 2006 E46 M3 (RIP)
Join Date: Aug 2012
Location: New Orleans

iTrader: (2)

P16C1: Control Module Self-Test, Torque Monitoring Current Indicated Value Plausibility

Don't know what that means tho. Sorry I couldn't help much.
__________________

2008 135i Mods: MHD/AFe/ER/Synapse/VRSF/Berk/Cobb
Appreciate 0
      08-10-2013, 10:05 AM   #3
Odin2347
Private
17
Rep
86
Posts

Drives: 2018 M4
Join Date: Aug 2012
Location: Portland, Maine

iTrader: (0)

thanks...can't seem to find any info on this anywhere!
Appreciate 0
      08-10-2013, 04:51 PM   #4
adevangel84
Second Lieutenant
adevangel84's Avatar
19
Rep
270
Posts

Drives: 2006 E46 M3 (RIP)
Join Date: Aug 2012
Location: New Orleans

iTrader: (2)

Could also be a phantom code that pops up. When I replaced my plugs I went WOT and car stuttered but after that it ran fine and never happened again. Clear the code and see if it pops up again and if it does definitely get it check out.
__________________

2008 135i Mods: MHD/AFe/ER/Synapse/VRSF/Berk/Cobb
Appreciate 0
      08-10-2013, 04:54 PM   #5
Odin2347
Private
17
Rep
86
Posts

Drives: 2018 M4
Join Date: Aug 2012
Location: Portland, Maine

iTrader: (0)

I cleared last night and its driven fine since...hope it's just a freak occurrence
Appreciate 0
      11-25-2013, 09:55 PM   #6
Odin2347
Private
17
Rep
86
Posts

Drives: 2018 M4
Join Date: Aug 2012
Location: Portland, Maine

iTrader: (0)

This just happened again while 100+ miles from my home. Kinda worried and freaked out
Appreciate 0
      11-29-2013, 11:20 AM   #7
Odin2347
Private
17
Rep
86
Posts

Drives: 2018 M4
Join Date: Aug 2012
Location: Portland, Maine

iTrader: (0)

bbumppp
Appreciate 0
      12-04-2013, 10:06 AM   #8
Odin2347
Private
17
Rep
86
Posts

Drives: 2018 M4
Join Date: Aug 2012
Location: Portland, Maine

iTrader: (0)

so this has happened twice recently, pulled a new code:
P0136 Oxygen Sensor Circuit Malfunction (Bank 1 Sensor 2)
Appreciate 0
      04-16-2020, 06:51 PM   #9
m5james
Colonel
m5james's Avatar
United_States
431
Rep
2,062
Posts

Drives: '10 X5M Alpine White on Sakhir
Join Date: Aug 2015
Location: Marysville, WA

iTrader: (0)

Anything ever come of this? I'm getting it in my E70 X5M.
Appreciate 0
      02-26-2024, 06:04 AM   #10
szmaroszek
Registered
0
Rep
1
Posts

Drives: BMW 520i E60
Join Date: Feb 2024
Location: Poland

iTrader: (0)

Hi, I know it's been a long time but do you guys have any update on what was the issue?
This happened 3 times to my E60 520i with M54 engine.

Always when driving on a highway ~60-70 mph on 6th gear.
I randomly get a check engine light and the car loses power immediately (no response to gas pedal at all) and RPM keeps jumping between 1.5k-2k.

When I turn it off and on again the problem disapears.

I only get the P16C1 error code.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:17 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST