BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      12-27-2018, 04:48 PM   #45
mleskovar
Lieutenant
68
Rep
420
Posts

Drives: '18 230i
Join Date: Dec 2007
Location: Huntington Beach, CA

iTrader: (0)

Quote:
Originally Posted by doublevanosrc View Post
My works fine however lately it makes a minor squeaky sound when the a/c is turned on.

Classic symptom of a slipping compressor drive belt.
Appreciate 0
      12-31-2018, 08:17 AM   #46
Happy Jose
First Lieutenant
Happy Jose's Avatar
101
Rep
324
Posts

Drives: 2012 BMW 135i M-Sport
Join Date: Feb 2018
Location: Waynesville, Ohio

iTrader: (0)

I have the updated A/C or the automated climate control. This is where the A/C and heating are combined to condition the air and provide a comfortable environment.

I have had it engaged or "on" since I bought the car. The temperature is set at 65 and the far right control set to "all". This is the correct way to use the system. The air is never "ice cold" but I never feel too hot or cold. The system has been functioning perfectly for 6 years without a hint of trouble.

Forget about adding freon with one of those recharge can. First, you'll either overcharge of lose refrigerant in attempting to use it. Next the A/C won't function if the freon level isn't exactly correct. And if you need to add freon, the system has a leak.

If the compressor is bad, a scan will reveal the problem; otherwise, the following steps should be taken:

Recharge the system adding a dye to detect leaks.
Drive the car for a couple of weeks and then bring it back to the shop.
The shop should be able to find the leak and repair it.

I've never needed an evaporator, so that would be a new experience for me. My past experience has been a new compressor, receiver-dryer, and recharge the system. The bill around a thousand dollars, but the system was 10 years old.
Appreciate 0
      11-14-2019, 12:19 PM   #47
Lesegobrock
Registered
0
Rep
1
Posts

Drives: bmw 125i 2009 e88
Join Date: Nov 2019
Location: soauth africa

iTrader: (0)

Angry Aircon Not switching on bmw 125i 2009

hi, my aircon bracket in the car when i turn it on nothing happens, no power goes to the aircon bracket

125i convertable, even the button to open the drop top no power

tried to open the cover and check the cables...al are attached to the aircon cover
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:56 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST