BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-28-2019, 08:50 AM   #1
friedymeister
Enlisted Member
0
Rep
34
Posts

Drives: 2011 BMW 135i Convertible
Join Date: Jul 2009
Location: Long Island / Brooklyn NY

iTrader: (0)

Service engine, ABS, DTC

A few days ago I drove my 2011 135i convertible (manual) through a rainstorm, parked it in a valet garage, and the next day when I picked it up, my dashboard lit up like a Christmas tree.

The first light to appear was ABS, followed shortly after by Service Engine Soon, and what looks like the traction control icon. The car starts fine, brakes fine, and runs completely fine. It didn't go into limp mode, oil temperature has been normal, but after multiple restarts and many miles I still have all the lights on.

The codes are:
5DB6- WHEEL SPEED SENSOR: DIRECTION OF ROTATION, REAR LEFT
32D3- VEHICLE SPEED, WHEEL SPEED SENSOR REAR/LEFT, ELECTRICAL MALFUNCTION
32C9- ROUGH ROAD DETECTION: NO WHEEL SPEED SIGNAL RECEIVED
A559- INSTRUMENT CLUSTER: POWER SUPPLY HAS BEEN SWITCHED OFF (CLOSED-CIRCUIT CURRENT CUTOFF RELAY)
D690: RING BREAK DIAGNOSIS HAS BEEN CARRIED OUT
E18D: WAKE UP NETWORK UNSUCCESSFUL

Last edited by friedymeister; 09-01-2019 at 08:42 AM..
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:37 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST