BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-21-2019, 04:34 PM   #1607
katsooba
First Lieutenant
katsooba's Avatar
64
Rep
337
Posts

Drives: bmw 135i
Join Date: Apr 2012
Location: Israel

iTrader: (0)

Did you first remove the jb4? Put it on map 0?
it uses the obd bandwodth and will not allow you to connect any cable while its operating
Appreciate 0
      07-21-2019, 05:07 PM   #1608
SoFloE82
Private
6
Rep
50
Posts

Drives: 135i
Join Date: Sep 2011
Location: SoFlo

iTrader: (0)

Quote:
Originally Posted by katsooba View Post
Did you first remove the jb4? Put it on map 0?
it uses the obd bandwodth and will not allow you to connect any cable while its operating
JB4 in MAP 0. the newer JB4 units have OBD override so it will automatically go to MAP 0 when it detects OBD activity, but better safe than sorry. Remember to set your JB4 settings in-dash to accept the BEF before or after flashing MHD, before you start the car up again. On mine IIRC its 4/2 on the in-dash settings.
Appreciate 0
      07-22-2019, 03:57 PM   #1609
Zygote55
Enlisted Member
15
Rep
36
Posts

Drives: 2011 135i DCT
Join Date: Aug 2018
Location: Sacramento, CA

iTrader: (0)

Quote:
Originally Posted by ferocity02 View Post
So we're still SoL?
I don't think this is the right thread for this conversation. Being SOL depends on what you're looking for... the new style is more reliable while the old style is able to push more fuel. You should do some research on the differences. There are TONS of threads about it here and on the 3 series forum...
Appreciate 0
      07-22-2019, 07:15 PM   #1610
christofis135i
Memberberry
christofis135i's Avatar
United_States
115
Rep
169
Posts

Drives: 2011 135i White/Red
Join Date: Jul 2017
Location: Michigan

iTrader: (0)

1 hour phone call with google and I'm still not able to purchase the flasher module.

Not sure what to do.
Appreciate 0
      07-22-2019, 08:29 PM   #1611
Divbetic
Private First Class
United_States
59
Rep
140
Posts

Drives: 2011 135i
Join Date: Feb 2018
Location: NorCal

iTrader: (0)

Did you end up trying the gift cards at all? I believe I ended up having to purchase and use Google Play credit back when I was first getting it set-up. I was also concerned about the lack of a refund policy but I think that's how I was able to get past the issue. (I also unfortunately made multiple calls to Google and spent hours/days waiting for the account to verify/reset)
__________________
2011 135i 6MT
MHD E50 | VRSF FBO | BMS Intake | Fuel-It S2 | N20 TMAP | M Performance Exhaust | APEX ARC8 | 235/265 MPS4S
Appreciate 0
      07-25-2019, 12:31 PM   #1612
HyeWarrior
Major
673
Rep
1,077
Posts

Drives: 2012 135i DCT
Join Date: Aug 2010
Location: San Dimas, CA

iTrader: (1)

For people that have flashed back to stock, any tips I should be aware of? Currently stage 2 with downpipe and intercooler, but planning on removing everything and going back to stock this weekend
Appreciate 0
      07-26-2019, 05:47 PM   #1613
2WheelDave
Private
23
Rep
62
Posts

Drives: 2011 135i, 2005 BMW R1200GS
Join Date: Jun 2019
Location: Salmon Arm, B.C. Canada

iTrader: (0)

Why going back to stock?
Appreciate 0
      07-29-2019, 02:42 PM   #1614
christofis135i
Memberberry
christofis135i's Avatar
United_States
115
Rep
169
Posts

Drives: 2011 135i White/Red
Join Date: Jul 2017
Location: Michigan

iTrader: (0)

Took my JB4 off today and finally flashed the car with MHD. The full write took 7 minutes. All I can say is everything is 3x smoother. Taking off in first, shifting, accelerating, wot, idling, revving, driving, highway driving. Everything just feels better and faster.

Before MHD I had a terrible high pitched noise that was untraceable. I replaced my whole intake(Injen), removed the Intercooler twice, changed chargepipe to throttle body gasket, changed TIC pipe, changed diverter with GFB+. Still didn't fix it. MHD fixed it! Cars 100% now.
Appreciate 0
      07-29-2019, 10:53 PM   #1615
Sancs
Enlisted Member
Sancs's Avatar
3
Rep
39
Posts

Drives: 135i 2012
Join Date: Dec 2016
Location: Argentina

iTrader: (0)

I got this DME error and cant delete it

- DME shadow (inactive) codes -
352A Protection against tampering: Engine performance too high.

It was mention above that the solution was reflashing.
Im from the late series, how can i reflash it and not lose the unlock
__________________
2012 135i - Carbon Black DCT
Appreciate 0
      07-30-2019, 09:45 AM   #1616
vinxs
New Member
Australia
2
Rep
10
Posts

Drives: 135i
Join Date: Jan 2019
Location: Melbourne AU

iTrader: (0)

Using the "M Drive Analyser" whilst on a MHD Tune?

Hi there, i know when i was using the JB4 , i couldn't have anything plugged into the OBD, is that the case with a full MHD flash?


http://www.m*dbargains.com/BMW-M-Per...1432365116.htm
Appreciate 0
      07-30-2019, 11:55 AM   #1617
2WheelDave
Private
23
Rep
62
Posts

Drives: 2011 135i, 2005 BMW R1200GS
Join Date: Jun 2019
Location: Salmon Arm, B.C. Canada

iTrader: (0)

Wow, finally made it through the full thread! Just waiting for my Bimmergeeks cable to show up, but it sounds like an intercooler upgrade is a no-brainer too. Now to figure out which one!
Appreciate 0
      08-07-2019, 10:37 AM   #1618
TurboTom
New Member
3
Rep
24
Posts

Drives: 2013 135i DCT
Join Date: Aug 2019
Location: MIA

iTrader: (0)

Does anyone know if we have any OTS maps for a pure S2 yet? I'm looking for something to keep the car running conservatively (~16lbs boost no taper) while I finish supporting mods then go pro-tune. I think at one point I heard there was a beta map. If someone can share it with me I would be eternally grateful.
Appreciate 0
      08-07-2019, 01:58 PM   #1619
2WheelDave
Private
23
Rep
62
Posts

Drives: 2011 135i, 2005 BMW R1200GS
Join Date: Jun 2019
Location: Salmon Arm, B.C. Canada

iTrader: (0)

I almost hate to raise the topic, but if the intention is to stick with Stage 1+, I am thinking that one of the intercoolers that uses the stock connections should be OK. Am I right?
Appreciate 0
      08-07-2019, 03:39 PM   #1620
TurboTom
New Member
3
Rep
24
Posts

Drives: 2013 135i DCT
Join Date: Aug 2019
Location: MIA

iTrader: (0)

Quote:
Originally Posted by 2WheelDave View Post
I almost hate to raise the topic, but if the intention is to stick with Stage 1+, I am thinking that one of the intercoolers that uses the stock connections should be OK. Am I right?
I've heard of quite a few folks who are running S1+ on the stock IC. Safe to say if they're getting by on the stock intercooler, you should be ok with the stock connections on an aftermarket IC.
Appreciate 0
      08-07-2019, 05:44 PM   #1621
houtan
Colonel
houtan's Avatar
383
Rep
2,165
Posts

Drives: 2011 135i
Join Date: Jun 2013
Location: socal

iTrader: (13)

Garage List
2011 135i  [5.00]
Quote:
Originally Posted by TurboTom View Post
Does anyone know if we have any OTS maps for a pure S2 yet? I'm looking for something to keep the car running conservatively (~16lbs boost no taper) while I finish supporting mods then go pro-tune. I think at one point I heard there was a beta map. If someone can share it with me I would be eternally grateful.
Not sure about the PS2 OTS map but I have never heard of one. You can run the stock flash with the PS2. Then when you are ready, get the protune.

Or, if you absolutely cant wait (I have been there many times), you can get the protune with your current setup, then when you install the rest of your modifications, you can get an update. Typically the update is an extra $50-100.

Wedge Performance has pricing on map updates I believe. That would also be who I would get my protune from when you are ready. SBRACH, who is part of wedge, has done a ton of work for N55 development and personally owns a big turbo DCT N55. I also have a tune from them and my car rips.
__________________
2011 LMB 135i DCT
Appreciate 0
      08-09-2019, 08:38 PM   #1622
duder13
Captain
duder13's Avatar
572
Rep
709
Posts

Drives: Cashmere
Join Date: Mar 2018
Location: US

iTrader: (0)

Quote:
Originally Posted by Twisted Tuning View Post
It's just a warning

Quick question about burbles. I know that the "OEM" setting is just like PPK, but which duration should I pick to duplicate PPK? Just .1 seconds??
Appreciate 1
      08-10-2019, 12:44 AM   #1623
2WheelDave
Private
23
Rep
62
Posts

Drives: 2011 135i, 2005 BMW R1200GS
Join Date: Jun 2019
Location: Salmon Arm, B.C. Canada

iTrader: (0)

Flashed up Stage 1+ tonight. Aside from the usual Google Pay drama, things went very smoothly. The "long" flash took 7:12. Aside from one brief app screen that said something about DME compatibility, it was a non-event. It was getting a little late so no time for a long test drive, but a 10 minute, top down, summer evening rip indicates that we've got some grins comin'!

I have a Stage 1+ appropriate intercooler on the way, so that will go in next weekend. That shall be enough "personalization" for this car I think.
Appreciate 0
      08-20-2019, 09:55 PM   #1624
greenc51
First Lieutenant
110
Rep
395
Posts

Drives: 2013 135i
Join Date: Dec 2015
Location: Atlanta

iTrader: (1)

Hi everyone, sorry for the long post. Having a small issue on the n55 e30 map on my e82 dct, hoping to get some input.

I am having misfires across all cylinders. About three weeks ago, I took my car to my Indy to get the dme updated since it had never been. This was to help relieve the lurching issue that is common to the DCTs. Prior to dropping my car off, I unfortunately had to stop to get some gas at an unfavorable gas station (limited due to e30). My Indy obviously had to uninstall MHD for the update then unlock the DME again after updating to install MHD again. I get my car back almost 3 weeks later (had other stuff done as well unrelated to the engine and dme), everything seems to be running great. My Indy reset the clutch adaptations to help resolve the lurching issue, which has about 75% disappeared. However now, what I thought was the clutch slipping at the power levels it once used to hold at, I now realized is misfire.

If I roll on the throttle, no issues.
If I do a quick burst of 3/4 to wide open throttle, no issues.
However, if I have prolonged 3/4 to full throttle, I get misfire. Prolonged being more than 6 to 7 seconds.
Now, when I get on it, I can actually feel it start breaking up and I let off before the car starts shitting misfire codes.
I got 1 lean code as I was trying to run down what I thought was the crap gas I got prior to dropping off that I am thinking went bad since the car was there for a few weeks. Hasn't returned since I filled up fresh.

Valve cover, hpfp, spark plugs and coils were replaced a few thousand miles ago by my Indy chasing a different issue.

So my question and thinking, could the unfavorable e30 I got have gone bad and foul my plugs...all of them?
Since the misfire only happens under load, I'd think that definitely points to plugs.
Is there anything else I should try before changing plugs? Switch map to stage 2+ with only premium and see how it does?
Appreciate 0
      08-20-2019, 10:55 PM   #1625
houtan
Colonel
houtan's Avatar
383
Rep
2,165
Posts

Drives: 2011 135i
Join Date: Jun 2013
Location: socal

iTrader: (13)

Garage List
2011 135i  [5.00]
Quote:
Originally Posted by greenc51 View Post
Hi everyone, sorry for the long post. Having a small issue on the n55 e30 map on my e82 dct, hoping to get some input.

I am having misfires across all cylinders. About three weeks ago, I took my car to my Indy to get the dme updated since it had never been. This was to help relieve the lurching issue that is common to the DCTs. Prior to dropping my car off, I unfortunately had to stop to get some gas at an unfavorable gas station (limited due to e30). My Indy obviously had to uninstall MHD for the update then unlock the DME again after updating to install MHD again. I get my car back almost 3 weeks later (had other stuff done as well unrelated to the engine and dme), everything seems to be running great. My Indy reset the clutch adaptations to help resolve the lurching issue, which has about 75% disappeared. However now, what I thought was the clutch slipping at the power levels it once used to hold at, I now realized is misfire.

If I roll on the throttle, no issues.
If I do a quick burst of 3/4 to wide open throttle, no issues.
However, if I have prolonged 3/4 to full throttle, I get misfire. Prolonged being more than 6 to 7 seconds.
Now, when I get on it, I can actually feel it start breaking up and I let off before the car starts shitting misfire codes.
I got 1 lean code as I was trying to run down what I thought was the crap gas I got prior to dropping off that I am thinking went bad since the car was there for a few weeks. Hasn't returned since I filled up fresh.

Valve cover, hpfp, spark plugs and coils were replaced a few thousand miles ago by my Indy chasing a different issue.

So my question and thinking, could the unfavorable e30 I got have gone bad and foul my plugs...all of them?
Since the misfire only happens under load, I'd think that definitely points to plugs.
Is there anything else I should try before changing plugs? Switch map to stage 2+ with only premium and see how it does?
You need to post a log of it happening. That is probably the best way to get help.
__________________
2011 LMB 135i DCT
Appreciate 0
      08-20-2019, 11:33 PM   #1626
TurboTom
New Member
3
Rep
24
Posts

Drives: 2013 135i DCT
Join Date: Aug 2019
Location: MIA

iTrader: (0)

Can someone take a look at my most recent, here?

WGDC seems a bit high to me, but from what I've seen that's par for the course on the Twisted Tuning maps, as is the taper I think. Cant get my hands on a good clean OTS Stage 2+ log to verify.

Cyl6 took a pretty deep dive when I got to WOT but made its way back up throughout the pull. Throttle opens up nice and wide throughout the whole pull.
Appreciate 0
Post Reply

Bookmarks

Tags
ecu, jb4, mhd, n55, tune

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:43 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST