BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-09-2019, 06:26 PM   #1
boostpak
New Member
0
Rep
27
Posts

Drives: bmw 125i coupe
Join Date: Aug 2018
Location: melbourne

iTrader: (0)

LCI BLACKLINE plug and play problem

I have the xenon lci blackline tail lights kit brand new just installed #63212225282
part numbers for each side
63217327273
63217327274

Problem is - the LH side plug and plays, RH side everything works, apart from the running lights/parkers which is what powers the LED strips. See photos

Anyone have an idea why? Could it be a defective light? I tried the RH side in the LH side and it doesn't work either. I tried changing bulbs everything and nothing works. Put my old ones back in, and the RH side parkers light up perfect.
I want to avoid having to add a wire from the number plate if I can. It should just plug and play. Any ideas?

Thanks.

Name:  rsz_11.jpg
Views: 90
Size:  137.0 KB

Name:  rsz_12.jpg
Views: 88
Size:  173.0 KB

Name:  rsz_3.jpg
Views: 90
Size:  134.6 KB
Appreciate 0
      01-12-2019, 04:20 PM   #2
$iriu$black
First Lieutenant
54
Rep
319
Posts

Drives: 2012 BMW 128
Join Date: Dec 2014
Location: NE

iTrader: (5)

Could be that the R is defective. Since you put you old ones and the parking lights were working fine. Even in thr pic where you stepped on the brakes w both blacklines on, the LED strip on the right didnít light up.
Appreciate 0
      01-13-2019, 08:14 PM   #3
boostpak
New Member
0
Rep
27
Posts

Drives: bmw 125i coupe
Join Date: Aug 2018
Location: melbourne

iTrader: (0)

correct thanks sirius. I am thinking it is a defective unit
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:34 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST