BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      09-03-2017, 03:38 PM   #45
DHsing99
New Member
0
Rep
9
Posts

Drives: 135is
Join Date: Aug 2017
Location: Socal

iTrader: (0)

Quote:
Originally Posted by Ganque View Post
I updated my car twice at the dealership and this did not fix the issue.
My suggestion is to ask the dealership to Reset the Intake, Throttle and Gearbox adaptations during the update period.
you're right! had my DME updated at the dealership but it didn't do anything. ended up having BimmerGeeks reset the adaptations and now it's running great!
Appreciate 0
      09-03-2017, 10:17 PM   #46
Xer0449
First Lieutenant
102
Rep
313
Posts

Drives: 14' Evo GSR
Join Date: Jun 2016
Location: LA

iTrader: (3)

Quote:
Originally Posted by BimmerGeeks View Post
You offer this? What's it run?

I'm sick of my weird DCT behavior.
Appreciate 0
      09-04-2017, 06:30 AM   #47
juld0zer
Lieutenant Colonel
Australia
480
Rep
1,600
Posts

Drives: Prev 135i 7DCT, Now 130i 6sp
Join Date: Jul 2016
Location: 2153

iTrader: (0)

I believe the official document states you are supposed to reset the DME adaptations after the software integration level is updated.

Did Bimmergeeks do the DME or DCT adaptation reset?
Appreciate 0
      12-20-2017, 07:25 PM   #48
taranfx
Z4 35is
taranfx's Avatar
United_States
58
Rep
270
Posts

Drives: 2011 Z4 35is || 2016 435i
Join Date: Apr 2016
Location: Santa Clara, CA

iTrader: (0)

Quote:
Originally Posted by BIMGE View Post
I'm also interested in getting it done.
Appreciate 0
      01-01-2018, 12:11 AM   #49
Xer0449
First Lieutenant
102
Rep
313
Posts

Drives: 14' Evo GSR
Join Date: Jun 2016
Location: LA

iTrader: (3)

Just back to report that @bimmergeeks reset my DCT and DME adaptations and gave me instructions on how to let it adapt.

My rev-hunting issue became much less frequent over time, until it eventually stopped.

The DCT will be really weird afterwards as it relearns the shift points, however.

In this order after adaptations are reset:
Drive like a Grandma for 15mi
Drive spirited for 15mi
Drive it like you stole it for 15mi

Took a few weeks after that, but all is well now! Thanks!
Appreciate 0
      01-04-2018, 05:43 PM   #50
KcN55
First Lieutenant
KcN55's Avatar
United_States
30
Rep
318
Posts

Drives: Black 135
Join Date: Jul 2010
Location: So Cal

iTrader: (1)

Quote:
Originally Posted by Xer0449 View Post
Just back to report that @bimmergeeks reset my DCT and DME adaptations and gave me instructions on how to let it adapt.

My rev-hunting issue became much less frequent over time, until it eventually stopped.

The DCT will be really weird afterwards as it relearns the shift points, however.

In this order after adaptations are reset:
Drive like a Grandma for 15mi
Drive spirited for 15mi
Drive it like you stole it for 15mi

Took a few weeks after that, but all is well now! Thanks!
Sweet!, I'm interested in resetting my DCT also,how do I get in contact @bimmergeeks
__________________

[Work Meister s1][KW V2][Icarbon rear diffuser][1M style] [BMW perf spoiler][eye lids] [Lux angel eyes][Rpi red scoops][MHD Stage 2][CPE dp][CPE CP][VSRF 7''][Injen intake][matte grills][Alpine speakers][P3 Vent Gauge][Custom Alcatraz steering wheel][ARK Cat-back exhaust]]
Appreciate 0
      01-04-2018, 06:34 PM   #51
Joe@TopGearSolutions
Major
Joe@TopGearSolutions's Avatar
263
Rep
1,173
Posts

Drives: BMW
Join Date: Mar 2011
Location: USA

iTrader: (3)

We provide flashing and adaptation reset as well. Shoot us a PM if you need any of these services.
Appreciate 0
      09-14-2018, 11:45 AM   #52
ArcticRik
Enthusiast
ArcticRik's Avatar
United_States
167
Rep
1,622
Posts

Drives: Arctic Metallic E90 335i
Join Date: Jan 2011
Location: Orlando

iTrader: (11)

Quote:
Originally Posted by Joe@TopGearSolutions View Post
We provide flashing and adaptation reset as well. Shoot us a PM if you need any of these services.
PM Sent!
Appreciate 0
      09-08-2019, 12:54 PM   #53
6ixSpd
Save the manuals!
6ixSpd's Avatar
6009
Rep
6,739
Posts

Drives: '16 M3, '23 718 Spyder
Join Date: Feb 2016
Location: 416

iTrader: (4)

Anyone know the ZB number for the N55 DME flash and the DCT flash if doing it by WinKFP?
__________________
'16 M3 | '23 718 Spyder


Past: E92 M3, F87 M2, E39 M5, etc
Appreciate 0
      09-08-2019, 01:22 PM   #54
Joe@TopGearSolutions
Major
Joe@TopGearSolutions's Avatar
263
Rep
1,173
Posts

Drives: BMW
Join Date: Mar 2011
Location: USA

iTrader: (3)

Quote:
Originally Posted by 6ixSpd View Post
Anyone know the ZB number for the N55 DME flash and the DCT flash if doing it by WinKFP?
Best to just use Comfort Mode and let WinKFP choose what software number to use.
Appreciate 0
      09-10-2019, 05:04 AM   #55
simp18d
Do Alittle
Australia
0
Rep
7
Posts

Drives: 2013 BMW e82 N55
Join Date: Sep 2019
Location: Parramatta

iTrader: (0)

Hi,

I have a 2013 e82 N55, Is there anyone from Sydney Australia or remotely able to complete this INPA Throttle and air reset Coding?
Totally agree it's annoying but more so scary, especially when the DCT jumps into neutral waiting in traffic during a hot days.


Cheers,

Daniel
Appreciate 0
      03-30-2021, 05:43 PM   #56
reyiiteleco
Registered
United_States
2
Rep
4
Posts

Drives: BMW 135i 2013 M-Sport Package
Join Date: Mar 2021
Location: Miami, FL

iTrader: (0)

Garage List
2013 135i  [0.00]
Quote:
Originally Posted by jack135is View Post
Just wanted to update this thread and let everyone know that I had this exact same problem and solved it 100% simply by taking out my MAF sensor and spraying it down with CRC MAF Cleaner.

I had a feeling it may be the MAF after I forgot to plug it back in after I installed my DP . When I had the MAF completely unplugged, my DCT was nearly completely stalling and was brought back to "normal" when I realized it was unplugged and plugged it back in.

Even though the MAF looked spotless, after I sprayed it down, my RPM fluctuations and even the throttle delay while the AC is on has completely disappeared.

Cheers!

Today I took my 2013 135i BMW to the Dealer for a DME software upgrade like it has been mentioned on this thread... sadly it didn't resolve the issue and cost me ~450$, next I will clean the MAF for less 5 dollars and see if that resolvves it...

My engine only jerk when the A/C is on and I'm stopping the car for example when getting closer to traffic light and pressing the breaks at very low speed....which seem to be the same behavior other have mentioned here.

Last edited by reyiiteleco; 03-30-2021 at 05:48 PM..
Appreciate 0
      06-07-2021, 10:28 AM   #57
mikefonk94@gmail.com
Registered
0
Rep
1
Posts

Drives: BMW 135i
Join Date: May 2021
Location: Tulsa

iTrader: (0)

Smile Possible fix for idle issues with AC on.

I fixed my problem by using the BMW Foxwell BMW Multifunction tool (any scanner that can program BMW will work) and adjusting the idle speed to the max setting. I think there were 4 different conditional settings. Some were set at 50 versus 150 (Range being (negative 150 to Positive 150). After setting all to 150 the problem was reduced so that it was not really a problem. No jerking just some slight RPM bounce with AC on. Not sure this will work for everyone but it worked for me. Easy fix. BTW - I did not notice an increased idle speed after the fix.
Appreciate 0
      06-18-2021, 03:12 PM   #58
nmpsons
Veteran Peruser
2
Rep
29
Posts

Drives: 22' X5
Join Date: Feb 2014
Location: Encinitas, CA

iTrader: (0)

Quote:
Originally Posted by mikefonk94@gmail.com View Post
I fixed my problem by using the BMW Foxwell BMW Multifunction tool (any scanner that can program BMW will work) and adjusting the idle speed to the max setting. I think there were 4 different conditional settings. Some were set at 50 versus 150 (Range being (negative 150 to Positive 150). After setting all to 150 the problem was reduced so that it was not really a problem. No jerking just some slight RPM bounce with AC on. Not sure this will work for everyone but it worked for me. Easy fix. BTW - I did not notice an increased idle speed after the fix.
Hey Mike, do you happen to know if the MHD can do that? I just ordered mine, and have the same issues.
Appreciate 0
      04-24-2022, 10:19 AM   #59
Scott_Tucker
New Member
2
Rep
8
Posts

Drives: 135is
Join Date: Mar 2017
Location: Boulder Creek, Ca.

iTrader: (0)

Any updates?

I just wanted to see if this really ended up being a long time solution. I know this thread is old but I am having trouble with this problem on my N55 135is and really want to get it fixed because it is the difference between me trading in the car or keeping it.
Appreciate 0
      04-25-2022, 09:01 AM   #60
zx10guy
Brigadier General
5150
Rep
3,241
Posts

Drives: 2013 135i
Join Date: Feb 2014
Location: DC

iTrader: (0)

Quote:
Originally Posted by Scott_Tucker View Post
I just wanted to see if this really ended up being a long time solution. I know this thread is old but I am having trouble with this problem on my N55 135is and really want to get it fixed because it is the difference between me trading in the car or keeping it.
For me the fix was doing the adaptations reset. And if you search for any of my posts on this topic, you'll see I'm the only that has tried everything. And because of that, feel the adaptations reset is the true answer for this problem. But I had to get the adaptations reset again about 3 years after I had initially had it done. I paid $160 to my dealer to do it. To me, paying $160 or any increment with inflation to get the car running right every three years isn't too bad if that is what is required.

I recently purchased a pro level scan tool which I haven't looked through to see if I can now do the adaptation reset myself. If I can...bonus for me.
__________________
Quote:
Originally Posted by Lups View Post
We might not be in an agreement on Trump, but I'll be the first penis chaser here to say I'll rather take it up in the ass than to argue with you on this.
Appreciate 0
      05-04-2022, 11:21 AM   #61
Scott_Tucker
New Member
2
Rep
8
Posts

Drives: 135is
Join Date: Mar 2017
Location: Boulder Creek, Ca.

iTrader: (0)

Quote:
Originally Posted by Ganque View Post
Hey guys, just a quick update. I informed everyone that after going back to the stock intake the car got partially fixed. But on hot outside weather the issue will come back no matter what.

So I finally got it fixed! This time for real and permanently:

After going through all the fixes mentioned at the OP, and of course going back to the OEM air box I decided to use my K+DCAN cable one more time (I was bored and wanted to "chat" with my DME and have a deep conversation on how much I hated my car at this point)...
So I loaded INPA
Selected 1 Series
Selected Gearbox
and I couldn't see my DCT transmission listed... if I select any other transmission (GS19 for example) I was getting an error message saying (No response from GS19 module. Your current module DSG_90)
So I decided to go directly to my INPA.ini editor and include the DSG_90 option manually.
Well.... boilá, I was able to finally get into the DSG (DCT or DKG) transmission menu through INPA!

So I was able to reset all the adaptations including clutches pressure levels, oil adaptation and even temperature adaptations.

Then I want back to the Engine menu and reset 2 things:
- Reset Throttle Adaptations
- Reset Air Pressure Adaptations

And then... BOOM!! Problem solved! No more throttle lag, no more RPMS fluctuation... no more issue.

SO here is my theory:
The Throttle Body was acting with a software based delay, so the transmission working with the tb was not coordinating in the correct time. Long story short: The thorttle body was opening later and closing later, generating a false vaccum and causing the stall on the car.


SO AS A FINAL CLOSURE, and I HOPE THIS HELPS TO ANYONE HAVING THE INFAMOUS DCT (DKG) PROBLEM RELATED TO THROTTLE RESPONSE AND RPMS FLUCTUATION AND STALL WITH AC ON:

Do this in this order:

- Make sure that you are not having boost or vaccum leaks.
- Took the car to the dealer for a software update (Mentioned the SIB 12 15 14)
- Use INPA to reset transmission and throttle adaptations (the dealership won't do this for you).

This is a SOFTWARE related issue.
I know it has been a couple years but I am wondering how this turned out in the long term? My 135is has the same problem and I have downloading ISTA/P and would like to try to solve it. The dealer has been no help whatsoever.
Appreciate 0
      07-20-2022, 06:33 AM   #62
bnace10
Second Lieutenant
United_States
145
Rep
216
Posts

Drives: 2011 E82 135i DCT Lemans Blue
Join Date: Jul 2020
Location: South Central PA

iTrader: (0)

I also was having the issues addressed above. They really soured me on the car, and I had considered selling it on multiple occasions.

I just picked my car up from the Dealership after having SIB 12 15 14 performed along with the adaptation resets and holy shit....

I was so skeptical, but I'm a believer now. The car drives 10X better. Even just auto mode commuting for fuel economy is much better. The 1-2 shift (which was a little jerky before) is unnoticeable now, and the throttle lag during rolling stops is completely gone.

No more idle issues and jerkiness when the AC is on either. I drove it home yesterday and sat in traffic due to an accident and it creeped right along without a single stutter or lurch. Looking back, I drove so carefully as to not upset the car, but that is completely gone. It now drives just like any other normal TC automatic, super smooth.

Truly a night and day difference.
Appreciate 0
      02-27-2024, 09:14 AM   #63
rsnider
New Member
6
Rep
22
Posts

Drives: BMW
Join Date: Apr 2023
Location: OK

iTrader: (0)

Quote:
Originally Posted by bnace10 View Post
I also was having the issues addressed above. They really soured me on the car, and I had considered selling it on multiple occasions.

I just picked my car up from the Dealership after having SIB 12 15 14 performed along with the adaptation resets and holy shit....

I was so skeptical, but I'm a believer now. The car drives 10X better. Even just auto mode commuting for fuel economy is much better. The 1-2 shift (which was a little jerky before) is unnoticeable now, and the throttle lag during rolling stops is completely gone.

No more idle issues and jerkiness when the AC is on either. I drove it home yesterday and sat in traffic due to an accident and it creeped right along without a single stutter or lurch. Looking back, I drove so carefully as to not upset the car, but that is completely gone. It now drives just like any other normal TC automatic, super smooth.

Truly a night and day difference.
How much did your dealer charge for the SIB?
Appreciate 0
      02-28-2024, 07:52 PM   #64
PopsnBurbles
Captain
PopsnBurbles's Avatar
United_States
192
Rep
893
Posts

Drives: 135is :) 192/586
Join Date: Mar 2011
Location: LA, CA

iTrader: (4)

Garage List
The only thing here is make sure that you are running the stock intake/airbox. Some N55s just absolutely do not like running with a different intake and will cause rpm fluctuations, lurching, and sometimes even stalling.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:31 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST