BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      02-02-2019, 11:14 PM   #1
vincentimes.69
New Member
5
Rep
12
Posts

Drives: 2008 135i - convertible
Join Date: Dec 2017
Location: San Diego, CA

iTrader: (0)

Question Long Cranks, help!

Hello. My '08 135i with 113,000mi recently started to take longer to start. Like 2-3 seconds cranking with rough starts. One time it took so long that the car stopped cranking and I had to press the start button again.

Carly app threw a code "2AAF fuel pump plausibility". BMW replaced the HPFP under warranty but 2 months later, issue came back. This time they diagnosed the LPFP (not under extended warranty). I replaced it myself and also replaced-recoded the battery. It lasted another month but issue came back.

I'm out of idea. I'm not sure what's next. Injectors? Fuel pressure regulator (if any)? Fuel filter?
Appreciate 0
      02-03-2019, 03:56 AM   #2
HyeWarrior
Captain
566
Rep
970
Posts

Drives: 2012 135i DCT
Join Date: Aug 2010
Location: San Dimas, CA

iTrader: (1)

Has your starter been replaced?
Appreciate 0
      02-03-2019, 08:42 AM   #3
Alpine1
Private First Class
31
Rep
124
Posts

Drives: 2009 Alpine white 135i M Sport
Join Date: Oct 2015
Location: Fuquay-Varina Nc.

iTrader: (0)

I just recently lived thru a crank no start on my 135i 162k miles. Ended up that I had to have the cas module & IBS (intelligent battery sensor). My car was down for one month while two different shops scratched their heads trying to figure it out.

Good luck
Appreciate 0
      02-03-2019, 05:19 PM   #4
nachob
Brigadier General
United_States
1324
Rep
3,697
Posts

Drives: 2011 1M, 2003 330i ZHP
Join Date: Apr 2008
Location: California

iTrader: (5)

Quote:
Originally Posted by vincentimes.69 View Post
Hello. My '08 135i with 113,000mi recently started to take longer to start. Like 2-3 seconds cranking with rough starts. One time it took so long that the car stopped cranking and I had to press the start button again.

Carly app threw a code "2AAF fuel pump plausibility". BMW replaced the HPFP under warranty but 2 months later, issue came back. This time they diagnosed the LPFP (not under extended warranty). I replaced it myself and also replaced-recoded the battery. It lasted another month but issue came back.

I'm out of idea. I'm not sure what's next. Injectors? Fuel pressure regulator (if any)? Fuel filter?
Yeah, classic fuel pump problem, not starter.
sorry.

The problem is that sometimes they replace the parts with bad the same bad parts. 2008 was early model and had the most failure prone ones. Supposedly they improved later. Check the part number they put in under warranty. for example, if they replaced it in 2008 or 2009 it might be the exact same bad version. You also have to be very careful when DIY because some parts places had the earlier version parts. They are legit OE but the older version. Long crank and rough start that then fixes itself after restarting is very likely fuel pump issue.

I would address the obvious first. Fuel injectors shouldn't cause long cranks, they cause noise, bad running but not usually long cranks.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:38 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST