BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      02-15-2019, 08:20 PM   #1
Shortedaman
Enlisted Member
5
Rep
33
Posts

Drives: 2013 128i
Join Date: Jun 2018
Location: Htown

iTrader: (0)

golf tee mod. does it do anything really?

so today I started my car, let it idle till it settled. then got underneath and clamped the vacuum hose to the exhaust. didn't notice any difference at all. tried a few times. flappy flap not working? I literally could hear no difference whatsoever. thoughts? 2013 128i.
Appreciate 0
      02-15-2019, 09:17 PM   #2
iminhell1
C2H5OH
iminhell1's Avatar
United_States
941
Rep
1,341
Posts

Drives: 2010 SG 135i auto
Join Date: May 2015
Location: Darwin, MN

iTrader: (1)

Depending on how cold the coolant is, it might be open.
Try again with a warm car.

But on the 135i it doesn't make a whole lot of difference at idle or really revving. Under load you notice though.
__________________
FBO (RB EVO inlets, Phoenix Racing 7.5" race, CP-e relocate / Tial, 1320 DP's, Berk mids, Custom E tune, XHP Stg III)
11.480 @ 121, 3,600#
Appreciate 0
      02-15-2019, 09:27 PM   #3
Shortedaman
Enlisted Member
5
Rep
33
Posts

Drives: 2013 128i
Join Date: Jun 2018
Location: Htown

iTrader: (0)

Quote:
Originally Posted by iminhell1 View Post
Depending on how cold the coolant is, it might be open.
Try again with a warm car.

But on the 135i it doesn't make a whole lot of difference at idle or really revving. Under load you notice though.
it was 80 degrees outside, and I had driven her maybe an hour prior.
Appreciate 0
      02-15-2019, 11:21 PM   #4
iminhell1
C2H5OH
iminhell1's Avatar
United_States
941
Rep
1,341
Posts

Drives: 2010 SG 135i auto
Join Date: May 2015
Location: Darwin, MN

iTrader: (1)

maybe I didn't read into this far enough,,,

did you remove the line from the exhaust?
clamping it will hold the valve shut, holds vacuum, vacuum pulls valve closed.
__________________
FBO (RB EVO inlets, Phoenix Racing 7.5" race, CP-e relocate / Tial, 1320 DP's, Berk mids, Custom E tune, XHP Stg III)
11.480 @ 121, 3,600#
Appreciate 0
      02-15-2019, 11:30 PM   #5
Shortedaman
Enlisted Member
5
Rep
33
Posts

Drives: 2013 128i
Join Date: Jun 2018
Location: Htown

iTrader: (0)

Quote:
Originally Posted by iminhell1 View Post
maybe I didn't read into this far enough,,,

did you remove the line from the exhaust?
clamping it will hold the valve shut, holds vacuum, vacuum pulls valve closed.
then what is the point of the zip tie method?
Appreciate 0
      02-16-2019, 12:20 AM   #6
iminhell1
C2H5OH
iminhell1's Avatar
United_States
941
Rep
1,341
Posts

Drives: 2010 SG 135i auto
Join Date: May 2015
Location: Darwin, MN

iTrader: (1)

I don't know. I never really looked into any of them.

On my car I just pulled the line to the muffler and put a vacuum cap on the solenoid in the trunk.
__________________
FBO (RB EVO inlets, Phoenix Racing 7.5" race, CP-e relocate / Tial, 1320 DP's, Berk mids, Custom E tune, XHP Stg III)
11.480 @ 121, 3,600#
Appreciate 0
      02-16-2019, 06:41 PM   #7
zx10guy
Lieutenant Colonel
1719
Rep
1,994
Posts

Drives: 2013 135i
Join Date: Feb 2014
Location: DC

iTrader: (0)

It's a bit subtle but for me noticeable especially at anything beyond part throttle. Also at highway cruising speeds there is more low end rumble which many people would call droning. It's not annoying enough for me to bother me. Others have complained about it.
__________________
Quote:
Originally Posted by Lups View Post
We might not be in an agreement on Trump, but I'll be the first penis chaser here to say I'll rather take it up in the ass than to argue with you on this.
Appreciate 0
      03-02-2019, 09:00 PM   #8
heeblet
Private First Class
United_States
5
Rep
100
Posts

Drives: 2013 135i Carbon Black
Join Date: May 2014
Location: SF, CA

iTrader: (0)

All it does is start the car w/ the valve open. I used a white Airsoft pellet put it in the tube and put tube right back. Exhaust is always open now. Before while crusing from 15-35 etc it opens and closes and stop-going I would hear it clunk open and closed.

It's closes so the car isnt' loud at startup. With it open you have to admit it's a bit loud at startup. I have N55 135i.

I can't imagine what previous poster is talking about at highway speeds since it should always be open at that speed mod or not.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:39 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST