BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-05-2018, 08:39 AM   #1
Ladydragonz
Private First Class
Ladydragonz's Avatar
United_States
49
Rep
156
Posts

Drives: '08 135i M Sport
Join Date: May 2015
Location: Westchester

iTrader: (0)

Ghost low oil warning +1 qt

Just drove to work this morning and got a low oil warning add 1qt. Pulled into DD to get my morning coffee and restarted the engine to a full oil reading.

Anyone else have similar a experience? Could the sensor be on its way out?
Appreciate 0
      07-05-2018, 08:43 AM   #2
Josh (PA)
Second Lieutenant
208
Rep
261
Posts

Drives: '11 135 vert, '13 x5, '03 e46
Join Date: Aug 2013
Location: Downingtown, PA

iTrader: (0)

If you mainly drive short distances, a little water condensation can build up in your oil and provide a false low reading. There was a tech bulletin about it, if you search the site you should be able to find it. The oil needs to get hot in order to cook off any condensate.

It happened to me one time a couple years back and scared the crap out of me. Especially w/ no dipstick to verify anything.

Edit: Here was my thread. A few posts down are the TSBs
Appreciate 0
      07-05-2018, 08:55 AM   #3
Ladydragonz
Private First Class
Ladydragonz's Avatar
United_States
49
Rep
156
Posts

Drives: '08 135i M Sport
Join Date: May 2015
Location: Westchester

iTrader: (0)

Quote:
Originally Posted by Josh (PA) View Post
If you mainly drive short distances, a little water condensation can build up in your oil and provide a false low reading. There was a tech bulletin about it, if you search the site you should be able to find it. The oil needs to get hot in order to cook off any condensate.

It happened to me one time a couple years back and scared the crap out of me. Especially w/ no dipstick to verify anything.

Edit: Here was my thread. A few posts down are the TSBs
My main commute has shortened significantly to 10 miles it has never been this short.

I was forum browsing some time ago reading that short distances are not the best for these engines, something about having the engine get to optimal temperature etc.

Can there be anything done to combat this besides taking him out for a longer drive?

Thanks
Appreciate 0
      07-05-2018, 01:05 PM   #4
Gunfighter135
Registered
0
Rep
2
Posts

Drives: 11' AW 135
Join Date: Mar 2017
Location: Illinois

iTrader: (0)

Happened to me a few months ago after an oil change, turns out i just needed to add another quart of oil and she's been happy ever since.
Appreciate 0
      07-05-2018, 07:49 PM   #5
Havocsteve
Second Lieutenant
67
Rep
268
Posts

Drives: 2011 E82 135i
Join Date: Feb 2016
Location: Toronto, Canada

iTrader: (0)

Happened to me the other day. Although I had a small leak, it would show low oil +1 qt after half a year. I took it in for a oil change to verify the oil quantity (pretty much 6.5 liters came out). So it was a false reading from the oil sensor. I also waited till the next day to drive it again thinking because it was hot maybe it funked the sensor. Honestly, a qt low isn't bad for the car, but being a qt over is. I can tell you about a C-class merc owner who added 6 liters over the max oil level thinking he was low on oil lol.

As per your question about long drive. I waited the next day and my reading came up full. Only real way to know is to do an oil change and see how much oil comes out.
Appreciate 0
      07-05-2018, 07:56 PM   #6
Gangplank
Lieutenant Colonel
Gangplank's Avatar
United_States
644
Rep
1,877
Posts

Drives: 2011 e82 135i n55 Sprt DCT - S
Join Date: Nov 2015
Location: Port St. Lucie, FL

iTrader: (1)

Garage List
2011 135i  [0.00]
Happened to me. It turned out to be a bad oil level sensor. Had it replaced and all is fine. It started as an every once in a while thing. Then a month or two later it was more often.
__________________
2011 135i DCT Sport pkg | PPK | M3 front control arms | RSFB inserts | Diff lockdown bracket | Ohlins R&T w/ Swift springs.
Appreciate 1
      07-06-2018, 02:57 AM   #7
litebulb
Captain
litebulb's Avatar
Canada
58
Rep
622
Posts

Drives: '09 E88 135i M-Sport/6MT/SGM
Join Date: Feb 2011
Location: Vancouver

iTrader: (3)

Garage List
I have a similar problem, but your cause might not be the same. My indy and I was able to figure it out and basically, during my drive I have to stop on a very steep decline hill and also have to wait a pretty long time at a red light, close to 10 mins. It would cause a yellow low engine oil warning light. There are some thread online that it might be a faulty oil sensor, but my mechanic told me instead to just turn the engine off during those wait times.
__________________
| Dinan S2=>MHD | e46 M3 trans mounts | Dinan CF CAI | ER CP | HKS SSQV4 BOV | RB PCV Valve | VRSF DP | N55 MP | BMW PE | OC | VRSF 7" FMIC | UUC Evo3 SSK | EBC GD Sport Rotors | EBC Redstuff | TRW F+R | Dinan CP | Whiteline KDT918 | H&R Front Sway | BMWP 313 | MPSS 225/255 | Scopione CF Rear Diffuser | iCarbon CF Rear Spoiler | P3 v2.1 Gauge | Interior LED Retrofit |
Appreciate 0
      07-06-2018, 09:02 AM   #8
Ladydragonz
Private First Class
Ladydragonz's Avatar
United_States
49
Rep
156
Posts

Drives: '08 135i M Sport
Join Date: May 2015
Location: Westchester

iTrader: (0)

Quote:
Originally Posted by litebulb View Post
I have a similar problem, but your cause might not be the same. My indy and I was able to figure it out and basically, during my drive I have to stop on a very steep decline hill and also have to wait a pretty long time at a red light, close to 10 mins. It would cause a yellow low engine oil warning light. There are some thread online that it might be a faulty oil sensor, but my mechanic told me instead to just turn the engine off during those wait times.
I also park on a very inclined driveway with the nose of the car up a hill....could have been a combination of things. I just like to be very cautious since my 1's mileage is climbing!
Appreciate 0
      07-06-2018, 11:26 AM   #9
R0CKET
New Member
12
Rep
12
Posts

Drives: 2012 135i N55
Join Date: May 2018
Location: sf bay area

iTrader: (0)

i have a 5 minute commute to work, parked at an incline at home and at work. the route i usually take back and forth im usually at a stop light at a decline and the light. almost every other day itll come on but as soon as i go elsewhere after work and im on flat land with the car warmed up i recheck and its at max level.i read somewhere it just happens to be bad timing with the sensor and it will eventually re calibrate once its either flatland and or warmed up, which it always does for me
Appreciate 0
      07-06-2018, 12:08 PM   #10
Jeff@TopGearSolutions
Jeff@TopGearSolutions's Avatar
United_States
2719
Rep
55,020
Posts

Drives: C6 Z06, 09 335i, 10 335xi
Join Date: Dec 2008
Location: www.TopGearSolutions.com

iTrader: (37)

Quote:
Originally Posted by Ladydragonz View Post
Just drove to work this morning and got a low oil warning add 1qt. Pulled into DD to get my morning coffee and restarted the engine to a full oil reading.

Anyone else have similar a experience? Could the sensor be on its way out?
Likely sensor on the way out if it starts being inconsistent. Don't start adding oil until sensor is replaced otherwise you may overfill.

Read the oil during a normal flat drive and check for consistency.
__________________
|Like us on Facebook||Evolution Racewerks| |Active Autowerke| |ETS| |Burger Tuning| |PURE Turbos| |Mishimoto||VRSF| |AWE| |Wagner|

|HPB 240W Angel Eyes & LED Fog Light Kits | |CTS| |KW| |Spec| |ST Coilovers| |Koni| |Bilstein| |Borla| |Magnaflow| |AFE| |Fabspeed| |Injen| Aug Sale Up to 10% OFF!
Appreciate 2
      07-07-2018, 10:50 AM   #11
Havocsteve
Second Lieutenant
67
Rep
268
Posts

Drives: 2011 E82 135i
Join Date: Feb 2016
Location: Toronto, Canada

iTrader: (0)

Quote:
Originally Posted by Gangplank View Post
Happened to me. It turned out to be a bad oil level sensor. Had it replaced and all is fine. It started as an every once in a while thing. Then a month or two later it was more often.
I'll have to keep this in mind. Although they tightened the oil pan and also replaced the oil filter cap as they thought it might be leaking as well.
Appreciate 0
      07-07-2018, 08:43 PM   #12
Mandinca
First Lieutenant
72
Rep
300
Posts

Drives: 2008 E88
Join Date: Sep 2017
Location: CT

iTrader: (0)

This happened to me last night. Shut the car off and the oil light came on. BC oil indicator showed oil level at minimum so I ran it again this morning and the same thing happened. I had half a qt left over from my last oil change so I poured it all in. Next time I drove the car the BC oil indicator reads full....
So, either min to max is half a qt or somethings not right....
__________________
2008 E88 N54 135i / Cashmere Silver / Beige leather / VRSF catless DP's / BMW Performance Suspension / Whiteline inserts / Aluminum charge pipe and aftermarket BOV
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:18 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST