BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      04-24-2010, 05:29 AM   #1
SimonB
135 to 335 M Sport to X3 30d M Sport
Australia
107
Rep
1,766
Posts

Drives: 2018 X3 30d, optioned up!
Join Date: May 2008
Location: Perth, Western Australia

iTrader: (0)

False alarm on oil level warning?

Hi guys, I got a warning while driving home yesterday from the engine management system that the oil level was low and to add 1 litre of oil ASAP. Big red graphic showing 'LOW' level and all the associated wording made me shit myself.

Had to pull in to a service station shortly after anyway, to get some fuel and then proceeded to get confused by the oil type 4W, 5W, totally synthetic, suitable for turbo engines, $17 per litre cost etc etc. So, decided to go home and do some research.

Got in the car, started it up and after 10 mins or so, it showed the recalculated oil level... It was... GREEN. N O R M A L... WTF?

Tested it 3 times since then and all looks normal. So, do I just ignore it now or what? I've read the anal stories on some of the US forums about not adding different types of oil, but do I really need to go to the dealer and buy a litre from them?

I'm about 4K's from the first real service (just clicked over 20K's), if that matters. I got an oil change done at around 3K's.

Simon....

Simon....
__________________
2018 X3 30d, Carbon Black Metallic, M Sport Package, Panorama glass sunroof, Lumbar support, Instrument panel in Sensatec, Ambient Lightning, Harmon Kardon Surround Sound , Dynamic Damper Control
Appreciate 0
      04-24-2010, 05:52 AM   #2
Taymaishu
Banned
Australia
86
Rep
3,020
Posts

Drives: I love massive black cocks
Join Date: Jul 2009
Location: in my ass and around my mouth

iTrader: (0)

Garage List
2009 125i  [2.75]
I had this during my first 2000km's. It gave a warning light after turning the car on, so i pulled over, car off etc.

Turned car on after 5 minutes and it was back to normal, as i know i didn't burn through a whole tank of oil in less than the wear-in period!

I spoke to my dealer about it and said at some times, the oil will guage MAY re-configure itself, which gives the warning temporarily. He said there is nothing to worry about.
Appreciate 0
      04-24-2010, 05:55 AM   #3
Brissie
Lieutenant
23
Rep
579
Posts

Drives: 135
Join Date: May 2009
Location: brisbane, Oz

iTrader: (0)

It's happened quite a few times with mine. Stupid car with no dipstick to check the oil level. I see the merit of the computer warning you of low oil level, but can't they make engines that come with real dipstick?
Appreciate 0
      04-24-2010, 07:03 AM   #4
d3syd
Major
d3syd's Avatar
Australia
29
Rep
1,475
Posts

Drives: 135i MT, LMB, ProNav
Join Date: Nov 2007
Location: Scamander, Tasmania

iTrader: (0)

Garage List
2008 135i Coupe  [0.00]
Were you parked on a slope prior to starting?
__________________

Fun Car: 135i Manual LeMans Blue / Beige Leather / Grey Poplar / pro nav / euro plates. Delivered 24 June 08
Family Car: Land Rover Discovery 4 SDV6
Spare Car:
Volvo V70 Sydney Car: MB 420SEL
Appreciate 0
      04-24-2010, 07:26 AM   #5
SimonB
135 to 335 M Sport to X3 30d M Sport
Australia
107
Rep
1,766
Posts

Drives: 2018 X3 30d, optioned up!
Join Date: May 2008
Location: Perth, Western Australia

iTrader: (0)

Quote:
Originally Posted by d3syd View Post
Were you parked on a slope prior to starting?
I did think of that, d3syd - the answer's no, but just before the message, I was stopped at traffic lights on quite a steep downhill gradient.
__________________
2018 X3 30d, Carbon Black Metallic, M Sport Package, Panorama glass sunroof, Lumbar support, Instrument panel in Sensatec, Ambient Lightning, Harmon Kardon Surround Sound , Dynamic Damper Control
Appreciate 0
      04-24-2010, 07:27 AM   #6
SimonB
135 to 335 M Sport to X3 30d M Sport
Australia
107
Rep
1,766
Posts

Drives: 2018 X3 30d, optioned up!
Join Date: May 2008
Location: Perth, Western Australia

iTrader: (0)

Quote:
Originally Posted by bmw135fan View Post
It's happened quite a few times with mine. Stupid car with no dipstick to check the oil level. I see the merit of the computer warning you of low oil level, but can't they make engines that come with real dipstick?
I concur, I expected to find a 'backup' dipstick under the bonnet, but couldn't so assumed the computerised one was the only method short of draining it.
__________________
2018 X3 30d, Carbon Black Metallic, M Sport Package, Panorama glass sunroof, Lumbar support, Instrument panel in Sensatec, Ambient Lightning, Harmon Kardon Surround Sound , Dynamic Damper Control
Appreciate 0
      04-24-2010, 08:35 AM   #7
taipan168
Private First Class
9
Rep
196
Posts

Drives: 135i coupe manual
Join Date: Sep 2009
Location: Sydney

iTrader: (0)

Quote:
Originally Posted by bmw135fan View Post
It's happened quite a few times with mine. Stupid car with no dipstick to check the oil level. I see the merit of the computer warning you of low oil level, but can't they make engines that come with real dipstick?
There is a real dipstick - my dealer showed it to me. If you look on page 112 of the manual they describe how to find it. It's at the back of the engine bay near the firewall, on the right hand side.
Appreciate 0
      04-24-2010, 08:56 AM   #8
Brissie
Lieutenant
23
Rep
579
Posts

Drives: 135
Join Date: May 2009
Location: brisbane, Oz

iTrader: (0)

Quote:
Originally Posted by taipan168 View Post
There is a real dipstick - my dealer showed it to me. If you look on page 112 of the manual they describe how to find it. It's at the back of the engine bay near the firewall, on the right hand side.
i read that in the manual when I was looking for it, but failed to locate it. May be I am blind, any one else found it?
Appreciate 0
      04-24-2010, 09:27 AM   #9
SimonB
135 to 335 M Sport to X3 30d M Sport
Australia
107
Rep
1,766
Posts

Drives: 2018 X3 30d, optioned up!
Join Date: May 2008
Location: Perth, Western Australia

iTrader: (0)

Thanks taipan168, will have a look tomorrow. Have to be up at 04:30, so am off to bed!
__________________
2018 X3 30d, Carbon Black Metallic, M Sport Package, Panorama glass sunroof, Lumbar support, Instrument panel in Sensatec, Ambient Lightning, Harmon Kardon Surround Sound , Dynamic Damper Control
Appreciate 0
      04-24-2010, 12:04 PM   #10
AussieRacer
Major
AussieRacer's Avatar
Australia
15
Rep
1,058
Posts

Drives: 2008 135i
Join Date: Apr 2008
Location: Aust

iTrader: (0)

The TIS manuals make no mention of a non-sensor/electronic dipstick.....so don't try looking too hard
__________________
Current: 135i Auto, Le Mans Blue - w/ Bridgestone RE-11 rears, GP Thunder 7500k angels, & "golf tee" mod plus a few M3 suspension bits and pieces...
Appreciate 0
      04-24-2010, 08:28 PM   #11
jksgoh
Major
jksgoh's Avatar
57
Rep
1,378
Posts

Drives: 125i coupe
Join Date: Oct 2008
Location: Melb, Vic, Aus

iTrader: (0)

Garage List
2008 E82 125i  [0.00]
Quote:
Originally Posted by SimonB View Post
I did think of that, d3syd - the answer's no, but just before the message, I was stopped at traffic lights on quite a steep downhill gradient.
It has happened to mine and my dad's car before, both times when the car is stopped on an incline (in our cases downhill) for a little while. I was waiting in a driveway for a couple of mins while in my dad's case he was just waiting at a traffic light. So it seems consistent with your story.
Ps, i dont think parking and turning off your car on an incline/decline has any such effect is i not infrequently park on a decline without any problems.
__________________
Appreciate 0
      04-28-2010, 06:26 AM   #12
SimonB
135 to 335 M Sport to X3 30d M Sport
Australia
107
Rep
1,766
Posts

Drives: 2018 X3 30d, optioned up!
Join Date: May 2008
Location: Perth, Western Australia

iTrader: (0)

Just for anyone interested, I've worked out why this is happening (has happened once or twice since) - d3syd's post helped.

It's all down to timing. What's happening is I start the car in the carpark, head the same way home every time and, some 2-3 minutes later sometimes get stopped by traffic or red lights on the same steep downhill slope at the same time as the computer completes it's initial analysis and, voila, it reads low.

Today, I kept the display on showing "I'm not ready yet" and got delayed a little more than usual and a bit more traffic at the top of the same hill. Just before I started off again, it completed and showed "Normal".

So, I can sleep easily at night again :-)
__________________
2018 X3 30d, Carbon Black Metallic, M Sport Package, Panorama glass sunroof, Lumbar support, Instrument panel in Sensatec, Ambient Lightning, Harmon Kardon Surround Sound , Dynamic Damper Control
Appreciate 0
      04-28-2010, 08:26 AM   #13
AussieRacer
Major
AussieRacer's Avatar
Australia
15
Rep
1,058
Posts

Drives: 2008 135i
Join Date: Apr 2008
Location: Aust

iTrader: (0)

Downhill slope....yeap that figures. Electronic dipstick is at the rear of the sump, meaning only briefly during heavy braking, or stationary on a downhill slope will cause the sensor confusion.
__________________
Current: 135i Auto, Le Mans Blue - w/ Bridgestone RE-11 rears, GP Thunder 7500k angels, & "golf tee" mod plus a few M3 suspension bits and pieces...
Appreciate 0
      04-28-2010, 07:37 PM   #14
amk2912
Lieutenant Colonel
amk2912's Avatar
Australia
51
Rep
1,663
Posts

Drives: '10 X5 40d & '12 F10 520d
Join Date: Dec 2007
Location: Perth

iTrader: (0)

Another example of over-engineering. A simple dipstick would have been sufficient.
__________________
2012 BMW F10 520d M-Sport
2010 BMW E70 X5 xdrive40d

Appreciate 0
      06-03-2012, 02:04 AM   #15
clarkyoz
New Member
clarkyoz's Avatar
Australia
2
Rep
13
Posts

Drives: 1 Series M Black
Join Date: Jun 2012
Location: Sydney

iTrader: (0)

Send a message via Skype™ to clarkyoz
this just happened after 3 days and 750km in my brand new 1M
scared the absolute crap out of me. Got home stop and start the car and computer showed all green and 100%. WTF?!
understand with the sensor in the rear, however, 1M is supposed to be dry-sump?.

(must admit to some spirited driving during run-in, however that's what they're built for!)
Appreciate 0
      06-03-2012, 02:20 AM   #16
UR25IO
Captain
UR25IO's Avatar
Australia
66
Rep
931
Posts

Drives: 2011 BMW 135i M-SPORT DCT
Join Date: Nov 2011
Location: SYDNEY AUSTRAILIA

iTrader: (1)

Lol I had the same problem when I was around 13000-14000km the guys at Trivett fix it no biggy... But you should at do an oil change every 5000 k
Appreciate 0
      06-03-2012, 04:36 AM   #17
Kiwi Peter
Kiwi Peter's Avatar
New Zealand
105
Rep
1,460
Posts

Drives: E92 M3 2012 Edition 500
Join Date: May 2011
Location: Cambridge, New Zealand

iTrader: (0)

Quote:
Originally Posted by SimonB View Post
Hi guys, I got a warning while driving home yesterday from the engine management system that the oil level was low and to add 1 litre of oil ASAP. Big red graphic showing 'LOW' level and all the associated wording made me shit myself.

Had to pull in to a service station shortly after anyway, to get some fuel and then proceeded to get confused by the oil type 4W, 5W, totally synthetic, suitable for turbo engines, $17 per litre cost etc etc. So, decided to go home and do some research.

Got in the car, started it up and after 10 mins or so, it showed the recalculated oil level... It was... GREEN. N O R M A L... WTF?

Tested it 3 times since then and all looks normal. So, do I just ignore it now or what? I've read the anal stories on some of the US forums about not adding different types of oil, but do I really need to go to the dealer and buy a litre from them?

I'm about 4K's from the first real service (just clicked over 20K's), if that matters. I got an oil change done at around 3K's.

Simon....

Simon....
I know BMW are all about trying to save you there customer money hence the supper large service intervals. But it is false economy as i see it you have done 17,000+ km on the oil in the engine now, all engines use oil i would expect that your engine has burnt off at least 1ltr of oil at this point, not a big deal. But you should change the engine oil and filter every 10,000km i do mine every 5,000km or once a year as a minimum forget the BMW long life service crap always do a interim service. If you are going to run the car beyond the warranty period its cheaper to look after it give it a bit more love than Mr BMW. after all its your car.
There is no dip stick on your engine, i know its crap
Appreciate 0
      06-03-2012, 04:40 AM   #18
TimMc
Lieutenant Colonel
TimMc's Avatar
Australia
36
Rep
1,874
Posts

Drives: 135i SCT N54
Join Date: Aug 2008
Location: Brisbane, Australia

iTrader: (0)

Quote:
Originally Posted by clarkyoz View Post
1M is supposed to be dry-sump?.
Wet sump Clarky.
Appreciate 0
      06-03-2012, 04:55 AM   #19
MrBlonde
Colonel
MrBlonde's Avatar
Australia
105
Rep
2,692
Posts

Drives: Audi TTRS, M Coupe, 1299
Join Date: Jan 2008
Location: Merewether

iTrader: (0)

Change oil every 5,000 kms or 6 monthly and rest peacefully
__________________
.-=[ Kenny ]=-. 1999 BMW M Coupe 10.775 @ 134.35 mph w/1.600 60' (Best 136.07 mph) 25th August 2004. +2010 X5 35D+

Check out the 1Addicts Drag Racing Standings and Drag Racing 101.
Appreciate 0
      06-03-2012, 05:31 AM   #20
pavo335
Banned
pavo335's Avatar
52
Rep
2,936
Posts

Drives: 3.5 wheeler
Join Date: Feb 2012
Location: sydney

iTrader: (0)

Mmm 5k 10k all in reason IMHO you know how you've driven your car so pick one!
Appreciate 0
      06-03-2012, 05:31 AM   #21
pavo335
Banned
pavo335's Avatar
52
Rep
2,936
Posts

Drives: 3.5 wheeler
Join Date: Feb 2012
Location: sydney

iTrader: (0)

Quote:
Originally Posted by TimMc
Quote:
Originally Posted by clarkyoz View Post
1M is supposed to be dry-sump?.
Wet sump Clarky.
From memory the dry sump is the gearbox :
Appreciate 0
      06-03-2012, 05:35 AM   #22
BrokenVert
Resident Kerbalnaut
BrokenVert's Avatar
United_States
327
Rep
10,710
Posts

Drives: Topless Brute/Hybrid Boogaloo
Join Date: Apr 2009
Location: Fahrvergnügen/NY

iTrader: (0)

Mine went off in the middle of me pushing a roundabout. Scared the crap out of me.
__________________

Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:39 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST