BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      03-10-2023, 06:37 PM   #1
ArronB
Registered
2
Rep
1
Posts

Drives: BMW 123d (E82)
Join Date: Mar 2023
Location: Wales, UK

iTrader: (0)

Lightbulb Xenon D1S Headlight Issue - BMW 1 Series 123d E82

I am currently having a problem with my D1S Xenon Valeo 6G HID Driver side headlight. All of the lights and load balance motors work except for the Xenon main beam and driving light.

Iíve been through what I think are the potential issues and replaced some parts which Iíll outline below, but I think my next step would be visiting an auto electrician to diagnose but wanted to take a chance posting on here first incase there is something obvious Iíve missed, so I appreciate any help in advance.

So far I have:

- Checked the bulbs by swapping the sides but the driver side stays off and passenger stays on, so the bulb is fine.

- Checked the fuses (62, 84, 86) according to this diagram and they look fine and unbroken.

Name:  482FF519-5AAB-4B48-A0E7-0BBD1359B5CB.jpeg
Views: 44
Size:  81.3 KB
Name:  8F874A81-D76D-4382-B3EC-D6519F9528C5.jpeg
Views: 33
Size:  116.8 KB

- Removed the bumper and headlight and replaced the Valeo 6G HID ballast control module with a brand new one. Same result.

- Replaced the silver cable connector (HID ballast plug harness pigtail) and the two smaller connecting wires running to the bulb. Same result.

- When plugging the driver side ďfaultyĒ headlight into the passenger side socket everything works perfectly. And plugging the passenger side ďworkingĒ headlight into the driver side, it has the same issues.

Which has made me believe now that itís not the headlight with issues but some wiring/fuses/relays running to the headlight from the car and Iím not sure what else I can really check.

They were all working a week or so back and just stopped one morning.

As I mentioned I think the next step is an auto electrician but any help or advice would be greatly appreciated.

Thanks in advance,
Arron
Appreciate 1
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:46 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST