BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read




 

Post Reply
 
Thread Tools Search this Thread
      11-29-2019, 07:51 PM   #1
Dave Thirlwall
New Member
Dave Thirlwall's Avatar
Australia
0
Rep
8
Posts

Drives: IM, F150 Tremor, Westfield,
Join Date: Nov 2019
Location: Australia Victoria

iTrader: (0)

1M Fire in boot/trunk help

My 1M went on fire in the boot when testing at the track, cat less down pipe std system MHD tune trying to find out if the exhaust started it or a wiring problem. It melted the boot lock so had to crowbar it open to put the fire out. Anyone else had this problem? Your thoughts please as next time I may not make it to the fire truck and the car could burn to the ground.
Looking for battery box and all the wiring from the boot along with the carpet and all other parts, are there other models that run the same loom in the boot. I know the battery sits at a different angle and more to the right of the centre line. I am in Victoria Australia.

When I find how to load photos I will load them, I have followed the instructions with no joy

Rgds Dave


Name:  fire 1M  user465543_pic72484_1575093042.jpg
Views: 79
Size:  131.4 KB

Name:  fire 1M  user465543_pic72483_1575093042.jpg
Views: 79
Size:  176.2 KB

Name:  fire 1M  user465543_pic72482_1575093042.jpg
Views: 80
Size:  153.9 KB
Appreciate 0
      11-30-2019, 02:19 AM   #2
Dave Thirlwall
New Member
Dave Thirlwall's Avatar
Australia
0
Rep
8
Posts

Drives: IM, F150 Tremor, Westfield,
Join Date: Nov 2019
Location: Australia Victoria

iTrader: (0)

1M FIRE

https://www.1addicts.com/forums/pict...ictureid=72482
https://www.1addicts.com/forums/pict...ictureid=72483
https://www.1addicts.com/forums/pict...ictureid=72484
__________________
Rgds

Dave Thirlwall

There you go more negative waves, have a little faith.
Appreciate 0
      12-01-2019, 03:54 PM   #3
Tinsta
Lieutenant
Tinsta's Avatar
165
Rep
571
Posts

Drives: 1CSL
Join Date: Nov 2014
Location: UK

iTrader: (2)

oh man, nasty, how did that happen? very hot exhaust? is it missing the heatshields under the plastic boot tray?

The battery tray isn't too much new from the dealer, most e82 coupe's have the same carpets, plastic tray and bootlid. Wiring should be the same too, the positive cable is longer on the 1M than 135/others though.

Alot of the part numbers are listed here on the 1M conversion thread - clicky

good luck.
__________________
If its broke.. Mod it! if not, mod it anyway!
Appreciate 1
Dackelone9067.00

      12-01-2019, 04:04 PM   #4
MightyMouseTech
Major General
MightyMouseTech's Avatar
3479
Rep
5,467
Posts

Drives: 13 135i 6MT LeMans Blue MSport
Join Date: Feb 2013
Location: Ottawa, Canada

iTrader: (0)

Should send pics to BMW. They take thermal events very seriously.

Did you have an OE battery in there?
Appreciate 2
      12-01-2019, 05:26 PM   #5
Dave Thirlwall
New Member
Dave Thirlwall's Avatar
Australia
0
Rep
8
Posts

Drives: IM, F150 Tremor, Westfield,
Join Date: Nov 2019
Location: Australia Victoria

iTrader: (0)

1M FIRE

Thanks for the replies, all heat shields were inplace, in the centre of the photos there is a live cable goes from the red distribution unit to the fwd right connector. This cable is burnt so much more than the others and it has turned the copper white with heat. I think this may be the cause I am trying to find a wiring diagram for the car so I can trace it. I have ordered the parts from ECS as even with postage there a lot cheaper than down under in Australia.
__________________
Rgds

Dave Thirlwall

There you go more negative waves, have a little faith.
Appreciate 0
      12-01-2019, 06:40 PM   #6
Dackelone
European Editor
Dackelone's Avatar
Germany
9067
Rep
22,890
Posts

Drives: N54 e82
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

BMW has a battery cable recall for US models. Not for the rest of the world cars though. Maybe this pdf will help you out. I thought that the problem was the battery plus cable when it gets close to the fuse box in the passenger glove box area. In the truck the box is made of plastic... so that cable can't ground out on anything back there.

Have you thought to pull fault codes by using a spare battery or jump box and see IF you had any over charging issues from the Alternator or maybe a fault that could point you in the right direction.

Good Luck,
Dackel





PS: I fixed/added your pics to your original post. Just use the "Advanced Mode" when posting and hit the paper clip icon to add/upload pics!
__________________
Appreciate 0
      12-06-2019, 03:43 AM   #7
Dave Thirlwall
New Member
Dave Thirlwall's Avatar
Australia
0
Rep
8
Posts

Drives: IM, F150 Tremor, Westfield,
Join Date: Nov 2019
Location: Australia Victoria

iTrader: (0)

Hello All, I have ordered most of the parts so I now need some photos of the battery in the boot. So I can work out where at the wires go and the routing of them. So please send line and I will send an email address to send them to or just post them here. Thanks Dave

I am still looking for a wiring diagram for all the in boot wiring.
__________________
Rgds

Dave Thirlwall

There you go more negative waves, have a little faith.

Last edited by Dave Thirlwall; 12-06-2019 at 03:47 AM.. Reason: more info
Appreciate 0
      12-06-2019, 10:27 PM   #8
ayao
Thread killer
443
Rep
1,719
Posts

Drives: 1M
Join Date: Aug 2011
Location: CA

iTrader: (2)

Quote:
Originally Posted by Dave Thirlwall View Post
Hello All, I have ordered most of the parts so I now need some photos of the battery in the boot. So I can work out where at the wires go and the routing of them. So please send line and I will send an email address to send them to or just post them here. Thanks Dave

I am still looking for a wiring diagram for all the in boot wiring.
Take a look at the pics on pages 2-3 of this thread:
https://www.1addicts.com/forums/show....php?t=1334779
If there are any other specific pics required please advise.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:09 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST