BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      11-23-2021, 08:52 AM   #1
Nelly98
Registered
0
Rep
1
Posts

Drives: BMW 135i
Join Date: Nov 2021
Location: USA

iTrader: (0)

Question P2AAF code

My CEL came on for P0174 (Fuel system too Lean Bank 2) and P2AAF (Fuel pump plausibility). I have a custom tune on a COBB acccessport. I did a data log in 3rd gear at 100% throttle from 2800 to 5400 RPM and the results showed that the fuel psi from the low pressure fuel pump was lower than required. Soon after that, my engine went into limp mode while in 3rd gear at 4500 RPM. I replaced the LPFP and reset the codes. I took it back out for another data log and the psi was now above what was required so I thought the issue was fixed. After driving about 70 miles, the CEL came back on, but with only the P2AAF code. Does anyone know what might be causing this? Thanks!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:45 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST